Serato - (Hilo Oficial)

#466 por Fran Carpen el 14/09/2010
QuinLanVos escribió:
dionisio escribió:

Pero ahora con lo de los samples si que ya no se como cargar partes de tracks, ó tracks enteros, tracks enteros con el ratón sí me va pero desde el controlador si que no, y por ejemplo una parte de lo que suena que me guste y lo quiera meter en el sampler :roll: #-o :|



para eso, carga primero el track k kieras poner en el sampler en un deck, haz un punto cue justo dnd te gustaria k empezara el inicio del sampler, arrastralo despues al sampler y dnd pone "START"
serato-sampler.jpg
selecciona el cue que habias puesto primeramente, cada vez k kieras disparar un tema dsd cue con el sampler, podras hacerlo...

no se si me explicado bien...

PAZ



Perfecto, todo eso lo comprendo lo de los cues en el deck marcados, pero cuando dices arrastralo hacia el sampler!! ahí es donde no sé como hacerlo con el controlador, por ejemplo el track que cargo en el deck perfecto, lo tengo asignado como debe ser, en el load deck de lo del midi creo que es, pero para cargar un track en un sampler no se donde poder asignar dicha función.

http://soundcloud.com/fran-carpen

Subir
#467 por Fran Carpen el 14/09/2010
killoxxl escribió:
Dioniso,al final como configuraste los potenciometros sin fin con el X1,a mi no me van finos configurados desde serato.

Con el Midi editor del X1 si parece que iban bien,pero claro configurar todo por ahi es un cacao que siempre me sale algo mal configurado.

Otra cosa,a vosotros se os encienden las luces del X1? Yo no se configurarlas,solo tengo la verde y la de shift,pero las demas no se enchufan.

Y la ultima pregunta,he visto por youtube,gente que si sabe configurar el bend en jogs sin fin,nose exactamente como,alguien sabe?

Yo uso bend en modo relativo con technics,pero si pudiera usarlo en modo interno via jog con algun controlador (por ejemplo la hercules rmx o un 1D) seria una pasada la verdad.

Saludos.


A mí si me van de maravilla los potenciómetros sin fin de control x1, que lo uso para buscar los tracks, moverme por las carpetas, y para los loops, cambiar de efectos, etc, y me va perfecto sin haber tocado nada del control editor en esos potes para eso.

Lo de las luces sí que tienes que ir al control editor, y marcar la tecla que quieres, te vas asignación y te vienen opciones como gate, toogle creo que es, y alguna cosa mas, si lo tienes en gate no se te enciende la tecla, tienes que ir a toogle pero no lo tengo encendido ahora y no estoy seguro pero ves probando, y luego en lo del midi del serato cuando asignas, con la tecla "c" del teclado tienen las opciones para que la tecla te responda como tú quieras y que el encendido y apagado se haga bien.

Saludos.

http://soundcloud.com/fran-carpen

Subir
#468 por QuinLanVos el 14/09/2010
dionisio escribió:


Perfecto, todo eso lo comprendo lo de los cues en el deck marcados, pero cuando dices arrastralo hacia el sampler!! ahí es donde no sé como hacerlo con el controlador, por ejemplo el track que cargo en el deck perfecto, lo tengo asignado como debe ser, en el load deck de lo del midi creo que es, pero para cargar un track en un sampler no se donde poder asignar dicha función.



con controlador creo k no se puede (pq se cargan arrastrandolos), y si se puede yo no se hacerlo, yo lo hago manualmente con el raton, pq los samplers k uso son siempre los mismos y si tengo alguno nuevo ya lo llevo preparado o lo preparo en el momento, pero lo arrastro con el raton dsd el deck en el k lo he fijado el cue...

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#470 por jorgepalo el 16/09/2010
Buenas!!
Pues resulta que me he comprado un portatil nuevo con windows 7, i5 y 4 gb de ram y el problema es que cuando tengo conectado el raton en el usb y el serato al mismo tiempo el ordenador no me reconoce el serato, y si conecto antes el serato no me funciona el raton pero el serato va perfecto. Esto porque puede ser? con el otro portatil que tiene ya casi 4 años no me daba ningun fallo.

A ver si me hechais una manita porfavor.
Subir
#471 por Fran Carpen el 16/09/2010
Con los platos conectados, y cuando levanto la aguja del disco se me oyen unos crujidos bastantes fuertes, tanto al poner el brazo en su sítio como cualquier golpecito que le haga al plato, y si toco el cable de tierra ya es impresionente los crujidos, y claro lo oigo si tengo subido el faders de la mesa.

Y lo he conectado tanto a la mesa como a la tarjeta sl3 dicho cable de tierra y es lo mismo, pero no me interfieren para nada esos sonidos cuando estoy pinchando normalmente con el serato, es simplemente esos ruidos y el por qué.

Saludos.

http://soundcloud.com/fran-carpen

Subir
#472 por Alberto_Insane el 16/09/2010
jorgepalo escribió:
Buenas!!
Pues resulta que me he comprado un portatil nuevo con windows 7, i5 y 4 gb de ram y el problema es que cuando tengo conectado el raton en el usb y el serato al mismo tiempo el ordenador no me reconoce el serato, y si conecto antes el serato no me funciona el raton pero el serato va perfecto. Esto porque puede ser? con el otro portatil que tiene ya casi 4 años no me daba ningun fallo.

A ver si me hechais una manita porfavor.



conecta todo, vete al Equipo, posicionate sobre el boton derecho administrar, vete a controladores de bus universal y elimina todos los usb de abajo arriba, se te reinstalaran solos mientras los borras, reinicia para ver si despues de reconocerlos funciona...

te pasa con el de 32 bits no?? ami con 64 no me ha pasado naaa

http://www.insaneclub.es/

Subir
#473 por Alberto_Insane el 16/09/2010
dionisio escribió:
Con los platos conectados, y cuando levanto la aguja del disco se me oyen unos crujidos bastantes fuertes, tanto al poner el brazo en su sítio como cualquier golpecito que le haga al plato, y si toco el cable de tierra ya es impresionente los crujidos, y claro lo oigo si tengo subido el faders de la mesa.

Y lo he conectado tanto a la mesa como a la tarjeta sl3 dicho cable de tierra y es lo mismo, pero no me interfieren para nada esos sonidos cuando estoy pinchando normalmente con el serato, es simplemente esos ruidos y el por qué.

Saludos.



tienes conectado el portatial o el pc al mismo enchufe o regelta que los platos?? si es asi prueba a separalos o sino a aislar la toma de tierra del portatil

http://www.insaneclub.es/

Subir
#474 por QuinLanVos el 16/09/2010
dionisio escribió:
Con los platos conectados, y cuando levanto la aguja del disco se me oyen unos crujidos bastantes fuertes, tanto al poner el brazo en su sítio como cualquier golpecito que le haga al plato, y si toco el cable de tierra ya es impresionente los crujidos, y claro lo oigo si tengo subido el faders de la mesa.

Y lo he conectado tanto a la mesa como a la tarjeta sl3 dicho cable de tierra y es lo mismo, pero no me interfieren para nada esos sonidos cuando estoy pinchando normalmente con el serato, es simplemente esos ruidos y el por qué.

Saludos.



En principio si la conexion de masa a la mesa esta bien hecha, no deberia sonarte ningun crujido, prueba a conectar los platos en otra regleta distinta, primero uno, y luego otro, para saber si solo te pasa con un plato o los dos, comprueba k las agujas esten bien puestas.

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
--15336--
#476 por --15336-- el 16/09/2010
...

Que viene que viene! tss tss Que viene que viene!


:mrgreen:



...
Subir
#477 por leotronic™ el 16/09/2010
Mudo escribió:
...

Que viene que viene! tss tss Que viene que viene!


:mrgreen:



...



:mrgreen: :mrgreen:

:wink:

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#478 por leotronic™ el 16/09/2010
dionisio escribió:
Con los platos conectados, y cuando levanto la aguja del disco se me oyen unos crujidos bastantes fuertes, tanto al poner el brazo en su sítio como cualquier golpecito que le haga al plato, y si toco el cable de tierra ya es impresionente los crujidos, y claro lo oigo si tengo subido el faders de la mesa.

Y lo he conectado tanto a la mesa como a la tarjeta sl3 dicho cable de tierra y es lo mismo, pero no me interfieren para nada esos sonidos cuando estoy pinchando normalmente con el serato, es simplemente esos ruidos y el por qué.

Saludos.



Dionisio, comprueba la calibracion dentro del setup del Scratch live, fijate si esta todo correcto, si te es posible captura pantallasos de tu setup para que yo pueda ver como lo tienes configurado, asi te voy diciendo que te falta modificar para que te valla fino fino, yo ahora mismo estoy currando y no puedo hacer pantallasos de mi configuracion para mostrate, tambien dime que agujas tienes para poder decirte que valores tienes que ponerle en el setup para que te valla lo mejor posible :wink:

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#479 por Fran Carpen el 16/09/2010
Ya he realizado varias conexiones, los platos en otro lado aislandolo del equipo, el portatil igual, la calibración creo que está bien por que el time code me suena perfecto, el círculo de calibración sale redondo y bien.

El caso es que el ruido es cuando golpeo un poco simplemente el brazo del plato, en un plato tengo una staton 500 y en el otro una ortofon night club, y he revisado la conexión aguja y bien, la conexión tarjeta tambien la he cambiado pero igua,l cuando lo tengo en thu para pinchar vinilos normales entonces no pasa, pero repito que no interfiere para nada el el normal desenvolvimiento del sistema time code, pero es eso...

http://soundcloud.com/fran-carpen

Subir
mod
#480 por Carlos R el 16/09/2010
Eso es tema electrico, una mala conexion. Ya sea de algun cable, masa, rca, lo que sea.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas