Serato - (Hilo Oficial)

#481 por Fran Carpen el 16/09/2010
Carlosrubio escribió:
Eso es tema electrico, una mala conexion. Ya sea de algun cable, masa, rca, lo que sea.



La verdad que es raro, por que es sólo cuando está la tarjeta por enmedio y quitado lo del thu, en cambio ese ruido de crujidos ya no aparece en ningún otro momento, y esos ruidos el sof del serato también los capta y se refleja en el led del deck, pero solo cuando le doy un golpe al brazo del plato.

http://soundcloud.com/fran-carpen

Subir
#482 por leotronic™ el 16/09/2010
La masa de los platos estan bien puestas en su sitio?, en la SL3 tienes conectado el transformador de corriente o solo lo alimentas mediante el puerto usb?

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#483 por Fran Carpen el 16/09/2010
leotronic escribió:
La masa de los platos estan bien puestas en su sitio?, en la SL3 tienes conectado el transformador de corriente o solo lo alimentas mediante el puerto usb?



Los platos a la mesa, y la sl3 enchufada con el transfomador de corriente.

http://soundcloud.com/fran-carpen

Subir
#484 por leotronic™ el 17/09/2010
dionisio escribió:
leotronic escribió:
La masa de los platos estan bien puestas en su sitio?, en la SL3 tienes conectado el transformador de corriente o solo lo alimentas mediante el puerto usb?



Los platos a la mesa, y la sl3 enchufada con el transfomador de corriente.


Pues sacale el transformador a la SL3 y prueba a ver si sigues con esos ruidos...

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#485 por QuinLanVos el 17/09/2010
leotronic escribió:


Pues sacale el transformador a la SL3 y prueba a ver si sigues con esos ruidos...




opino lo mismo, kizas sea el alimentador de serato, a un amigo mio le pasaba con el sl3 k metia un ruido brutal... lo kito, y se soluciono el problema...

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
--15336--
#486 por --15336-- el 17/09/2010
...

Puede ser un parasito de la red eléctrica. Cualquier frecuencia indeseada que se cuele por el sistema se convierte en una interfencia en la descodificación del codigo del vinilo y por ende, en una respuesta inadecuada.

Si fuera eso y necesitas alimentar la SL-3 por algún motivo busca un filtro para el enchufe. Si no lo es, revisa toda la cadena de audio desde las agujas hasta la entrada de la SL.

...
Subir
#487 por Fran Carpen el 17/09/2010
La he desenchufado de la red la tarjeta, entonces por que se enchufa?, y me capta los ruidos igual, y ahora me he dado cuenta de que quitando los platos me pasa lo mismo :shock: :P es con el equipo encendido también, y sólo cuando el serato lo tengo en relativo, en interior no, y cuando pongo el thru tampoco, y es un ruido como una interferencia que va y bien no es constante, y cuando tenía antes el traktor no me pasaba.

http://soundcloud.com/fran-carpen

Subir
#488 por leotronic™ el 17/09/2010
Has probado desenchufando el portatil, usandolo solo con la bateria???
Es que es un poco raro lo que te pasa, tiene que ser problema electrico de masa en alguno de tus cacharros, casi seguro, ve probando con cada cosa, como te dijo Mudo, pon un filtro al enchufe, fijate a ver... es que si no no se me ocurre otra cosa de momento :-k

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#489 por alesis el 17/09/2010
hola , veo que entendéis bastante de serato no se si me podéis ayudar. yo soy super novato nunca lo he tocado pero ahora veo que te puedes bajar gratis la versión ScratchLIVE_2.1.0 y la puedes manejar con el pioneer cdj 2000 sin necesidad de hardware. he estado mirando vídeos de youtube que mas o menos lo explican como configurar el pioneer pero no tengo manera que el serato lo reconozca, entro en el setup del serato y en la pestaña playback me pone braking (internal mode) supongo que tiene que estar en external mode no? no se como cambiarlo no se si me podéis ayudar , muchas gracias
Subir
#490 por QuinLanVos el 17/09/2010
yo el otro dia tube la oportunidad e usar serat ocon unos cdj 2000 y no fui capaz de hacerlo andar en mi mac... estube mirando el video de pioneer en español pero no habia manera, no se si seria k tengo la version anterior de software o k...

pero si k tengo entendido k necesitas la tarjeta de serato para k funcione....

si alguien sabe como hacerlo k lo ponga por aki :D




PAZ

--
No hay emoción, hay paz
No hay ignorancia, hay conocimiento
No hay pasión, hay serenidad
No hay caos, hay armonía
No hay muerte, está la Fuerza

Subir
#491 por alesis el 17/09/2010
mira este vídeo, el tío desconecta los rca de hardware de serato y lo conecta a la mesa di rectamente, me parece que no hace falta tener harware, simplemente es conflagración , yo sigo los pasos de configurar el pioneer pero del serato no pone nada

Subir
Baneado
#492 por Miguel Almenara el 17/09/2010
Aun asi tienes que tener conectado el hardware de serato por usb, sino no funciona, lo pongas como lo pongas, si quieres usar serato hay que pasar por caja.

V 1.0 Returns.

Subir
#493 por Fran Carpen el 17/09/2010
leotronic escribió:
Has probado desenchufando el portatil, usandolo solo con la bateria???
Es que es un poco raro lo que te pasa, tiene que ser problema electrico de masa en alguno de tus cacharros, casi seguro, ve probando con cada cosa, como te dijo Mudo, pon un filtro al enchufe, fijate a ver... es que si no no se me ocurre otra cosa de momento :-k



Si es que cuando más se nota es cuando toco los cables rca que van a la entrada de la tarjeta, enchufo y desenchufo y también los rca de los platos cuando los tengo enchufados y el cable de masa de los platos, entonces es demoledor el ruido.


Pero como he dicho antes me pasa con el equipo encendido sólo también y estando sólo en relativo, menos mal que no me molesta en su normal desempeño de la tarea, pero me intriga todo esto un poco #-o :-k

Seguiremos haciendo pruebas como me habeis dicho :| =D>

http://soundcloud.com/fran-carpen

Subir
#494 por leotronic™ el 17/09/2010
alesis escribió:
hola , veo que entendéis bastante de serato no se si me podéis ayudar. yo soy super novato nunca lo he tocado pero ahora veo que te puedes bajar gratis la versión ScratchLIVE_2.1.0 y la puedes manejar con el pioneer cdj 2000 sin necesidad de hardware. he estado mirando vídeos de youtube que mas o menos lo explican como configurar el pioneer pero no tengo manera que el serato lo reconozca, entro en el setup del serato y en la pestaña playback me pone braking (internal mode) supongo que tiene que estar en external mode no? no se como cambiarlo no se si me podéis ayudar , muchas gracias


Lamento decirte que SI necesitas la interface, la SL1 o la SL3, si no, no vas a poder utilizar el Scratch Live...

https://soundcloud.com/leotronic
http://www.mixcloud.com/leotronic/
http://www.mixcrate.com/leopugliese

Subir
#495 por alesis el 17/09/2010
ok, muchas gracias
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas