Traktor Scratch Pro

--24922--
#196 por --24922-- el 17/11/2008
yo twngo un problema con el programa de la actualizaciones de native instruments, el service center... al abrirlo me aprece una barra de progreso ke pone, ejecutando autoactualizacion, y se queda pillado, 2 , 5 y las horas que lo dejes.... desde que instalado el traktor scratch pro... a alguien le pasa tambien??
Subir
#197 por DjPum el 17/11/2008
Hola metete en la pagina de native y ponte en soporte desde alli tambien te puedes bajar las actualizaciones, a mi tambien me pasaba...



A ver tengo un problema desde el primer dia, explico, cuando abro traktor scratch y abro las carpetas que yo he creado en mi musica, hay algunas canciones que en artista no pone nada y en titulo lo tienes todo metido, (artista y titulo) lo que hago es modificar y anadir a coleccion por que me lo exige, pero cual es el problema luego de darme la currada de mofificar varias carpetas cierro traktor y cuando vuelvo a abrir vuelve como al principio todo se mete en titulo, como puedo solucionar el problema, gracias..
Subir
--24922--
#198 por --24922-- el 17/11/2008
si pero no hay forma de arreglar el service center para q no se kede pillado??

de todos modos aun no ha salido ninguna actualizacion del traktor pro no? de momento solo he visto q ha salido un manual nuevo en varios idiomas..
Subir
#199 por Slim el 17/11/2008
imaginaryboy escribió:
si pero no hay forma de arreglar el service center para q no se kede pillado??

de todos modos aun no ha salido ninguna actualizacion del traktor pro no? de momento solo he visto q ha salido un manual nuevo en varios idiomas..


Hola, a mi el service center me funciona sin problemas, prueba a instalarlo el service center otra vez,
Si tienes razon, no hay ningun update,el que habia visto yo en support, esta ya en la instalacion completa.
ya que esa actualizacion pone 1.0.1 y la que me pone en el TS Pro es la 1.0.1.7.
Saludos
Subir
#200 por Slim el 17/11/2008
DjPum escribió:
Hola metete en la pagina de native y ponte en soporte desde alli tambien te puedes bajar las actualizaciones, a mi tambien me pasaba...



A ver tengo un problema desde el primer dia, explico, cuando abro traktor scratch y abro las carpetas que yo he creado en mi musica, hay algunas canciones que en artista no pone nada y en titulo lo tienes todo metido, (artista y titulo) lo que hago es modificar y anadir a coleccion por que me lo exige, pero cual es el problema luego de darme la currada de mofificar varias carpetas cierro traktor y cuando vuelvo a abrir vuelve como al principio todo se mete en titulo, como puedo solucionar el problema, gracias..


Hola pum, cuando escojes un track, y le das a editar, te aparece, una ventana con todos los parametros de este, modificas lo que quieres, y antes de darle a "OK", tienes que darle a "APPLY" y se te quedaran todos los cambios guardados.
Saludos :D

TS PRO POWEEEERR :D
Subir
#201 por Lizarazu el 17/11/2008
imaginaryboy escribió:
yo twngo un problema con el programa de la actualizaciones de native instruments, el service center... al abrirlo me aprece una barra de progreso ke pone, ejecutando autoactualizacion, y se queda pillado, 2 , 5 y las horas que lo dejes.... desde que instalado el traktor scratch pro... a alguien le pasa tambien??


Desinstala y vuelve a instalar, a mi me ha pasado dos veces y volviendo a instalar me conecta a la primera.

Pioneer XDJ RX
Vestax PMC CX
Formula Sound PM 100
2 x MK5
1 x MK2
2 x Turbosound Milan M10

Subir
--37389--
#202 por --37389-- el 17/11/2008
Como va lo de sincronizar los temas?? soy nuevo con el traktor... hay que hacer algo mas que darle al sync??? teneis algun link donde lo explique?? gracias!!
Subir
#203 por Emiyanez el 17/11/2008
GR00VELEX escribió:
Como va lo de sincronizar los temas?? soy nuevo con el traktor... hay que hacer algo mas que darle al sync??? teneis algun link donde lo explique?? gracias!!


Por ejemplo,

http://www.djtechtools.com/2008/10/27/a ... /#more-876

http://www.djtechtools.com/2008/10/23/y ... /#more-874

http://www.djtechtools.com/2008/11/07/h ... his-thing/

M-Audio Torq Xponent
Denon HP-1000
Traktor Pro

Subir
#204 por Betooo el 17/11/2008
Oye, muy buena la pagina!! ;)
Subir
--37389--
#205 por --37389-- el 18/11/2008
Gracias ¡¡ buenos trucos!!!
Subir
--24922--
#206 por --24922-- el 18/11/2008
Lizarazu escribió:
imaginaryboy escribió:
yo twngo un problema con el programa de la actualizaciones de native instruments, el service center... al abrirlo me aprece una barra de progreso ke pone, ejecutando autoactualizacion, y se queda pillado, 2 , 5 y las horas que lo dejes.... desde que instalado el traktor scratch pro... a alguien le pasa tambien??


Desinstala y vuelve a instalar, a mi me ha pasado dos veces y volviendo a instalar me conecta a la primera.



Lo he conseguido jajaja, he eliminado el programa, me he bajado la version nueva del service center q salio el 4 d noviembre y voila!
Subir
#207 por Soulman el 18/11/2008
Una cosa, he cargado mi carpeta de musica, pero cuando pincho en cada subcarpeta hace una mini-carga con las caratulas y los titulos .... asi cada vez que cambio de carpeta...se puede evitar???, os pasa no???

Sin Música NO!!!

Subir
#208 por mrsolunderground el 22/11/2008
hola buenas compadres.haver si me podeis ayudar porque yo ya stoy saturado..
me ib atodo bien hasta unos dias antes de la actualizacion,microcortes ,crujidos etc etc.. pensaba que al pasarme al traktor pro ,desaparecerian los problemas pero sigue igual...
os cuento lo que hecho,he desisntalado el viejo traktor scratch, he isnatalado el traktor scartch pro 3 veces y nada de nada,con lo que respecta a ala latencia lo he probado en todos los parametros y en el unico que iba un poco mejor era en 81 ms ,con lo cual al hacer el movimiento del disco havia mucho desfase...
en el otro con 12 ms ya me iba bien...
todos los temas estan analizados ,el ordenador optimizado ,el disco duro desfragmentado,y tengo 2 gigas de ram y el procesador es 1.60 Ghz,tmb mire si habia un conflicto en la IRQ y tambien los parametros de los puertos usben fin no tengo ni p idea de que le pasa ni porque hace esos microcortes y crujidos ,como si estuvieran mal los temas, el 98 % de los temas son comprados en beatport y en itunes ,o sea que los temas no son... a ver si hay algun compadre que se le ilumine la bombilla... porque a mi se me a fundido ya de tanto darle vueltas..... bye bye....
Subir
--24922--
#209 por --24922-- el 27/11/2008
Sabeis cual es el link en dond ehabia un tutorial de como configurar el Traktor para conectarlo con otro portatil y el ableton? Supongo que ahora no habra problema usando el midi click dle traktor pro, conectando la tarjeta del portatil uno a la tarjeta del portatil 2, por el cable midi, y recibiendo midi clock
Subir
#210 por yuis el 02/12/2008
Buenas a todos!

A ver si alguien me puede ayudar..

El problema lo tengo con las Paylists del TSPro, hace poco que me hice con el programa, anteriormente usaba el Serato Scratch.

El tema es que una vez instalado el TSP sin ningun problema, empiezo a ordenarme la libreria con mis carpetas y demas... Cierro el TSP, y al volver a abrirlo me da un error: 'your collection is invalid and could not be read.It has been renamed and a new collection has been created', y se me han borado los playlists que havia hecho, voy a importar y nada... Despues de estar probando y teniendo el mismo problemas varias veces, nose como pero de repente me funcionava bien con todas las carpetas y playlists que tenia menos uno.

Es decir ahora abro el TSP, y me aparece todo ien con los playlist que tenia (Clasicos, archivo 2004,2005...) pero me falta un playlist, que en este caso seria el 'Maleta' (que es donde tengo los temas mas recientes, unos 200 +o-)

Entonces voy a la careta Explorer, para importar de nuevo mi 'Maleta', la imorto y bien, le hago un Export para mas tarde si hay problemas poder Importarla o lo que sea y todo correcto, cierro TSP lo abro y ale, otra vez el mismo error, your collectionis invalid..., y todo vacio... Entoncs voy a Import Playlist Directory para recuperarlas, le doy y recupero todas plas playlist que tenia menos la 'Maleta' que es la que me trae el problema.

A aluien le pasa esto o algo parecido? nose si es que hay algo que no hago bien o que passo por alto, o es que es un fallo.. porque hago exactamente lo mismo que con las otras playlists..

A ver si alguien me puede ayudar.
Gracias!! y Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo