Usuarios del Yamaha MOX nos reunimos aquí

#2776 por Ian Elssen el 28/06/2014
#2775

Hola Angel,

Lo estoy utilizando como controlador MIDI, estoy convencido que el problema es CUBASE, pero no se que hacer ya porque he probado de todo y me esta rallando, tengo una TC TWIN con una LATENCIA 20ms, pero como controlador midi utilizando otros programas por ejemplo el Image-Line MINIHOST cargando VST y VSTi va perfecto, he utilizado también los VSTi nativos ejecutados independientes de cualquier DAW, como por ejemplo FAW CIRCLE ó MASSIVE y va clavadito perfecto sin ninguna Latencia... y no doy con el problema... solo con CUBASE... indignación completa!!
Subir
mod
#2777 por искра el 30/06/2014
¿Cómo tienes el buffer? ¿Cómo es tu ordenador? La primera prueba que deberías hacer es bajar el buffer al máximo sin que oigas artefactos y ver si la latencia disminuye.

Ian Elssen escribió:
va clavadito perfecto sin ninguna Latencia..


Sin ninguna metafísicamente es imposible ;) Siempre hay algo (otra cosa es que sea imperceptible).

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#2778 por alan_03 el 03/07/2014
Estoy en el modo SONG grabando, en un track grabe un metrónomo y en donde dice Pan le puse R1, porque quiero que nada mas se escuche de un solo lado (para el baterista). Pero creo que se sigue escuchando por los dos lados (L y R)..

Alguien sabe como hacer para que un sonido se escuche por un solo lado??

Saludos!! :guitarra:
Subir
#2779 por bicho el 05/07/2014
alan_03, en el Modo Song, el valor de Pan R1 es prácticamente el Centro, está a un paso del C, que es la posición Central o del Medio, para que me entiendas.

Si quieres que se escuche lo más a la derecha o izquierda posible, ponlo en R63 o L63, respectivamente. Son cosas básicas que deberías de saber. ;)
Subir
Ayudas no se que hice pero al sincronizar el mox con la lap ya no sé oye si no tengo abierto el yamaha editor en la lap como regreso y ya hay alguna actualización? Soy nuevo en este sinte y no le sé mucho gracias
Subir
#2781 por alan_03 el 16/07/2014
Estoy grabando en el modo SONG y elige un sonido para grabar en un track (Category: Keyboards - PRE1 B13) y ese sonidos es como una simulacion de un wah, pero a la hora de seleccionarlo en el modo song pierde totalmente esa simulacion de wah, ya leí los manuales y no encuentro :(

Alguien sabe como hacer que conserve los mismos sonidos de Voice en el modo SONG?
Subir
#2782 por bicho el 16/07/2014
Lo más probable es que ese efecto wah esté producido por los efectos de inserción que lleva la VOICE, así que asegúrate en el Modo Song, que estén activados los Efectos de Inserción para esa pista donde has puesto el PRE1 B3:

Song - EDIT - COMMON - EFFECT - INS SW y aquí activa (pon en ON) esa parte o pista.

También tiene que estar activado (luz encendida) el botón INSERTION (está a la izquierda de la pantalla). ;)
Subir
#2783 por laloteklas el 24/07/2014
0.hola a todos , acabo de adquirir un mox6, antes tenia um mo8, alguien sabe si existe alguna forma de abrir con el mox6 las secuencias hechas en el mo8? ya k tengo mucho trabajo hecho en el mo8. se k son differentes formatos , pero tal vez alguien sepa algo al respecto, saludos!!
Subir
#2784 por bicho el 24/07/2014
Hola laloteklas, el MO usa diferentes extensiones de archivos que los MOX. La única manera de poder usar e introducir esas secuencias del MO en tu MOX, es habiéndolas grabado como formato SMF (hay también esa opción en el MO), que no es más que un archivo con extensión midi (.mid o .MID).

Si esas secuencias no las tienes en formato midi, sino en los formatos del MO, pues la única opción es buscarte que alguien te preste o te pase esos archivos con formato MO a .midi con la función SAVE - SMF.

- 1) se carga el/los archivo/s de secuencias que tienes de tu MO (función LOAD).
- 2) Una vez que están las secuencias o canciones en el MO, se graban (función SAVE), en tipo de archivo hay que elegir SMF (NO ALL ni AllSongs, si no . . . seguimos con el mismo problema). En todo esto te sirve la misma memoria usb desde donde cargas y vas grabando los archivos.

El problema que vas a tener es que esas secuencias que tenías del MO no te van a sonar igual que en el MOX, ya que en aquel empleastes unos determinados sonidos y aquí lo que se van a rescatar van a ser las secuencias midi.

Espero que te sirva ésto, saludos desde el otro lado del charco. :D
Subir
1
#2785 por laloteklas el 25/07/2014
GRACIAS! BICHO!! eso es lo k haré entonces, gracias por la respuesta! saludos!!!
Subir
#2786 por alan_03 el 25/07/2014
En los manuales viene como grabar con el mox a través de cubase (PC)?
Subir
mod
#2787 por искра el 25/07/2014
alan_03 escribió:
En los manuales viene como grabar con el mox a través de cubase (PC)?


¿Pero qué quieres hacer exactamente? ¿Grabar los sonidos del MOX en audio en Cubase? ¿grabar algo externo usando la interfaz integrada del MOX..?
Pero de todos modos, sí, en general esa información viene en el manual de usuario (al menos lo básico de cómo grabar el MOX en audio a Cubase (páginas 50 y siguientes). También hay una explicación paso a paso con mucho detalle en motifator, pero te tienes que apañar en inglés ;)
Y en este mismo hilo ya he colgado yo dos o tres veces la explicación ;)

http://www.hispasonic.com/foros/usuarios-yamaha-mox-nos-reunimos-aqui/384166/pagina131

post #1957

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#2788 por alan_03 el 27/07/2014
Hola a todos :lol:

Configure el cubase igual a este video: (https://www.youtube.com/watch?v=OQxY-L8lgVA) Pero no escucho el teclado en los altavoces de mi computadora, y tambien puse un monitor en las entradas output del mox y tampoco se escucha, pero en el cubase si emite señal.

Alguien sabe que esta pasando?
Subir
mod
#2789 por искра el 28/07/2014
No puedo ver el vídeo... En cualquier caso, si utlizas la interfaz integrada del MOX, en Cubase simplemente tienes que crear un bus de salida dirigido al MOX, y por supuesto el sonido saldrá por las salidas OUT del MOX (en ningún caso por los altavoces de tu pc).
Lógicamente tendrás que crear una pista de audio cuya entrada sea uno de los buses de entrada y la salida sea el bus de salida. Por defecto el MOX envía su sonido a
post #1957

3. Crear buses de entrada y salida en Cubase/nuendo

Ir a Dispositivos - Conexiones VST - Entradas

Aquí probablemente tendréis un bus de entrada estéreo sin necesidad de tocar nada, debe estar asignados a los puertos de dispositivo Yamaha MOX6/MOX8-1 y Yamaha MOX6/MOX8 - 2.
Pincháis en "Añadir bus", y se os creará otro bus de entrada estéreo, que debe asignarse a los puertos de dispositivos Yamaha MOX&/MOX8 - 3 y -4. Normalmente los puertos de dispositivo aparecen solitos, pero por si acaso ;)

Si pincháis en salidas, tendréis que tener un bus estéreo de salida asignado a Yamaha MOX6/MOX8 -1 y -2.

Cerráis esa ventana.

4. Crear pistas de audio y grabar el sonido del mox

Volvéis a vuestro proyecto y creáis dos pistas de audio estéreo. en una la entrada será Stereo in y en la segunda será stereo in 2 o el nombre que tenga en vuestro DAW (estos son los buses de entrada que acabáis de crear). La salida de ambas pistas de audio será Stereo out (vuestro bus de salida).
Para grabar la pista, la armáis con el botoncito rojo y pulsáis grabar, tocáis lo que os de la gana.
OJO: el sonido del mox se "emite" por defecto por los USB 3-4, es decir, tenéis que grabar en la segunda pista de audio (la que tiene de entrada Stereo in 2, que a su vez habíais asignado al puerto de dispositivo Yamaha MOX6/MOX8-3 y 4, lógicamente.
Esto es así porque por defecto los puertos de dispositivo Yamaha MOX6/MOX8 1 y 2 están para grabar señales internas que entren en el mox a través de las entradas A/D (un micro, una guitarra, etc). Esto se grabaría en vuestra primera pista. El sonido del mox se graba en la pista que tenga asignado el SEGUNDO BUS DE ENTRADA, asignado a Yamaha MOX6/MOX8 - 3 y 4, lo repito porque me parece que de aquí vienen todos los problemas que aparecen en el hilo respecto de este tema.
Error más común: armar la primera pista de audio y querer grabar en ella: FAIL, no se grabará nada, porque el audio del mox no está asignado al bus de entrada de esa pista :D


;)

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
#2790 por Carlos el 31/07/2014
Hola a todos! TENGO UNA DUDA!!

Grabe una pista en el modo song, pero quiero guardarlo o respaldarla en una USB desde el mox. Como lo puedo hacer?? Tengo que crear un carpeta nueva en la USB?
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo