Virus TI : Sus usuarios se reunen aqui!

#1876 por D4v & DeKa3r Records © el 01/12/2009
Alguien escribió:
quizas no tenga un 30% mas de calidad, pero si de volumen y puede que esto nos engañe al oido ¿Creeis que tenga algo que ver en esto el OS que tengamos instalado?


Yo creo que para nada, lo que hace que suene bien o no depende de la tarjeta empleada para tratar la onda en el sistema de salida digital y análogico, desde usb tira bajo su propio sistema de tarjeta, salvo que no quieras utilizar la misma que la interna de tu ordenador, pero influye mucho la tarjeta en como suena un virus. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1877 por D4v & DeKa3r Records © el 01/12/2009
Otra cosa, yo aconsejo si no se tiene una buena tarjeta tirar de la interna del propio virus ya que suena a 24bit con 96 (me parece que son 96, la pena que no sean mas bits), pero va sobrada la tarjeta así.
Con posibilidad de conexión a tarjeta de sonido, si no se quiere gastar un pastón en cableados análogicos buenos aconsejo la utilización del cableado digital antes que el usb, ya que el virus se comporta como tiene que ser y no saturas el ancho de banda del usb. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1878 por Mijel el 01/12/2009
Hola buenas, respecto al gráfico que pone DeKa3r, tiene sentido que el espectro del audio sea mucho mayor cuando tiene entrada analógica, que cuando es binaria a través de USB, y el motivo es por que al tener entrada analógica ya tiene la ganancia final a través del master del sinte. Cosa que no ocurre con la señal USB, que viene limpia y sin ganancia. Esta como siempre es mi humilde opinión. :)

Saludos!

'Creativity is 99% perspiration and 1% inspiration.'

http://www.myspace.com/michaeleve

Subir
--62809--
#1879 por --62809-- el 03/12/2009
cómo podeis notar la diferencia por un altavoz de el mismo sonido de tabla de onda generado por un virus y por un vst ? imaginaros una onda square elemental en un synte del reason o en un vst como sylenth1 , ¿percibís diferencia con vuestros oidos?
Subir
#1880 por Diabol el 03/12/2009
jincatelo escribió:
cómo podeis notar la diferencia por un altavoz de el mismo sonido de tabla de onda generado por un virus y por un vst ? imaginaros una onda square elemental en un synte del reason o en un vst como sylenth1 , ¿percibís diferencia con vuestros oidos?

Yo si noto bastante diferencia, almenos tocando en directo... una vez grabado en un tema diferenciarlo ya seria muxo mas complejo... de echo lo comprobe con el Korg Radias ya que tengo unos presets que salen tambien en el legacy y la diferencia era notable... es como escuchar un mp3 a 128Kbs y otro a 320Kbs por ponerte un ejemplo... yo he probado bastantes plugins, de echo empece con ellos, y los que mas me han gustado son Reaktor, Korg Legacy , ImpOscar, Albino y los de Arturia y desde que me compre el Virus y el Korg solo uso el Reaktor para Sampleo y algun efecto y cada vez que vuelvo a intentar sacar un sonido con los vsts por cambiar, me doy cuenta del gran cambio de sonido... Los vsts suenan mas secos y asperos que los VA... al menos de momento...de todas maneras intentare probar ese vst que dices haber que tal...
PD yo no soy ningun experto, solo es mi opinion :D :D :D
Subir
--62809--
#1881 por --62809-- el 04/12/2009
yo quiero comprarme un virus, pero os recomiendo que mireis el vst SYLENTH 1 . Echadle un ojo y dadme vuestra opinión , un saludo
Subir
#1882 por D-Joanmy el 04/12/2009
Hola hacia tiempo que no veia este post, pensaba que ya no lo usabais y perdi el hilo, vine a buscar los presets de andi vax creo que los he cojido de la pagina 36.

Para poneros al dia me he puesto la actualizacion del S.O. la version 3.1 y me funciona bastante bien aunque he encontrado algun que otro fallo contando con los fallos que se me solucionan reiniciando osea que podria ser ninguno.
Pero bueno siempre estamos a tiempo.

Tengo una duda porque estube editando y configurando el virus y no se que toque que ahora no puedo tocar los knobs osea los toco y no hace nada no funcionan.Solamente me funciona el virus control.

Estube tocando el edit y el config asi que pude entrar en cualquier menu y tocar lo que no tenia que tocar.Asi que si alguien sabe la ruta de memoria y rapidamente pues que me eche una mano sino pues me toca tocarlo todo claro.

Un abrazo.
Subir
#1883 por EAC el 04/12/2009
quiero bajarme la ultima actualizacion para mac del virus TI2, antes si mal no recuerdo te dejaba bajarte las actualizaciones sin pedirte el login pero ahora me lo pide y el caso es que no encuentro donde coño me tengo que registrar para poder bajarme la ultima version para mac
Subir
#1884 por D-Joanmy el 04/12/2009
Hola Eac pues dale al login y luego a sign up as a member...
Subir
#1885 por D-Joanmy el 04/12/2009
ahi quien ha tenido problemas con el login yo me pude registrar bien con un pequeño problema que pude solucionar, asi que si necesitais algo de la web porque no os va el login yo os lo puedo descargar.
Subir
#1886 por xavicarrique el 06/12/2009
hola tengo un virus ti polar me llamo xavi carrique como dice ni nick jejeje y os queria exponer un problema que tengo.
La historia es que uso cubase 5 en estos sobre un pc y windowsxp, una m-audio410 y la cuestion viene que cuando le subo el buffer por encima de 1024 me encuentro con unos problemas de sincronizacion y no entiendo porque.
Subir
--85623--
#1887 por --85623-- el 06/12/2009
Xavicarrique: Al poner un buffer más grande, estás metiendo más latencia con lo cual introduces un retardo. ¿Necesitas incrementar el buffer por algo concreto? :-/
Subir
#1888 por Neosynth el 06/12/2009
lo suyo es 1024 o menos :wink:

Mi Musica
Web

Subir
#1889 por alespardo el 08/12/2009
A ver yo en mi ableton 8.1 y mac os X leopard con una m audio fw1814 con 256 samples de buffer si le meto el audio por analogico no soy capaz de q me vaya fino el snow con el VC. Si va por usb no hay problema de sync pero de la otra manera no soy capaz de pillarle el delay pa compensar el retardo :roll:

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#1890 por alespardo el 11/12/2009
Bueno aqui os pego un video para q veais, yo creo q el problema esta sin duda en la akai apc40 pq cuando navego por el live con el raton no pasa esto. Le he mandado el video a los de support de ableton pero tambien me gustaria saber si alguien de los de aqui q usais el virus con ableton y por casualidad teneis la apc40 os pasa lo mismo que a mi pq es frustrante de co**** #-o

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo