Virus TI : Sus usuarios se reunen aqui!

#4081 por watuse el 31/03/2012
Robert para mi es un maestro de coger cualquier sonido y poner sampler y hacer cosas como lo que usa el granulator que es un parche de max brutal solo me compre max por el granulator que es un instrumento brutal.
Subir
#4082 por djralph el 02/04/2012
Madre mía que estudios! No dispongo de fotillo, jejej, mi home estudio ha quedado reducido a su mínima expresión, monitor, el polar encima de la mesa, una tarjeta firewire de m-audio y PC de sobremesa, auriculares AKG k141 y listo!

Pero sorprendentemente es ahora cuando más temas estoy haciendo (cuando saco algo de tiempo, claro). Cuando descubrí Cubase y los VSTs me tiré un montón de años sin hacer nada, probando y coleccionando vsts a porrillo (lo reconozco, de pago sin haberlos pagado), instalando burrolibrerías de tropocientos GB, navegando entre miles de millones de presets...

Ahora me he quedado con lo mínimo: Cubase Elements 6 (pagado), mi Virus y VSTs y Samples gratuitos que por cierto, es impresionante la cantidad de VSTs freeware que existen y que se acercan mucho en calidad a algunos VSTs de pago... La cantidad de material gratuito para producción musical es hoy en día apabullante!!


Feliz Semana Santa!! :birras:

________________________________
Ralph Project
www.ralphproject.com

Subir
1
#4083 por AlexTrackOne el 02/04/2012
yo no tengo foto, pero os cuento lo que tengo :)

Monitores Mackie HR624 (llevan conmigo 10 años o más, los adoro :) )
Sonido: RmeAudio Fireface400 (no podría vivir sin ella)
Novation Supernova2 KB
Virus snow (que decir.. :D)
novation remote sl25
pc: i7 16ram con unos 4 teras de espacio.
macbookpro13 recien compradito hará 2 meses
mini altavocitos logitech para respuesta "no pro"
equipo dj (technics, mesa, y esas cosas antiguas.. xd)
dos pares de cascos senheiser hd25.
micro beringer b1
micro RODE NT1-A
pantalla LG M2780D (trabajar con 27 pulgadas es una gozada :) )
Playstation3 (cuando se me va la musa.. ida la inspiración.. momento headshots en call of duty :D)
Hauppauge HDPVR (capturadora de video en hd.)

y poco más.

he tenido muchos muchos cacharros y cositas, lo he reducido todo a lo largo de los años, y ahora estoy agustísimo. conservo mi sonido, y ocupo menos sitio. asi que perfecto para mis trabajos.

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#4084 por djralph el 04/04/2012
Hola de nuevo!! :) Perdonad el cambio de tercio, es que tengo una dudilla virusesca y sobre síntesis a la vez, a ver si me podeis ayudar...

Como soy muy trancero una de las cosas que mas me gusta es trastear el modo Hypersaw y hacer esos sonidillos que tanto me encantan... Para hacer el típico sonido lead-trancero :D/ (o housero) pongo la densidad al máximo (9.0) y el detune lo voy modificando al gusto (normalmente entre 50 y 70)... Pero me encuentro con el siguiente dilema:
Si por ejemplo toco una nota repetidamente (a modo de ejemplo, para reproducir el error) noto que efectivamente todas las ondas no salen a la vez, o quizás sería mejor decir que cada vez que toco una nota las ondas saws estan en distinta fase y suenan distintas, no me disgusta hasta que alguna de las veces ocurre que suena como si todas se superpusiesen o estuvieran todas en la misma o casi en la misma fase y suena muy distinto al resto de notas...

No se si esto lo solventais los demás o dejais que ocurra sin más y es que me estoy volviendo un tiquismiquis del sonido puro y perfecto, lo he intentado con el modo Sync, modificando el Phase Init, con la matriz de modulación y nada, siempre en alguna de las notas ocurre... Es verdad que cuando estoy probando sonidos con el teclado no me importa, casi ni lo aprecio, pero cuando estoy liado en una producción si lo sufro ya que cuando se produce también el sonido sale con más volumen... Se puede apreciar con más detalle si hacemos el típico sonido pluck bajando el cutoff y el decay del filtro y subimos la envolvente del filtro...

A ver si tengo un rato y hago un audio de ejemplo para que lo oigais...

Saludos y muchas gracias por anticipado!! :-D

________________________________
Ralph Project
www.ralphproject.com

Subir
#4085 por AlexTrackOne el 04/04/2012
pon demo ralph, o el preset para q lo probemos en el virus a ver si sucede lo mismo.

pq a mi eso q comentas no me pasa, solo cuando aprieto de polifonia pierdo notas, lo normal vaya.

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#4086 por watuse el 04/04/2012
Si quiere sube el parche al un lugar como sendsdpace y asi lo probamos en nuestro virus.
Subir
1
#4087 por djralph el 04/04/2012
Hola! Ante todo muchísimas gracias por el interés!! He subido una prueba a Soundcloud:

http://soundcloud.com/djralph/prueba-hypersaw/s-3LiXG

No he podido integrar en el post de hispasonic porque lo he puesto como privado...

Aquí podeis descargar el patch:

http://dl.dropbox.com/u/6791457/PruebaHyperSaw.mid

Es muy simple, un sólo oscilador en modo Hypersaw, Densidad a 9 y Detune a 64...

Como podeis ver en la forma de onda hay algunos que son más grandes que otros, que son los que digo que suenan distintos, la séptima nota en concreto, la he marcado con un comentario... Lo mismo me he vuelto ya demasiado exagerado pero cuando haces un acorde esto hace que a veces suene una nota más que otra o que el resultado no sea el que deseo...

Un saludo y gracias de nuevo!! :birras:

________________________________
Ralph Project
www.ralphproject.com

Subir
#4088 por watuse el 04/04/2012
si que le ha dado en el clavo el parche en unas notas de acordes se nota un monto el cambio de la onda suena a veces mas gorda y a vece mas como debería ser.
y esto puede ser por el virus control y usando el USB como tarjeta.
Subir
#4089 por AlexTrackOne el 04/04/2012
ralph, prueba a bajar el parametro punch, a ver si es eso. pq noto demasiados picos, no se.

desde luego que algo raro pasa.

ahora me tengo q ir, pero me bajo el patch luego y pruebo a ver

edit: following you!, me gusta tu música tio :)

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#4090 por watuse el 04/04/2012
hasta quitando el arperggio sigue ese golpe que avece sube aveces
Subir
#4091 por djralph el 04/04/2012
Vaya, muchas gracias! :grin:
#4088 Efectivamente watuse, esa es la palabra, suena mas gorda, pero no todas!! Ese es el problema... La grabación la he hecho con el virus control, pero no uso el Virus como tarjeta (lo probé una vez y me resultó de poca calidad), uso ASIO4ALL con el portátil a veces o una M-Audio Profire 610 para el de PC de sobremesa y tanto en VC como en modo standalone (tengo un TI1 Polar) pasa esto... Si quieres pruébalo sin conectar por USB y verás como ocurre... Pensaba yo también que era problema del arpegiador pero efectivamente, tocando notas sueltas también ocurre!!

#4089 Con el Punch a 0 sigue pasando, en el patch que os he pasado esta al 50% porque lo he creado a partir de un patch INIT y lo tiene así por defecto pero si lo bajas sigue igual... es como si las ondas se solapasen a veces... Gracias por el follow, me alegro de que te guste mi música!! :-D Yo también te llevo siguiendo un tiempecillo, eres un crack!!

Yo creo que es un problema de síntesis en general y en el virus se reproduce también, claro que si añades efectos se disimula... Asumo también mi palurdez en el tema de la síntesis, supongo que los profesionales que sepan de esto sabrán como abordarlo (os incluyo a vosotros!!) o simplemente obviarlo...

Saludos!! :hola:

________________________________
Ralph Project
www.ralphproject.com

Subir
#4092 por watuse el 04/04/2012
si no lo se porque lo hace pero yo creo que tiene que ser algo mas que el parámetro yo intente ponerle sub pero sigue igual, creo que yo creo que tiene que ser el virus algún parámetro ya en el INT pero bueno no es pa tanto aun le da carácter pondré un video de tu hyper saw que hago con virus y unos chords.
Subir
#4093 por -nko- el 05/04/2012
djralph escribió:
Yo creo que es un problema de síntesis en general y en el virus se reproduce también

He hecho una prueba con el synth1, sonido supersaw a secas, sin efectos y con algo mas de detune que tu hypersaw; creo que tienes razon y que es un ''problema'' de sintesis en general. :teclado:
Un saludo! :hola:
Archivos adjuntos:
Subir
#4094 por watuse el 05/04/2012
yo para mi que eso es normal en un sinte no todo la equipo con corriente eléctrica va tener una frecuencia estable y aun mas un sinte analógico virtual.
Subir
#4095 por watuse el 06/04/2012

Aqui esta el fallo es cuando uno usa el detune del virus. Se dice que si uno juega con los parámetros del cpu del programa del daw se soluciona.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo