Virus TI : Sus usuarios se reunen aqui!

#5626 por peich el 12/08/2014
¿El virus control funciona a través de cables midi....o sólo por medio del USB?
Subir
#5627 por mma el 12/08/2014
#5626

Solo por usb.
Subir
#5628 por peich el 13/08/2014
Cuando el virus se queda "pillado" el sonido, como atascado....¿podría ser por culpa de que no tira el ordenador: procesador, ram....?

Es que lo uso pero al cabo de un rato se queda el sonido pillado y tengo que reiniciar todo... El virus esta actualizado y parece que funciona perfectamente. Lo único que hay otro sinte via usb. Pero el Virus no dice nada al cargarlo y parece que no hay ningún problema con eso... Por eso pregunto si ese sintoma tan peculiar se identifica con que no tenga suficiente potencia el ordenador o puede ser por otra cosa...

Tambien cuando lo dejo de usar un rato (5 minutos) se desconecta y no envia midi. Se quqeda como apagado. Pero elvirus control no da ningun mensaje de error
Subir
#5629 por peich el 13/08/2014
Por cierto. En la pista tengo que seleccionarlo como "virus synth" (en vez de "virus MIDI") para que suene. ¿es eso correcto?
Subir
#5630 por MaaBo el 13/08/2014
#5628

A mi se me ha quedado "pillado" en varias ocasiones sin estar conectado al pc.

Estructuras piano / Improvisación

Subir
#5631 por peich el 13/08/2014
Ya .Pero a mi me pasa siempre. No puedo estar tocando mas de 10 minutos....
Subir
#5632 por peich el 13/08/2014
Vale. Acabo de comprobar que no tiene que ver nada quehaya otro sinte conectado.

¿que puede ocurrir? El Virus despues de 5 minutos tocando se queda pillado siempre. Y si no se queda pillado a veces se desconecta solo. El virus control sigue funcionando pero el sinte no envía información a la pista....

Esta actualizado e instalado correctamente....
Subir
#5633 por peich el 13/08/2014
Joder que lio. A parte del virus ti tengo otro sinte vía usb. El otro sinte usb suena sincronizado con el arreglo perfectamente. Pero cuando cargo el virus control, se desincronizan los 2.
Tengo el virus por una tarjeta usb aparte para que no comparta el usb con nadie....

¿alguna idea para solucionarlo? ¿que puede ser?
Subir
#5634 por reto el 14/08/2014
Hola Peich.

Que sistema operativo usas?

Hasta donde yo sé, lo mejor es conectar el Virus To a un puerto directo del equipo.

Un saludo.
Subir
#5635 por peich el 14/08/2014
Gracias. Ya he probado así. Es una pena que el virus de tantos problemas. En cuanto conectas otro sinte ya se vuelve loco. Es como sí solo pudieses usar el virus con el ordenador...
Probare combinaciones y sino lo venderé. Prefiero quedarme con el Moog vía USB para usar su editor
Subir
1
#5636 por reto el 14/08/2014
Yo no me puedo quejar mucho hasta ahora con Mavericks pero la verdad que los Virus TI son bastante tiquismiquis por usb.

Un saludo.
Subir
#5637 por miguel1985 el 17/08/2014
hola , tengo un access virus desktop ti2 y hay presets que aparecen repetidos , sabe alguien porque pasa eso?¿
Subir
#5638 por MaaBo el 17/08/2014
#5637

Porque tiene 4 bancos de memoria RAM y 26 bancos de memoria ROM. Los bancos de memoria RAM tienen patches seleccionados de los bancos ROM
Los de la memoria RAM puedes sobre-escribirlos con los patches que tu vayas creando; los de la memoria ROM los puedes cambiar con el Virus Control, bajando bancos de sonidos de la página principal de acces virus o de librerías de pago.
La verdad, a mi me hacen falta 50 años para gestionar todo eso...

Estructuras piano / Improvisación

Subir
#5639 por ! el 18/08/2014
Hola Infectados!

Me surgió una duda.
Acabo de adquirir un Alesis Ion y veo que tiene un (tracking generator).

El Virus TI no cuenta con algo exactamente igual a eso,cuenta con el Key tracking.
Así que me ronda en la cabeza que se podría llegar hacer algo "similar" con el arp-matrix,simulando cada (step-paso) como en el tracking generator del Alesis Ion.
La idea principal es que "simulas" dibujar tu propia forma de onda en el tracking generator.


Mmmmmm ustedes que opinan,ideas,sugerencias?


Saludos!
Subir
#5640 por tiroytek el 19/08/2014
¡¡Hola a todos los infectados!!


Soy nuevo usuario del TI2 Desktop y nuevo en este foro. Ayer llego mi nuevo Virus a casa, lo conecte via USB con Ableton 9 a VC y un teclado Arturia Keylab49 al MIDI IN del VIRUS y hasta ahí todo perfecto. Bien pues hoy hago lo mismo pero en esta ocasión todo funciona menos los knobs, me explico, si modifico por ejemplo el CUTOFF del FILTER en el Virus físico no va y así con todos los Knobs, a excepción de los botones, los sonidos se quedan tal cual cargan. No obstante si modifico desde VC si funciona. Pruebo de utilizarlo si VC, las salidas a la tarjeta y de la tarjeta a los monitores, incluyendo el teclado al MIDI IN, pues ni así funcionan.


No soy partidario de preguntar en un foro sin antes leérmelo entero, pero es que hay un huevo de páginas y mañana me marcho de vacaciones 20 días, con lo cual no me dará tiempo a leerlo, no quisiera irme sin haber solucionado esto. Tengo ganas de llorar...


Muchas gracias de antemano!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo