Virus TI : Sus usuarios se reunen aqui!

#5866 por conogudo el 15/02/2015
Sé que hay algunas páginas comerciales como http://space4keys.com (esta tiene varios sintes, no sé si lo tendrá para el virus ti), además de la muy extensa librería que puedes encontrar en la web de access, pero kits tan especializados en plan pads, bass, y así no sé si lo habrá.
La verdad es que a mi me gusta currarme los sonidos desde un patch init, pero con la librería que puedes encontrar en access puedes retocar un poco los excelentes patches que puedes encontrar ahí.
Subir
#5867 por reto el 15/02/2015
#5866

Gracias, la verdad que ahora no ando con mucho tiempo para currarme los patches desde un patch init pero es lo suyo jejeje

Lo de buscar esos sintes en concreto era por no perder tiempo, ya que he intentado desde un patch init y no lo he conseguido y siempre me voy por otros derroteros y acabo sacando algo más bizarro.
Haber si encuentro algo en la web que me has descrito.

Un saludo y gracias otra vez.
Subir
#5868 por conogudo el 15/02/2015
La verdad es que tienes toda la razón, te pones a currar con las posibilidades que tiene el sinte y se te puede ir la olla y salir por peteneras. Me encanta este sinte, que por supuesto es mi preferido, con todo el cariño a los otros, pero es que me tiene loco.
Subir
#5869 por reto el 15/02/2015
#5868

La verdad que el Virus TI da mucho de si pero yo al que más cariño le tengo es al Nord Lead 2, será por su calidez de sonido junto a su sencillez de programación supongo.
Subir
#5870 por eliseo__ el 28/02/2015
Hola gente, un abraso desde chile, tengo un problema que me tiene hasta los codos, verán, tengo hace un tiempo un virus ti2 desktop siempre lo use en mi estudio para grabaciones directas nada software virtual y menos virus control, utilizo logic pro x y hace un par de días baje el software de la web de access y al conectar vía usb el sintetizador procedo a abrir un canal de instrumento virtual con el au del virus y ahi el caos!... Se volvio loco y mando un sonido horrendo k no paraba luego al buscar un diagnostico me mando el siguiente mensaje "virus ti has discovered a setup problem. Please change the followin preference in logic to small"... Y eso no es todo, luego de tratar de usar nuevamente mi maquina en directo me percate que esta perdió la afinación esta medio tono abajo de la antonacion convencional. Estoy lleno de dudas y medio asustado a decir verdad por favor si alguien pudiera orientarme en como solucionar estos problemas se los agradecería un monton.

Saludos desde el fin del mundo.
Subir
1
#5871 por eliseo__ el 28/02/2015
Adjunto foto del mensaje de error. Al menos quiero recuperar la afinación de mi maquina tan amada ;(.
Archivos adjuntos:
image.jpg
BBCode:
Subir
#5872 por gordo35 el 28/02/2015
has intentado hacer un reseteo? yo nunca lo he hecho pero debe haber algun modo de resetear el virus a como estaba de fábrica , cierto ? . Una especie de restauración.

mi bendición a todos

Subir
1
#5873 por faelitox el 28/02/2015
Lo mismo es una obviad, pero has hecho lo que pone el mensaje? Ir a Logix pro X>preferences>audio>devices> y poner la opción de -process buffer range- en SMALL.

Por ir descartando cosas desde el principio.


saludos!
Subir
1
#5874 por eliseo__ el 01/03/2015
Mira mas que sincronizar el sinte con virus control (cosa k me arrepiento mucho) necesito recuperar a la normalidad mi maquina, chequee hace un rato y ahora cambio a otra entonación cosa muuuy rara es como que cada cierto tiempo se cambia solo de tono, necesito una restauración de sistema para que quede de fabrica pro leí que el reset solo vuelve las rom a su estado original pero no restaura el sistema en si, será así? Como puedo hacer un reset de sistema al vicho? Lo complejo de todo esto es que perderé un montón de sonidos que e construido, pero estoy dispuesto a bancarmela con tal de volver a la normalidad mi maquina..

Alguien sabe si los tipos de acces tienen servicio al cliente en castllano? O solo ingles?
Archivos adjuntos:
image.jpg
BBCode:
Subir
#5875 por conogudo el 01/03/2015
Eliseo, puedes hacer varias cosas, para resetear el virus, desconéctalo de la red (y todo lo demás) y espera 30 segundos, luego con el botón exit pulsado vuelve a enchufarlo, eso reseteará el virus, luego, desisnstala el virus control del ordenador (elimina la carpeta de aplicación, no la que está en documentos) y vuelve a instalarlo de cero, a mi, la última beta me funciona bien en mi iMac con logic pro X, creo que es la 5.1.10 y eso puede que te valga, suerte compañero.
Subir
1
#5876 por jvilla el 01/03/2015
#5870
Hola Eliseo. A mi hubo una época que me sucedía algo parecido, al conectar el virus (Snow) al PC se me desafinaba y daba problemas de software. Yo lo solucionaba así: entra en "edit config" en la página "system 4/4" tienes el valor "frequency (44.1KHz)", pues ahí mueve el pote hasta que veas que vuelve a la afinación correcta. Yo lo corregía así. Pero me cansé porque cada vez que encendía el virus lo tenía que afinar. Lo que hice fue volver a instalar el SO en el virus y hacer lo que dice Conogudo, desinstalé el virus control y lo volví a instalar de nuevo. Seguro que de una forma u otra lo solucionas.
A mi me gusta el potencial, las posibilidades de programación y el sonido de estos sintes pero con tantos bugs hay que decirles a los señores de Access que el soft deja muuucho que desear.
Espero haber ayudado, un saludo para Chile!!!
Subir
#5877 por gordo35 el 01/03/2015
pero eliseo los sonidos que tienes en la máquina no los puedes recuperar previamente a hacer un reseteo ?

mi bendición a todos

Subir
#5878 por Demuff el 02/03/2015
Hola a todos, soy nuevo usuario con Virus Access Ti2, llevo poco más de 3 semanas usándolo y la verdad es que estoy muy contento con el equipo. Donde estoy un poco liado es a la hora de querer importar bancos de sonido, me he descargado librerias con extension ".LIB" pero no se muy bien como hacer la integración de estos archivos.... ¿Alguién me puede echar un cable?

Muchas Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
#5879 por Demuff el 03/03/2015
Hola, me gustaría saber si existe la posiblidad de conectar el Virus TI2 a un secuenciador externo vía hardware, no se muy bien como conectarlo y tampoco me ha parecido leer nada acerca de ello, me refiero a poder conectarlo a un "MAQ16/3 MIDI Analog Sequencer", por ejemplo.

¿Alguién puede echarme una mano?

Muchas Gracias.

RME UCX
Logic Pro 9 & Logic Pro X
Ableton Live! + VST
Ableton Push
Novation LaunchPad
Teclado Remote SL 49 MkII
Technics SL-1200 Mk2
Monitores Event Opal

Subir
#5880 por conogudo el 04/03/2015
Demuff, copia esos ficheros en el directorio patches que está en el directorio virus ti, que está a su vez en el directorio de access music, en, a su vez, en el directorio de documentos de tu ordenador, luego al abrir el plug-in en tu programa anfitrión selecciona dicho archivo en la pantalla de patches, léete las instrucciones del virus control para más información. En cuanto a lo segundo, pues del midi out del secuenciador al midi in del virus ti, así de fácil, eso sí, que los canales MIDI concuerden.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo