Virus TI : Sus usuarios se reunen aqui!

#6091 por Skaary el 02/05/2016
hola, tengo un problema con mi Virus TI que los botones no me funcionan solo me funciona el volumen alguien me podria decir que tengo que hacer para que todos los botones me funcionen correctamente.... gracia por su ayuda
Subir
#6092 por jvilla el 02/05/2016
Por lo poco que cuentas, la avería puede ser de soft. Yo volvería a instalar el S.O. y probablemente se solucione. Es muy raro que no funcione ninguno... ya nos vas contando.
Subir
#6093 por mma el 02/05/2016
#6091
Tienes el local control en off?
Subir
#6094 por incluso el 10/05/2016
tengo un problema con el virus indigo I y es que cada vez que lo enciendo me da un mensaje para Hacer un store de los sonidos, como si no estuvieran guaradados.... alguien sabe a que se debe?¿
Subir
#6095 por minovinilo el 10/05/2016
#6094 igual tienes puesta la proteccion para que no se puedan guardar datos o hacer cambios??
Subir
#6096 por Pai el 12/05/2016
Hola que tal, una preguntilla por aqui:

Alguien ha probado a trabajar con el pluguin vst del TI abierto en Maschine 2.0 en modo stand alone, y ha podido trabajar con las 16 partes multitimbricas sin problemas ? He leido que maschine no trabajaba con vst multitimbricos y que toda la gente que lo intento en su dia, solo podia trabajar con una parte del Ti nada mas, ni trabajar con las 16 con normalidad como lo harias abriendo el Vst del virus en cualquier daw y asignando canales y pistas midi, ni abriendo varias veces el vst, porque no lo permite en si, el vst del virus solo se abre una vez y maneja las 16 partes.

Gracias, un saludo !
Subir
#6097 por incluso el 03/07/2016
#6094 compañero parece que eso tampoco es.... la he puesto en off y siempre al arrancar me dice, initialixe edit buffers, seguidamente me dice si quiero recuperar el banco A con los sonidos factory... un coñazo sobre todo porque le habia metido otros sonidos...
Subir
#6098 por watuse el 18/07/2016
No se si vosotros habéis enterado, pero en la pagina de virus ya no esta disponible virus snow, en stock, y creo que muchas de las cosas que están haciendo es que van a sacar la version 3 del Ti. El virus polar y el dark star tiene USB 2.0 esta comprobado y versiones anteriores a esto es USB 1.0 como el virus snow y el desktop....
Subir
#6099 por watuse el 18/07/2016
pai_x escribió:

Hola que tal, una preguntilla por aqui:

Alguien ha probado a trabajar con el pluguin vst del TI abierto en Maschine 2.0 en modo stand alone, y ha podido trabajar con las 16 partes multitimbricas sin problemas ? He leido que maschine no trabajaba con vst multitimbricos y que toda la gente que lo intento en su dia, solo podia trabajar con una parte del Ti nada mas, ni trabajar con las 16 con normalidad como lo harias abriendo el Vst del virus en cualquier daw y asignando canales y pistas midi, ni abriendo varias veces el vst, porque no lo permite en si, el vst del virus solo se abre una vez y maneja las 16 partes.


Esto es verdad no se puede trabajar con el en multitmbrico al menos que puede sacar mas salida en machine, se que se puede hacer en Live pero no te lo puedo asegurar con Mashine porque no lo tengo...
Subir
#6100 por gordo35 el 18/07/2016
#6098 yo tengo un ti desktop y el usb 1 me funciona perfectísimamente aún a día de hoy con el Ableton (no así con el FL studio con el que tuve varios problemas) y aún a día de hoy el ti desktop tiene todas las capacidades que se le pueden pedir a un sinte moderno y más. Aunque bueno vamos a ver ese "virus 3 - zika edition" que dices a ver lo que ofrece ;)

mi bendición a todos

Subir
#6101 por JuaNit0 el 20/08/2016
Mi virus se ha quedado en modo update mode, que puedo hacer?

http://www.myspace.com/joan303

Subir
#6103 por JuaNit0 el 20/08/2016
Mala suerte se termino de romper, alguien sabe donde está el servicio tecnico de access? en barcelona?

http://www.myspace.com/joan303

Subir
#6104 por Alexmx03 el 20/08/2016
Pues que yo sepa en España no hay, o al menos no había...
Subir
#6105 por watuse el 21/08/2016
JuaNit0 escribió:
Mala suerte se termino de romper, alguien sabe donde está el servicio tecnico de access? en barcelona?

Lo tienes que mandar a alemania para que te lo solucionen
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo