a vueltas con el adaptador

  • 1
#1 por jaballesteros el 19/08/2010
Hola a todos, soy nuevo en este foro, aunque leyendo llevo casi un año. Llevo casi el mismo tiempo haciendo pinitos en esto del MIDI cosa que hago con un DELL Inspiron 1525 y un YAMAHA PSR 710.

El caso es que cuando tengo cargado CUBASE 5 y KONTAKT 4.1 con varios samplers, se pedorrea la tarjeta de sonido del portatil. El caso es que quiero comprar una tarjeta pero me gustaria no equivocarme ya que la cosa no está para tirar cohetes. Quiero grabar sólo el teclado y VST. Por otra parte no me gustaría gastarme mas de 180 €.

Podéis ayudarme?

Saludos
Subir
--8559--
#2 por --8559-- el 19/08/2010
Hola.

Si algo abunda en esta web son los hilos preguntando lo mismo que tu.
Yo tengo un Dell Inspiron 6400 y conecto a él una TC Desktop Konnekt 6 firewire (creo que el tuyo también tiene puerto 1394 firewire=.
Es una excelente tarjeta a un buen precio, te lo aseguro.

http://www.tcelectronic.com/DesktopKonnekt6.asp

Saludos.
Subir
#3 por jaballesteros el 19/08/2010
toniterrassa escribió:
Hola.

Si algo abunda en esta web son los hilos preguntando lo mismo que tu.
Yo tengo un Dell Inspiron 6400 y conecto a él una TC Desktop Konnekt 6 firewire (creo que el tuyo también tiene puerto 1394 firewire=.
Es una excelente tarjeta a un buen precio, te lo aseguro.

http://www.tcelectronic.com/DesktopKonnekt6.asp

Saludos.


Hola toniterrassa, no he dicho que utilizo XP , tu cuál utilizas ?
El caso es que probado con los ASIO4ALL con una latencia de 13 ms con 512 Samples y si lo bajo a 256 el problema es que el KONTAKT 4 como si no le llegara el MIDI. Sin embargo el CUBASE se entera puesto que veo que hay actividad.

Por cierto alguien tiene bien configurado el Firewire en un portatil parecido al mío ?

Saludos
Subir
--8559--
#4 por --8559-- el 19/08/2010
Hola,

mi Dell tiene XP Media Cneter.
¿ Bien configurado el firewire ? . No, basta con conectar la tarjeta al puerto y ya está, al menos yo no he tenido que hacer nada más.
Subir
#5 por jaballesteros el 19/08/2010
La tarjeta que tienes tiene salidas amplificadas o de las salidas hay que pasar un previo + ampli para poder poner los monitores (pasivos me refiero claro) ?.

El caso es que la integrada con VST simples tipo LM-7 vb-1 embracer monologue etc le puedes poner muchas pistas pero desde que descubrí KONTAKT es cuando vinieron los problemas. Espero que sea por la tarjeta integrada, no por capacidad de la CPU...
Subir
--8559--
#6 por --8559-- el 19/08/2010
Los monitores pasivos siempre necesitan un amplificador externo, una tarjeta de sonido externa no les va a dar nunca la potencia necesaria para que funcionen.

No has dicho que procesador lleva ese Dell, puede que se quede corto también.
Subir
#7 por jaballesteros el 19/08/2010
El portatil es un Core 2 Duo a 1,66 con 3 Gb de RAM a 800 MHZ y 320 de HDD.

No es un maquinón la verdad, pero tampoco un cascajo...

Saludos
Subir
#8 por jaballesteros el 19/08/2010
Por cierto Toni, con que latencia trabajas? He oido que por debajo de 13ms se puede trabajar.


Gracias
Subir
--8559--
#9 por --8559-- el 19/08/2010
¿ Qué procesador es exactamente (el del mio es un T7200) ?.

Y con 13 ms también se puede tocar sin retardos muy apreciables. Con la TC a 512 de buffer tengo una latencia de 12 ms pudiendo tocar sin problemas. La tengo así porqué no me afecta y además es más estable. Si la bajo a 384 ms la latencia es de 8.4 y tampoco me pierde estabilidad.

De nada.
Subir
#10 por jaballesteros el 19/08/2010
toniterrassa escribió:
¿ Qué procesador es exactamente (el del mio es un T7200) ?.

Y con 13 ms también se puede tocar sin retardos muy apreciables. Con la TC a 512 de buffer tengo una latencia de 12 ms pudiendo tocar sin problemas. La tengo así porqué no me afecta y además es más estable. Si la bajo a 384 ms la latencia es de 8.4 y tampoco me pierde estabilidad.

De nada.


Por eso te comento que por latencia me encuentro agusto con la integrada ( 13 ms ), pero el problema es al cargar varios samples en kontakt y tener reproduciendo ya varias pistas con otros VST. De hecho tengo proyectos con 10 pistas, pero como te comenté mas arriba con vst de menos peso y funciona sin problemas #-o
Subir
--8559--
#11 por --8559-- el 19/08/2010
No me has respondido al modelo de procesador.
Subir
#12 por jaballesteros el 19/08/2010
El portatil es un Core 2 Duo a 1,66 con 3 Gb de RAM a 800 MHZ y 320 de HDD.

No es un maquinón la verdad, pero tampoco un cascajo...

Saludos
Subir
--8559--
#13 por --8559-- el 19/08/2010
Ya veo que sabes copiar/pegar pero yo te estoy preguntando por el modelo de procesador.
Subir
#14 por jaballesteros el 22/08/2010
Hola Toni, disculpa por no responderte pero he tenido un problema familiar que no me ha dejado cojer el ordenador.

Cuando me preguntas por el procesador, te refieres a la marca ? Si es así es un intel. De no ser así dame mas pistas por favor..

Gracias.
Subir
--8559--
#15 por --8559-- el 23/08/2010
No hombre, al modelo: Mi Dell tiene un T7200 a 2 ghz, eso se puede ver haciendo clic botón dcho. en "Mi Pc" y luego en "Propiedades".
De todas formas ese pc de entrada me parece suficiente para mover lo que dices, casi seguro que con una tarjeta externa mejoraría el rendimiento.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo