Yamaha SY-77, SY-99 & TG-77 Usuarios

mod
#196 por Soundprogramer el 09/12/2009
alenda escribió:
hola a todos........ sy99-sound disk(orchestral instrument,fim composer,european dance)

sy77-sound disk(classical orchestral,special selection from tg-77)
sy77-sound card(string section,house&latin,brass section )
de las brass section tengo 2.un saludo.

Creo que esos discos los tenemos en sistemas exclusivos ya pero si los subes podemos
comprobarlo con mayor detalle. (El de especial selection TG77 me imagino será una
recopilación de los presets del TG77) ¿No?
¡Gracias de todas formas!

Synthesizers are not preset machines!! ºLª

Subir
mod
#197 por Soundprogramer el 09/12/2009
chemisferio escribió:
Bueno, después de unos días con el bicho toca bombardearos con una serie de dudas y comentarios:
A la hora de secuenciar el SY-77 desde Reaper, tengo un bug bastante molesto, y es que a veces (no sé muy bién a qué patrón obedece) se queda una voz sostenida, incluso después de haber parado la reproducción MIDI. Enviando un mensaje de "all notes off" se para, pero es un incordio. No sé si es un fallo típico de este cacharro (mi versión de OS es la 1.2) y si se soluciona con una actualización (si la ROM no es reprogramable, estoy jodido en cualquier caso).
Además, me da la impresión de que al bajar la última etapa de la envolvente (R2) al mínimo, las voces siguen "sonando" de fondo, pues al subir el nivel de esta etapa se oye todo el barullo de las notas que he tocado y se han ido acumulando. Supongo que esto no supone un gran problema si la forma de administrar la polifonía es la correcta (vamos, que las notas anteriores vayan desapareciendo según tocas nuevas), pero igual a la hora de amplificar/comprimir el sonido por software me encuentro con que ese sonido se vuelve audible y me gustaría saber si hay alguna forma de arreglarlo. De todas formas, no estoy muy seguro de esto, y cuando vuelva al estudio voy a experimentar un poco a ver cómo de grave es el problema y si tiene solución.
Por otro lado, las muestras son un poco... Especialitas, y en los sonidos de cuerdas y demás se puede apreciar el loopeo cutre que hizo Yamaha para sostener el sonido. Supongo que toca ir a por una tarjeta con las ondas del SY-99 o a por uno de éstos directamente, puesto que no hay forma de modificar los puntos de loop, ¿no?
Y por último, si alguien es tan amable de decirme cuánto cuesta la pantallita azul que tenéis algunos y si conoce a alguien que las instale en Madrid, pues se lo agradecería (supongo que la instalación no es sencilla puesto que habrá que adaptar el alimentador). La retroiluminación de la que viene de serie es un poco pobre y no se ve demasiado bien si no hay poca luz en la habitación.
Y eso, básicamente. En general estoy bastante contento con el trasto, y ya voy haciendo mis pinitos con un elemento AFM y algoritmos de una portadora (lo de la RCM y demás me viene un poco grande). Las envolventes, quitando esa paranoia que me ha dado, son la leche, con 7 puntos y un gráfico muy chulo (la resolución me da igual, con un rango de 0 a 63 en pasos de 1 tengo suficiente), un gran avance respecto de las típicas ADSR con deslizadores. La edición me parece relativamente intuitiva, quitando el hecho de que no tienes ninguna perspectiva global del patch que estás editando con tanto menú y tanta leche, pero nadie dijo que estos sintes fueran fáciles :) . Uso el SY Manager pero es básicamente lo mismo que el SY-77, así que probaré Soundiver si con él se pueden acceder a todas las funciones del trasto (la interfaz gráfica desde luego es mucho más agradable).
Pues nada, saludos, grasias de hantevraso y perdón por la chapa :mrgreen:


Pues creo que tienes una ROM un poco anticuada. Si no me falla la memoria había una versión 1.57
Pero tienes que pedir el chip completo. En el SY77 es recomendable actualizarla porque sobre todo
arreglaba bastantes bugs del secuenciador, que aún así los sigue teniendo, aunque menos.

Con respecto a tu problema con las voces que suenan de fondo y como loopeadas me huele
a un bucle Midi causado por alguna configuración incorrecta en el secuencidar.
Aunque hay sonidos que tienen un gran Realease o decaimiento y suenan durante bastante
tiempo, eso da la impresión de que hay notas colgadas. Es difícil darte ahora una solución
sin saber exactamente como tienes configurado todo el tinglado.
Desactiva Midi Local (OFF) y revisa los ajustes del interface Midi. Cuando tengas más
datos igual nos podemos llevar una mejor idea de lo que te pasa ahí.

No esperes muestras de calidad en el SY-77 o en el TG-77. Nunca la han tenido y los loops
como bién comentas son desastrosos y las ondas muy muy cortas y de una calida mediocre
tirando a mala. Por eso no vendieron tantos SY77 como pensaban y fué el mayor criticismo
que se le hizo a Yamaha con esta serie. Respondieron 1 año después con el SY-99 y ahí si
que hicieron un mucho mejor trabajo con las ondas.
De todas formas la gracia de la serie SY no son sus muestras, sino su AFM. Es un sistema
muy potente y flexible. La resolución de las envolventes no es buena. Te lo digo yo..
Pero tampoco son las peores del mundo. Los DX-7 ganan por goleada en este apartado.

Ve paso a paso porque la RCM no es fácil de digerir, inclusive un servidor aún sigue
con el asunto, aunque tiene mucho de teórico y no tanto en lo práctico.
El editor es fundamental porque sin el y si programas con la pantalla del sinte
te pierdes y no tienes control global sobre lo que haces. Es un asunto obligado para
todo aquel que quiera sacarle potencial a estos sintes.

La pantalla cuesta poco, lo que cuesta más es encontrar a alguien que te lo haga.
En Madrid no tengo mucha idea porque esa modificación no la hace cualquier
técnico y los técnicos de Yamaha menos aún. A mi me la hizo Synther de Barcelona
que es un técnico excelente. Páginas atrás hay un enlace con un tutorial
para el cambio. Si la haces tu dinero que te ahorras.
¡Saludos!

Synthesizers are not preset machines!! ºLª

Subir
#198 por chemisferio el 09/12/2009
Muchísimas gracias Soundprogrammer, buscaré el chip del sistema operativo actualizado, a ver si hay suerte (esperemos que no haya que soldar pines [-o< ), y haré un par de pruebas más con el MIDI siguiendo tus consejos (si el problema persiste pongo la información detallada de cómo lo tengo montado). Lo de las voces ocurre tocando el teclado, así que se me ocurre que sea una mala configuración del patch, concretamente de las envolventes, más que un fallo de MIDI.
En cuanto a lo de las AWMs, pues era más una observación que una queja, ya estaba sobre aviso (gracias a vosotros) de la infame labor de Yamaha en ese aspecto. De todas formas, como bien dices, es un trasto para programar, no un reproductor de muestras, y con la AFM salen unos sonidos únicos (una vez superada la fase en la que al aumentar el nivel de las moduladoras te suena todo a diente de sierra).
En cuanto a la pantalla, enviarlo a Synther me saldría por un pico, ya que es un monstruo herniante (todavía tengo agujetas de haberlo llevado a cuestas hasta mi casa :lol: ), así que probare suerte con el DIY.
Saludos.
Subir
mod
#199 por Soundprogramer el 10/12/2009
Creo que la versión de ROM que te dije era la del SY-99.
La del SY77 no estábamos muy seguros de cúal era la última.
Páginas atrás también se colocó un post para que cada usuario
mirase la suya e indagar cúal era la última de todas.
De todas formas si la puedes conseguir es lo suyo.

Claro, si seleccionas un nivel de salida alto en todos los operadores
la onda resultante es siempre indéntica. Ahí radica la dificultad de la
AFM. En seleccionar las frecuencias y los niveles de salida y envolventes
que modulan unas ondas con otras. Es lo que hace se este sistema una
completa bestia de hacer sonidos nuevos.


Cuando probeis los sonidos que colgué me gustaría saber cúales os han
gustado más. Así me centro en un futuro en hacer algunos más de
ese tipo. Aunque sobre gustos ya se sabe..

Synthesizers are not preset machines!! ºLª

Subir
#200 por Chermitos el 11/12/2009
Pues estoy trtando de convertir los sonidos de soundprogramer de sysex a un formato que me lea la disquetera, pero no doy con la tecla. He instalado el sound diver, pero se puede hacer sin tener que volcar al teclado????
Subir
#201 por Enge el 11/12/2009
Bueno, ya he probado los sonidos de soundprogramer y la verdad es que me han gustado bastante (felicidades), ¿los que más? tengo que reconocer que tiro más para la FM (supongo que porque es lo que más me gusta programar), especialmente el 02 chinabell y el 16 LuxeLoungeastante, de los awm está muy bien el acidbox. El que menos me gusta es el pianodance. Y estoy preparando algunos mios pa que opineis...

Chermitos, yo he enviado el syx al sy77 con el programa Midi-Ox, y ya de ahí si quieres puedes pasarlo al sounddiver.

Y he conseguido tres tarjetas rom: Brass section, String section, Sax 1 (cortesía de mi hermano que no los usa), así que a ver si escaneo los bancos parta postearlos.
Subir
mod
#202 por Soundprogramer el 11/12/2009
El sounddiver lee el archivo y coloca el banco en el A.
Si lo que quieres es pasarlos directamente al formato nativo del SY
lo mejor será que uses el FM alive. Slowsync me convirtió algunos
bancos tipo C.01,T01 a sistemas exclusivos con el.


¡Gracias Enge!. Pues si me voy a centrar principalmente en la AFM.
De los sonidos que he realizado usando el AWM algunos fueron buenos
pero los resultados claramente mejores provienen de los AFM.
El china Bell es un sonido curioso porque usé la técnica aditiva con el
algoritmo 45. El LuxeLoungue es uno de mis favoritos, es un sonido
precioso para mi gusto y veo que a ti también te gustó. :wink:

Synthesizers are not preset machines!! ºLª

Subir
#203 por Chermitos el 13/12/2009
Pues debo de tener mal el cable usb-midi. Noconsigo nada. lo podrías (enge) subir convertido a formato t.01??? que me muero de ganas de probarlos....
Subir
#204 por SlowSync el 13/12/2009
Buff, siento no poder ayudar, pero el SY Manager de FM ALive que yo uso, puede leer ficheros t01 y tal, pero no puede escribirlos, por eso no puedo convertir el archivo de Soundprogramer :oops:
He pedido una disquetera externa por USB para estos casos, la semana que viene me llegara y lo podre hacer.

Por cierto, el LuxeLounge, me parece un sonido genial y tambien algunas de las emulaciones analogicas.
Gracias por compartir, continuo aprendiendo, gracias a vosotros.
Saludos.
Slow.
Subir
#205 por Enge el 14/12/2009
CHERMITOS escribió:
Pues debo de tener mal el cable usb-midi. Noconsigo nada. lo podrías (enge) subir convertido a formato t.01??? que me muero de ganas de probarlos....


Pues no lo consigo porque vuelvo a tener problemas con la disketera y la única manera que se me ocurre es desde el sy, ya que no conozco ningún programa que grabe en formato t**, bueno el sy.factory...
Vale el sy.factory sí lo hace, yo tengo la versión capada que se puede bajar legalmente, aunque he descubierto un truquillo para poder grabar y lo he conseguido, pero al menos a mi hay algunos sonidos que no me suenan bien, aunque yo para poder probar si funciona el .t01, he tenido que volver a pasarlo a syx con el syconv y luego enviarlo al sinte con el midi-ox y ya no sé si está mal el t01 o es por tanto trapicheo posterior o porque el truco del sy.factory en realidad no funciona, así que a ver si a ti te furula y me lo dices ¿vale? (¡qué lío! ¿no? :roll: )
Archivos adjuntos:
Subir
#206 por Enge el 14/12/2009
Bueno, acabo de darme cueta de que el soundDiver si puede importar los archivos .t** (llevo poco usando el editor) y parece que van bien todos los sonidos, a ver que opina soundprogramer que es el papá de la criatura. Suerte
Subir
mod
#207 por Soundprogramer el 14/12/2009
Enge escribió:
Bueno, acabo de darme cueta de que el soundDiver si puede importar los archivos .t** (llevo poco usando el editor) y parece que van bien todos los sonidos, a ver que opina soundprogramer que es el papá de la criatura. Suerte


Bueno, siento llegar tarde pero he tenidos algunos problemas técnicos con uno
de mis PC´S. Puercos virus!!! En vias de solucionarse. Ahora os escribo desde
mi portátil.

Enge yo no he podido cargar ningún banco tipo t** con el sounddiver. NO se como
lo han conseguido tu. Ya nos informas..
De hecho era una opción que tenían propuesta para las nuevas versiones del
programa, pero cerraron el chiringuito no volvieron a actualizar más.

Intrigado me quedo..

Synthesizers are not preset machines!! ºLª

Subir
#208 por Enge el 14/12/2009
Menú File > Importar sin más complicaciones. Yo tengo la versión 3.0.5.
Y por cierto yo si que estoy intrigado, has escrito a las 19:12 siendo las 18:22 =D>
Subir
mod
#209 por Soundprogramer el 14/12/2009
Pues el virus no ha sido :mrgreen:
Es un desfase en el reloj del servidor de Hispa.
Ahora no puedo probar esa función. Hasta mañana o pasado mañana que
tenga istalado todo otra vez no lo puedo probar, pero estoy seguro que
intenté importar archivos de ese tipo usando import y nada de nada.
Creo que la versión es la misma que usas tu. Fué la última.

Synthesizers are not preset machines!! ºLª

Subir
mod
#210 por Soundprogramer el 16/12/2009
Enge escribió:
Menú File > Importar sin más complicaciones. Yo tengo la versión 3.0.5.
Y por cierto yo si que estoy intrigado, has escrito a las 19:12 siendo las 18:22 =D>


De vuelta a la normalidad. Pues OK! comprobado que funciona.
Importa los archivos T** y los carga en el módulo de librería. Una vez hecho esto
le he hecho un copy&paste al banco de edición y se colocan solitos para poder
trabajar normalmente. Debía de tener algo que no funcionaba bién porque después
de hacer una instalación limpia del sistema las cosas van finas.
¡Gracias Enge!

Synthesizers are not preset machines!! ºLª

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo