Access Virus A, B y C Usuarios

#226 por faelitox el 24/02/2008
mira a ver los canales midis, a ver si es que tienes por ejemplo en el virus puesto el canal midi 3 y en la pista del cubase el 1... y por eso no te llega nada...
Subir
#227 por Neosynth el 24/02/2008
Gracias faelitox eso esta bien, pero me he dado cuenta de una cosa, ayer mirando en el virus dentro de configuracion hay un apartado donde pone Knob Behavior Target y lo tenia en internal, lo puse en en internal+MIDI y resulta que ahora manda informacion midi al cubase pero no lo graba, me explico:

veo que en el canal midi ( del cubase ) se mueve el meter del canal pero no el general que hay en en la barra de herramienta y no me graba los cambios.

Es raro pero ya digo que los cambios del triton si que los graba pero los del virus no por eso estoy seguro que es del virus Ti.

Ademas por USB con el VC tampoco me los graba :shock: :shock: :shock:

Una ayudita pleasessssss!!!!! :| :|

Mi Musica
Web

Subir
#228 por acrobata el 24/02/2008
Ante una compra inminente acudo a vosotros para que me deis vuestra opinión vayamos a que me equivoque.
Cómo veis un kawai k4 para utilizar como contolador de mi virus C??. Me cuentan que la calidad de las teclas es aceptable y podría sacarle partido tb a sus sonidos y efectos raritos. Se trata de un sinte ya un tanto viejo por lo que no sé si la implementación midi con el virus será lo mejor para cambiar sonidos etc. La otra opción sería la de comprar un controlador exclusivo, tipo fatar sl990 o algo parecido. Por favor walerandei y demás expertos asesorarme en esta compra pues ando un pco perdido. Gracias de antemano.
Subir
#229 por acrobata el 25/02/2008
nadie puede aclararme el tema?
Subir
mod
#230 por walerandei el 26/02/2008
acrobata escribió:
nadie puede aclararme el tema?


Ya te respondi al privado que me enviaste ... :D
Subir
#231 por Neosynth el 26/02/2008
acrobata escribió:
nadie puede aclararme el tema?


Y a mi?? :oops:

Gracias :wink:

Mi Musica
Web

Subir
#232 por estudiofantastico el 26/02/2008
Joder, he tendio escribir todo otra vez :evil:

Por lo q dices diria que es problema de configuracion del virus, me paso lo mismo con mi supernova II y era eso, un fallo de configuracion....
Sigue probando en el menu global , imagino, en el supernova el fallo venia de alli.

VENGA ESOS CHICOS ACCESS QUE AYUDEN A MI AMIGO QUE ES UN TIO COJONUDO Y SE LO MERECE :wink:

Suerte y salud :fumeta:
Subir
#233 por Neosynth el 28/02/2008
Gracias estudio, aver si alguien sabe hecharme un cable :wink:

Un saludazo :fumeta:

Mi Musica
Web

Subir
#234 por faelitox el 28/02/2008
Metete en el menu de config y pon que tienes pueto en las 3 paginas midi.

Yo es q no uso cubase y no se como va el tema midi...


con midi te refieres a los valores de los potenciometros o a las notas del arp?
Subir
#235 por Neosynth el 28/02/2008
faelitox escribió:
Metete en el menu de config y pon que tienes pueto en las 3 paginas midi.

Yo es q no uso cubase y no se como va el tema midi...


con midi te refieres a los valores de los potenciometros o a las notas del arp?


A lo que me refiero es que quiero grabar los cambios del ,cutoff, resonace, etc.. en cubase que es el secuenciador que utilizo.

pero no manda los mensajes al secuenciado via midi.

Aunque por otra parte utlizando el virus control por USB tampoco me los graba en el secuenciador ( los cambios), y sin enbatgo si que me graba los cambios (en el secuenciador) de el otro sinte que tengo que es un triton.

Pongo aqui como esta configurado



Pagina 1/3:


Global channel: 01

Soft Thru: off

MIDI Device: Onmi


Pagina 2/3:


Arp Note Send: off

MIDI Clock: Sync to External

MIDI Volumen: Enable


Pagina 3/3



ProgramChange: Enable

Multi Prog.Change: Enable

Muchisimas gracias Faelitox :wink:

Mi Musica
Web

Subir
#236 por Neosynth el 01/03/2008
Bueno pues ya lo he arreglado. Lo del MIDI

Vamos que acabo de dar en el clavo.

Joeeeeee que trabajito me ha costado el tema estaba en la Cofiguracion

en MIDI Control

Page A: SysEx

Y tenia que estar en Controller Data


Pero por USB con VC sigue igual , no controlo.

Aguien sabe algo???

:?

Mi Musica
Web

Subir
#237 por faelitox el 01/03/2008
. ahi ya no te puedo ayudar... mirate los pdf de configuración de Vc con cubase.

Por ejemplo en logic, toda la automatización se graba en la primera pista.

un saludo!
Subir
#238 por Neosynth el 01/03/2008
Me he mirado el pdf y no doy pie con bola, vamos que sigo igual :lol:

Lo que me consuela es que por MIDI lo he conseguido.
Pero claro me gustaria que con VC pudiera hacer toda la automatización y grabarlas en el cubase.

Un alma caritativa? :roll:

Mi Musica
Web

Subir
#239 por zapmad el 03/03/2008
Curioso lo que me ha pasado en la mañana de ayer. Tras dejar aparcado el Virus TI kb en el estudio, lo vuelvo a intentar encender y nada. No se enciende nada, ni un led. Y por supuesto no consigo ponerlo en marcha. ¿Alguien le ha pasado lo mismo y tenga una posible solución? ¿Servicio técnico de Access en España?

Gracias de antemano.

Salu2
Subir
#240 por estudiofantastico el 03/03/2008
neosynth74 escribió:
Bueno pues ya lo he arreglado. Lo del MIDI

Vamos que acabo de dar en el clavo.

Joeeeeee que trabajito me ha costado el tema estaba en la Cofiguracion

en MIDI Control

Page A: SysEx

Y tenia que estar en Controller Data


:?



Oleeeeeeeeeeeeeee tuuuu!!!Me alegro compi,algo es algo, ya puedes empezar a trabajar :mrgreen:

Un abrazakoooooooooo!!!!!!!!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo