Access Virus A, B y C Usuarios

#631 por Maleresma el 03/12/2013
Muchas gracias por tu respuesta Socri, ya te he enviado un mensaje con mi correo !!!! Saludos
Subir
#632 por PETZOO el 03/12/2013
Maleresma escribió:
Hola de nuevo, aprovechando esta consulta, me gustaría saber si alguno de vosotros sabe como puedo llegar a utilizar el virus access C como instrumento virtual dentro del Logic Studio ... lo he comprado de segunda mano, por lo que no tengo el instalador y eso ... Merci !!!


El virus C no es como la gama TI que se integra con el software.
La solución es buscar un vst para el virus que en realidad lo que hace es darte un panel de control sobre el sinte.
Hay un vst muy bueno de rekon audio.

Un saludo.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#633 por PETZOO el 03/12/2013
Maleresma escribió:
Y por otro lado, tengo problemas con el Arpegiador, pues no funciona, quizá seria una buena opción el instalar algún AU externo con el que pueda realizar esta función. Que pensais ???


Mira en la parte de SYSTEM a ver si el arpegiador lo tienes desabilitado...pagina 121 del manual

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#634 por PETZOO el 03/12/2013
Maleresma escribió:
Hola que tal?? soy nuevo en este foro, tengo un par de dudas sobre el virus access B que me gustaría consultar con vosotros. Por un lado, quisiera cambiar los bancos de sonidos por algunos presets nuevos, solo que no tengo muy claro la manera de hacer este cambio ni de donde bajar los nuevos sonidos, ya que los he buscado por la website de Virus Access, pero claro, ya no se encuentra nada de este modelo.


Como buena noticia te digo que muchos de los sonidos de los bancos del TI funcionan en el virus C...asi que si quieres nuevos sonidos bajate los del TI.

Para meter bancos enteros de sonidos bajate el fichero .mid que te dan,cargalo en el secuenciador(daw) y mandalo por midi a tu virus c, sobreescribira o el banco A o el banco B....luego vuelca ese banco a las ROMs C,D,E,F,G y H.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
1
#635 por Maleresma el 03/12/2013
Que tal Petzoo, muchas gracias por tu respuesta.

He bajado algunos archivos de la website de Virus Access : Virus TDM BounsSet-1.img y Virus TDM BounseSet-2.img, los cuales los no he podido abrir por que dice ¨la imagen antigua debería convertirse¨ ...

y los archivos : cosmic_dreamer_set_tdm.sit.hqx y djmanne_tranceset_tdm.sit.hqx y tampoco los puedo abrir, me dice ¨No se ha podido descomprimir el archivo ... los archivos con Stuffit no son compatibles.

Sabes que tengo que hacer al respecto ??? descargme algun programa que permita descomprimir este tipo de files ??? te agradecería mucho un poco de orientación con este tema,

Quizá podría utilizar algún software como Soundiver para cargar estos bancos de sonidos

Saludos !!
Subir
#636 por PETZOO el 03/12/2013
Los sonidos del Ti estan aki:

http://www.virus.info/page/render/lang/en/p/25/do/Downloads_user_manuals_and_additional_patches_for_the_virus_ti.html

Product: virus ti series
Category:Sound and patches

Luego descarga los zips y dentro tendras los sonidos por bancos como ficheros midi sysex.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#637 por Maleresma el 05/12/2013
Ya he descargado algunos archivos para hacer la prueba, por ejemplo,

Trance Soundset for Access Virus TI - DEMO Patches , me abre 3 carpetas, una en JPG, otra en MP3 y otra en MIDI, he leído en las instrucciones que tengo que arrastrar la carpeta de que contiene la libreria como archivo MIDI en una carpeta de aplicaciones del MAC, pero claro, esto es para que lo reconozca como VST.

Esto me pasará con cada uno de los archivos que descargue de la web ??? o, como puedo hacer para meter las librerías dentro del Virus C directamente?? te agradecería mucho si me orientas un poco, paso a paso. Muchas gracias !!!
Subir
#638 por PETZOO el 05/12/2013
El archivo que tienes es de tipo midi.

En realidad lo que hay q hacer para poner sonidos nuevos es mandar ese fichero midi al virus.

¿Tu consigues mandar notas al virus?..pues es lo mismo pero mandando el contenido de ese fichero.

Lo abres con tu secuenciador logic o el que tengas...archivo..abrir...
Creas una pista midi y en ella que esten esos datos y esa pista midi que lleve al virus.
Y le das al play al secuenciador.

Si la cosa va bien veras en el virus c en la pantalla unas letras q ponen SE en chiquititas entre el numero de canal midi y otro a la derecha, eso mientras estas mandando los datos.
Sino aparecen las SE es que no estas configurando bien el secuenciador.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
mod
#639 por zoolansky el 11/02/2014
Hola,

No recordaba este hilo; el usuario psycian abrió un hilo nuevo planteando un problema con el Virus B, que casualmente yo también estoy sufriendo. Reescribo ambos mensajes aquí:


psycian:

"Hola a todos,

Llevo unos días preocupado con mi Virus B. Cuando lo enciendo se puede tirar hasta 10 minutos. En el display aparece el mensaje de Access Virus B y la versión del S.O. y parece como si se reiniciara muchas veces, los leds se encienden y se apagan y, finalmente, consigue arrancar.

He probado a cambiar de fuente de alimentación y pasa lo mismo. Alguien sabe si esto es normal? Es aconsejable cambiar la versión del S.O???

Gracias de antemano y saludos. "


zoolansky:

"Joder, es exactamente lo que le viene pasando a mi Virus B Desktop desde hace cosa de un mes; quizás no llego a los 10 minutos, pero se tira 3 o 4 minutos reiniciándose... es como un coche al que le cuesta arrancar y cuando parece que está a punto se cala... es como si tuviera que "calentarse" algún componente, porque al cabo del rato ya consigue terminar el proceso de arranque y todo resuelto.

psycian, me alegro (si es que se puede estar "alegre" en este caso) de no ser el único, porque eso significa que puede estar ocurriendo a más gente, e incluso que alguien lo pueda haber resuelto... A ver si entre todos podemos aclararlo y resolverlo... "


Y ésto es lo que nos apuntaba Soundprogramer:

"Yo que tu probaría antes a reinstalarle la últiva versión del sistema operativo que es la 4.9 pues
en ocasiones la memoria eprom encargada de la carga del sistema puede sufrir pérdidas de
datos y causar problemas como los que comentas. "


Por supuesto verificaré qué versión del S.O. tengo instalada y, si hace falta, la actualizaré a la última, pero entretanto, ¿ alguna experiencia similar por aquí ? :?

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#640 por psycian el 11/02/2014
zoolansky, gracias por compartir la consulta.

Yo también verificaré la versión del S.O., aunque me da un poco de "miedito" actualziarla, espero que no de problemas. De todas formas, a ver si hay algún usuario de Virus que e haya encontrado con una situación parecida. A mi me lleva pasando desde hace un mes aproximadamente y me da una "cosica" cada vez que lo veo intentando arrancar...

Saludos.
Subir
mod
#641 por zoolansky el 11/02/2014
#640
De nada!

Yo juraría que ya verifiqué la versión y tenía la última... También probé de resetear por completo el Virus... sin resultados. :(

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
mod
#642 por Soundprogramer el 11/02/2014
Yo os comento que lo mejor es instalar el último sistema 4.9. Yo tuve un problema similar, aunque no exáctamente igual
en el que el sintetizador se comportaba de una manera extraña y no recibía ni enviaba corréctamente los
volcados de sistemas exclusivos. Reinstalé la última versión y todo volvió a la normalidad.

La única precaución que teneis que tomar es conscerniente a la versión de procesador que tiene instalado cada Virus.
Cuando arranca el Virus ves en la pantalla que versión usa y al lado ves una letra que puede ser la S o la T.
Por ejemplo: Virus b (S) o Virus b (T). Según vuestra versión os vais a la página de descargas de Access y os bajais
el sistema operativo que corresponda con el vuestro. Luego es simplemente cargar el archivo Midifile en un secuenciador
y ajustar el tempo a 90 bpm o inclusive algo menos.
Bajo ningún concepto apagueis el sintetizador mientras se efectúa la actualización del sistema que puede tardar
algunos minutos (creo que unos 10 0 15 minutos).

Las instrucciones son bastante buenas y vienen descritas en el archivo de texto que acompaña el sistema así que
si os queda alguna duda lo podeis comentar por aquí.

Antes de actualizar el sistema debeis de dejar que el sintetizador arranque y esté operativo al 100%
nunca antes. ¿OK?

Ya me comentais.

Synthesizers are not preset machines!! ºLª

Subir
mod
#643 por zoolansky el 11/02/2014
Pues a actualizar S.O. tocan. Ya contaré qué tal. Muchas gracias, Soundprogramer. 8)

Mi tercer CD doméstico, listo. Podéis escuchar todos los temas aquí mismo...

Subir
#644 por Socri el 11/02/2014
Me está pasando lo mismo en un Virus B, enciendo y parpadea, como si volviera a reiniciar varias veces, apago enciendo y todo normal, espero que no este muriendo..... perdón edito... tiene el s.o 4.9 S, se supone que no hay mas actualizaciones no??¿¿'
Subir
mod
#645 por Soundprogramer el 11/02/2014
#644 No, no las hay. La última del Virus b fué la 4.9.
Aunque tu Virus tenga esa versión puedes reenviarle de nuevo el sistama operativo. Eso es lo que se denomina
"repogramación de Eprom". Así te aseguras de que el problema no provenga de una pérdida o desprogramación
de la Eprom que contiene el sistema operativo.
Si reinstalando el sistema persisten los mismos problemas entonces ya hay que empezar a revisar la electrónica.
Los Virus en realidad no tienen muchas tripas pero pueden fallar las fuentes de alimentación y algún que otro
pontencíometro u componente interno. Por lo general son bastante sólidos.

Synthesizers are not preset machines!! ºLª

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo