Ayuda con SCSI

  • 2
#16 por milesybird el 21/01/2012
Ostras, pues lo buscaré...
Subir
--26171--
#17 por --26171-- el 21/01/2012
Es una plaquita, por un lado conector ide que entra en una Cd, por la otra, un pequeño circuito y un conector narrow...si estuvieras en Madrid te lo dejaba...
Subir
#18 por milesybird el 21/01/2012
Vaya, se agradece, jeje. Seguro que por ebay encuentro algo...
Subir
--26171--
#19 por --26171-- el 21/01/2012
Muy probablemente.
Subir
#20 por marcianus el 23/01/2012
El conector SCSI del AKAI es el mini50 SCSI o el mini68?
La grabadora la tienes interna o a traves de la conexion externa anterior?
Subir
#21 por milesybird el 23/01/2012
Es externa, el conector es el HD-50. El cable lleva centronics 50 + adaptador a HD-50 macho. El CD-Rom y el Akai llevan HD-50 hembra.
Subir
#22 por marcianus el 28/01/2012
La tienda de cables que te he comentado:

http://www.cablematic.es
Subir
--26171--
#23 por --26171-- el 28/01/2012
Busca una empresa de Barcelona (vete a saber si sigue existiendo) Conética.
Subir
#24 por milesybird el 29/01/2012
Problema solucionado! Era aparentemente la placa de dentro de la caja del CD-Rom, donde está la fuente y adapta de SCSI externo a interno, algo hace un falso contacto.
Muchas gracias a marcianus por su grandísima ayuda y tiempo, después de un buen rato hemos dado con el problema, es un tio genial que sabe un montón.
Graias también Carmelopec por tus respuestas!
Buscaré el cable directo HD-50 sin adaptadores, para ahorrarme más sustos!.
Saludos a todos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo