Compressor G1176 (o similares)

#226 el 06/08/2012
Publicidad
Ahhh! y por supuesto a la ayuda incondicional de litan que me ha salvado de mas de una jajaja!! =D>

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#227 el 06/08/2012
Enhorabuena!!
Me alegro de que ya lo tengas andando..

Saludos! :birras:

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#228 el 06/08/2012
A ti litan, queda pendiente unas cervecitas!! jajaja
Pues más tarde quiero subir otra muestra de la transparencia del compresor y unos test de como trabaja, me parece interesante el análisis que se pueda obetener.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#229 el 06/08/2012
Nuevas pruebas con el compresor:

Compresión de 8:1 un ataque medio y liberacion media... y los demás parametros no lo puedo decir poque no tengo todavia ninguna referncia de escala, tan solo me guié por el oido.

Me ha sorprendido muchisimo la transparencia que tiene cuando se le aprietan los potes a esto... madre mia!! me suena genial y pone lo que se pase por el delante en la mezcla, además no se si será por la ganancia de volúmen pero me da mas cuerpo, luego en agudos lo noto igual, a ver que opinen ustedes.

Para la voz sin comprimir el pico más alto está en -11.51 db y el RMS -22.3 dB, para la voz comprimida el pico más alto está en -12.58 dB y RMS en -20.70 dB.

Lo que si tengo que decir que la comprimida tiene un dc offset de 0,0007% en diferencia con la sin comprimir que tiene 0,0000% (El compresor esta sin caja y cerca de dos monitores y los altavoces, es normal además porque en el medidor de espectro salen subgraves de 50hz)

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#230 el 06/08/2012
Mas pruebas:

La primera se puede ver la verdad lo limpio que es exepto a los 50Hz que imagino es por no estar en caja y por no apantallar todos los cables y luego un realce en agudos pero seguro que tiene que ser por los dos monitores y el previo que estaban cerca.

La segunda foto se puede ver como se lleva los transitorios y la liberacion es rápida pero la compresion si esta a 20:1 ¿no debería haber bajado 20dB?

Despues tambien en ataques lentos me hace algo raro despues de entrar el compresor como un desplazamiento de fase... ¿es normal?
Archivos adjuntos:
pasando por el compresor sin nada.png
ataques y liberaciones.png

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#231 el 11/08/2012
Bueno parece que el post está algo dormido... jejeje voy a agregar mas trabajos realizados sobre el compresor y un pequeño detalle que consigo solucionar.

He realizado un ajuste a la calibración del compresor con datos reales, asi que con la saffire he metido una señal de 0dB de 1Khz (medí con el polímetro y obtuve 1,3v en alterna..... ¿no se supone que debería dar 0,775 Vrms? ) para obtener los resultados de la compresión y datos reales medido por la saffire con su medidor de dB y he aqui el gráfico con los datos.

Todo está mas o menos correcto, lo que está completamente fuera de rango es que el VU no me marcaba los dB que supuestamente sería la diferencia de la entrada y salida... me puse a calibrarlo a mano pero cuando estaba ajustado al cambiar de ratio marcaba otros valores distintos... Los fet's son matcheados, he comprobado resistencias, voltajes en los transistores y prácticamente están en orden, ¿sabrían decirme como puedo corregir esto? ¿sustituir alguna resistencia?

GRACIAS!
Archivos adjuntos:
grafia_compresion.png

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#232 el 18/08/2012
Agrego nuevo detalle para esta version del compresor y es el modo SLAM para el modo rotatorio: http://www.gyraf.dk/gy_pd/1176/slam.htm. Aqui cuelgo dos muestras una del sonido normal sin compresor y otra con el modo slam que lo he conseguido con un Switch que puentea entre las posiciones indicadas en el esquema.

Tengo que decir que sigue siendo para mi oido muy limpio sin hum ni suciedad incluso estando sin su caja metalica y delante de los monitores (estoy esperando que me llegue)

Tambien he hablado del problema que tiene el VU que he montado en Groupdiy (http://www.groupdiy.com/index.php?topic=49473.0) que no siguen un estandar por lo tanto las mediciones que da sin incorrectas y para "ajustarlo" se le deben poner una resistencia en serie... y pues mejora pero sigue dando mal las medidas, creo que mejor compraré otro.

Me gustaría agregar varias preguntas y dudas que tengo por si me la pueden resolver:

A- En la salida de la saffire pongo una señal pura a 1Khz, a 0dB y cuando mido con el polímentro me da 1,9v en alterna... porque para hacer las calibraciones piden 0,775v con lo que tendría que bajar a por lo menos aproxomadamente hasta -6dB... ¿me podría alguien indicar lo correcto?

B- Me gustaría implantar el modo Slam en el mismo Switch de 6 posiciones en la posición 5 del ratio y aprovechar las salidas que no están usadas sin tener que usar un interruptor aparte, alguien lo tiene implementado así? he visto algunos modelos echos que traen esta opcion pero no encuentro.

Pd.: Me ha sido imposible resistirme en pedir placa componentes para montar la version F (mas parecida al original) de mientras montare la parte estereo que me falta. Muy contento con este proyecto.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#233 el 22/08/2012
Hola Moynet, acabo de descubrir este proyecto, primero darte la enhorabuena y segundo intentaré echarte una mano en tus dudas.
En cuanto a :
El Vumetro, yo tengo el de Hairball y en mi 1176F y la medición va perfecta.
A- Recuerda que el ajuste de 0dB en un equipo analógico equivale a -18db ó -20dB en un equipo digital, por eso el valor de tensión de salida te da tan alto, coloca el nivel de tu generador de señal en estos valores y tendrás tus 0,775v.
B- No veo la forma de implementar el modo Slam fácilmente en el switch de ratio, pero tengo un colega que lo ha incorporado en el pote de Output con un potenciometro/interruptor como este: (http://www.banzaimusic.com/Alpha-16-DPDT-100k-lin.html)
Espero que esto te sirva de algo.
Un saludo.
Alberto
Subir
#234 el 22/08/2012
Bueno ha sido una auténtica locura, pero ya he pedido todo lo necesario para empezar el proyecto y se supone que terminarlo, aunque seguramente algo faltará, espero que sea lo menos posible, después del curro que me he pegado comprobando las listas de pedidos (BOM) de mousser; había errores, faltaban algunas cosas y sobraban otras... ya lo comentaron más arriba.

He pedido todo a mousser, salvo los fets emparejados y el trafo de alimentación que lo he hecho a Hairball. los trafos de salida y los vumeter a canford. Los de entrada no los he pedido, por ahora probaré así, más adelante tal vez los compre y le ponga un switch para tener las dos opciones.

Cuando me lleguen las chuches lo comunicaré por aquí ;-)

Por cierto, también he pedido un par de cosas que me faltaban para acabar un dual gssl,

suerte, voy a aclararme los ojos con un poco de música, ya no veo ná jajaja
Subir
#235 el 22/08/2012
Albrebreton
Gracias por las felicitaciones, sinceramente he disfrutado muchísimo, de echo ya tengo prácticamente montado el estereo a esperas del LUNDAHL que llegará esta semana y la placa para la rev f :mrgreen:

Respecto a lo del VU pues creo que el que me he conseguido por Ebay parece que no cumple con el estandar o convencionar y hay que andar de resistencias y ajustando, en cuanto pueda me pillaré los de Hairball que son los buenos.

A- Entendido, encontré un documento que habla sobre los distintos "estandares" que se fueron siguiendo tanto en analogíco y en digital y hablan de eso pero me cuesta trabajo entenderlo, lo que no me cuadraba era los 0dB con ese voltaje. Haré caso a la medición del polímetro.
B- Muy ingenioso lo del pushpull, yo ya estaba pensando en colocar un Switch porque no encontraba nada, pero ese modo no había caido.

Sinceramente me has resuelto las dudas jejeje, muy agradecido por tu tiempo y respuestas.

liquen.audio
Pues lo de que te falte y sobre te pasará, pero si lo tienes todo bien revisado no creo que tengas problemas. Lo bueno de mousser es que tienen de todo, lo malo es que no lo tengan en stock, tienes que esperar a que lo repongan. Casi que trae mas cuenta buscarlas en tu tienda más cercana jejeje...

Haces bien con pedir ahi el VU porque yo tendré que hacer lo mismo. Para los tafos de entrada y salida, si optas por los LUNDHAL echale un vistazo a esta página, yo pedí uno hoy y estoy espernado que me contesten:

http://www.granada-audio.com/index.php?route=product/category&path=50_58

Luego para la caja he pedido una aqui:
http://www.musikding.de/Enclosures/Sheet-metal-enclosures/19-enclosure-2HU::2606.html
Posiblemente no sean de muy buena calidad ni tampoco tiene echo los huecos pero bueno cuando me llegue lo comprobaré que tal, ya que tengo un amigo que hace serigrafias.

Pues suerte y que disfrutes el montaje tanto como yo, para cualquier cosa por aqui te la solucionan rápido.

Saludos!

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#236 el 23/08/2012
Moynet, el chasis de 2U lo pedí a Thomann, salen más o menos al mismo precio, pero como pedí un par de cosillas más pues aproveché el pedido. Por cierto que el frontal ya lo tengo serigrafiado.

Sobre granada-audio, ayer llamé varias veces al teléfono y no lo cogían, y el mail del otro día tampoco me lo contestaron, sin embargo, hoy conseguí hablar con ellos por teléfono, un chico, Jesús se llama, bastante majo me dijo que ayer se le agotaron los trafos LL5402, pero que los iban a recibir en una semana y me avisaba, yo ya pedí los míos a Canford, pero les faltan los vumeters Sifam y no sé si me los envían backordered 8-/

Mientras que me llegan las cosas voy a darle caña al dual g-ssl que está más avanzado, a falta de los Operacionales THAT.

Seguimos cacharreando ;-)
Subir
#237 el 23/08/2012
Pues me volví loco buscando chasis y el de Thomann fijate que no lo encontré, si pudieras poner el enlace o en que apartado lo encontraste por tener más info en el post y si mas adelante pido otro, yo en thomann he comprado mucha cosas.

Pues lo de granada-audio son muy buenos la verdad, ayer lo pedí y esta mañana me llegó. No contacté por tlf pero sí por mail y muy amable... posiblemente me pedí el último jejejeje...

El dual g-ssl es el mixbuss ¿no?, lo estuve mirando para montarlo despues del compresor 1176 Rev f (que hoy empecé a soldar componentes). Por cierto hay un post sobre este compresor no, a ver si te subes algunas fotos.

Saludos.

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#238 el 24/08/2012
http://www.thomann.de/es/adam_hall_87408v_leergehaeuse_2he.htm, los racks de thomann...

pues sí te debiste quedar con los últimos ;-), ya me contestaron hoy que les llegan en 10 días, como voy a pedir unos lundahl para los micros de cinta, a lo mejor anulo el pedido de los de Canford que me están decepcionando con los mails y lo pido a Granada-audio, que son majos y españoles jaja

A ver si me pongo a hacer fotos del SSL, soy un desastre para las fotos, pero lo intentaré ;-)
Subir
#239 el 24/08/2012
Graicas por el enlace, tiene la misma pinta que el que pedí.

Mira, yo estaba pidiendo los LUNDAHL a Canford y despues de dar los datos de pago y demas a los 3 dias me dijeron que tenia que darles mi numero de empresa ?¿ para enviarlo porque me tenían que cobrar un 20% mas de impuestos y la cuenta ya iba por 71€ con envío, así que no lo dudé y creo tener la suerte de topar con los de granada, además están mas cerca jejeje.

Lo de las fotos si puedes eh? jejeje... gracias!

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir
#240 el 27/08/2012
Bueno ya tengo yo montado el otro canal y calibrado... en total y con los componentes he tardado 2 dias!, esto es pillarle el vicio. Aún así me asaltan dos dudas:

A- Tengo la fuente aparte para aliemntar las dos placas, al conectar una de ellas noto que los dos reguladores de tensión se calientan bastante, ya le puse un disipador de alumnio que sobre sale unos 4 cm por arriba pero me preocupa que se calienten demasiado. He visto fotos por ahí que llevan un disipador muy pequeño incluso algún otro lo vi sin ninguno :shock: ... ¿En que me baso para saber las dimensiones del disipador?

B- En la misma placa del compresor hay tambien 2 transistores (Q8 DB135 y Q9 DB137) y ambos tambien se calientan pero no he tenido probelmas, solo que me preocupa su temperatura, veo que están montados sin disipador pero pregunto si sería conveniente agregarles aguno o deben trabajar a su temperatura por el rendimiento.

No pongo fotos del compresor porque áun no tengo caja (esta semana me tiene que llegar) pero si pongo el siguiente que voy a montar, que es la version F.

Personalemte me gusta mucho más en su montarje y diseño, está todo muy bien organizado, muy bien marcado e indicado (excepto una R59 que se contradice con el esquema y dos condensadores que parecen cambiados de sitio según su valor en el esquema que es el C5 y C2, y una R870 que sale en la lista de componentes) además de tener doble cara que permite organiza los componentes mejor.
Archivos adjuntos:
_NIK7170.JPG

¡Cuanto más avanzo más de doy cuenta que menos sé!

Saludos, y buenas grabaciones.
http://www.balak.es

Subir

HILOS SIMILARES

Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.