gyraf SSL Mixbus Compressor Clone

#76 por leitmo el 05/05/2015
solker escribió:
Había estado por ola versión americana, pero el tema de aduanas me echaba para atrás


Front Panel Express es para usuarios americanos

Schaeffer es para usuarios europeos, sin aduanas ni tasas

Si funciona no lo actualices.

https://www.youtube.com/JoanMeleroLozano
http://instagram.com/joanemele
https://soundcloud.com/JoanMelero

Subir
#77 por koldosagas el 07/05/2015
solker escribió:
Bueno después de unas ideas he localizado al Gustav, parece ser que se ha montado una web: https://pcbgrinder.com/index.php?route=common/home


Solker, yo acabo de terminar de montar el kit de pcbgrinder y es brutal. Es superfácil de montar, la placa te la haces en una tarde si tienes un poco de costumbre de soldar. Si en pcbgrinder tienen ahora el toroidal que te hace falta aprovecha, porque muchas veces no lo tiene en stock, y aquí te va a salir más caro.

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#78 por solker el 07/05/2015
#77 si he pillado todo, excepto la caja y las conexiones que en don-audio (una páginas atrás la citaban) que ya vienen cajas y frontales con cortes serigrafías, etc. Ha salido todo más caro de lo que esperaba, pero ... hacerme el frontal, comprar una caja de mierda (para entendernos) con conectores chimichurris, y encima tener que cortarlo uno mismo, me salía más a cuenta allí.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#79 por koldosagas el 07/05/2015
Pues mejor, ya que te pones mejor que sea con buen acabado. Yo me hice el frontal y fue un coñazo que alucinas...

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#80 por Manuel Sofia el 03/06/2015
Hola amigos, tengo el SSL a medio terminar, están las placas completas (son las de las fotos que puse en un post anterior) pero me falta soldar los potenciómetros, las xlr, hacer el cableado e instalar el toroidal. El resto de los componentes ya los soldé pero por falta de tiempo -y conocimientos- no me quiero arriesgar con lo que me queda porque la parte eléctrica ya me da más miedo. También tengo el case serigrafiado. Alguien se anima a pasarme un presupuesto para acabarlo? Es mi primer proyecto DIY y necesito un poco de ayuda :)

Gracias
Subir
#81 por solker el 03/06/2015
Pues el mío está montado, pero se me queman las resistencias de 10 ohm que están delante de los reguladores de voltaje, yo creo que está todo correcto, ¿alguna idea de por donde viene el tema? Se queman las dos a la vez. No he comprobado aún (porque no he podido) el voltaje del trafo, ni si están bien los reguladores.

El caso, es que estuvo un rato encendido, sin emitir nada, y al rato empezó a hacer un zumbido y se quemaron las resistencias. Las cambié, y ya desde el principio emitían en zumbido, y se volvieron a quemar.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#82 por koldosagas el 03/06/2015
Desde luego lo primero que haría lo que tú dices, mirar voltajes del transformador, y que tengas bien todo lo que hay antes de esas resistencias, puente de diodos y electrolíticos.
El zumbido sale del transformador?

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#83 por solker el 03/06/2015
koldosagas escribió:
El zumbido sale del transformador?


No, perdón, no especifqué, es por las salidas de audio el zumbido

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#84 por koldosagas el 03/06/2015
#80

Tienes el transformador y las demás piezas ya? Si tienes todo y un multímetro yo te animo a que lo acabes tú, se aprende un huevo y en realidad es la parte más sencilla, con las instrucciones de pcbgrinder lo haces en un tris.
Por cierto, viendo las fotos de tus placas de la página anterior veo que te falta un jumper en la placa de los potes. Yo me lo dejé y me volví loco hasta que lo encontré. Es justo debajo de la columna de 6 resistencias que hay.

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#85 por koldosagas el 03/06/2015
#83

A vale. Yo tuve problemas de ruidos pero era por el puñetero jumper que me dejé. Mide voltajes y nos cuentas.

Cable nuestro que estás por los suelos
amplificada sea tu reverb

www.facebook.com/Sagasound
http://jimmyjazzgasteiz.com

Subir
#86 por Manuel Sofia el 03/06/2015
#84 Muchas gracias! El jumper ahora está soldado, esas fotos son antiguas. Voy a mirar las instrucciones de pcbgrinder y veré si me animo... la verdad que he aprendido un montón en el proceso, pero bueno, lo que queda es lo que más miedo me da porque nunca lo hice. A ver si me hago un tiempo y pruebo. Y sí, tengo todo, de hecho conseguí hasta los potenciómetros Bourns que me costó encontrarlos un montón.
Subir
#87 por Lennard el 04/06/2015
#81

Prueba a poner resistencias de 1/2W para esas dos de 10r

Suena a que tienes algo en corto, antes de volver a encender comprueba continuidad entre los raíles de tensión y la masa, y entre ellos. Enciende sin los operacionales y mide tensión en los pines, algo raro hay por ahí...

Web Renovada: http://www.lennardaudio.es

Subir
#88 por litan el 04/06/2015
Hola Solker,

Es posible que hayas puesto el 7812 y el 7912 al revés? Si se te han quemado esas resistencias es porque pasa demasiada corriente y es muy probable que los reguladores estén quemados también. Comprueba como dice Lennard que no tienes ningún corto antes de poner los integrados.

Saludos!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#89 por solker el 04/06/2015
Gracias compis ... a ver si esta tarde puedo dedicarle un rato, que ayer no pude.

Cosas que probé el otro día. Hay continuidad entre los dos secundarios con el puente hecho entre los dos terminales centrales ¿Es lo normal? Imagino que si, pero por preguntar. Con el trafo, montado, efectivamente hay continuidad entre masa y tensión, medido en la entrada del trafo de la PCB

litan escribió:
Es posible que hayas puesto el 7812 y el 7912 al revés?


Si te refieres a cambiados de sitio entre ellos, no, es lo primero que comprobé. Si te refieres a "dados la vuelta" pues entiendo que no, dado que la parte metálica esta alineada con la "doble barra" de la serigrafía de la placa.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#90 por Lennard el 04/06/2015
solker escribió:
Con el trafo, montado, efectivamente hay continuidad entre masa y tensión, medido en la entrada del trafo de la PCB


Esto ya no es tan normal, prueba sin conectar el trafo. Estás seguro de haber unido los terminales correctos en el secundario?

Web Renovada: http://www.lennardaudio.es

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo