Me a llegado el Mopho Kb,ayuda pleases.

  • 1
--55786--
#1 por --55786-- el 02/07/2010
Hola,me acaba de llegar el Mopho kb...muy guapo y suena bestial.

Es el primer sinte hard que tengo y soy muy novato con este tema....lo tengo conectado por USB y al abrir mi DAW funciona perfectamente,he probado con algunos vsti controlados y envia midi perfectamente pero no sé como hacer para que suene el Mopho :oops:

Lo que estoy intentado es crear una pista midi y que reproduzca el sonido del Mopho,pero no encuentro un "vst Mopho" para asignar a esa pista...no se si me explico.

He descargado el editor MophoLE pero esto no sé como integrarlo con el DAW,imagino que esto solo es para editar..

Alguien me puede ayudar,porfavor?

Estoy deseando poder usarlo en el DAW pero por mas que busco no doy con ello..
Subir
#2 por TEExpress el 02/07/2010
Hasta donde yo sé, el Mopho no tiene emulación VST.

Así que tendrás que dispararlo vía MIDI.

Sex and drugs and tecno-pop

Subir
#3 por ! el 02/07/2010
Hooola,pues no se cual secuenciador usas,eso podría ayudarme a responderte...

Yo uso ableton y logic, y es diferente en las dos, el software,yo la verdad no lo eh usado,pero se que trae un manual de usuario ,no se si venga explicado en su manual.
Subir
#4 por ! el 02/07/2010
Le acabo de dar una rápida ojeada,al manual, y si puedes integrar el Mopho Le a tu DAW, casi al final del manual en Pdf,menciona como debes conectar el Mopho, mopho a Mopho le y al ultimo el secuenciador.
Para ser preciso es en donde dice Virtual MIDI Ports en el manual del Mopho LE...
Espero y te sirva :)

Saludos!
Subir
#5 por Biofix el 02/07/2010
Quizás esto ya lo sepas y tu problema sea otro, pero por si acaso... :roll: :

Tienes que conectar las salidas de audio a las entradas de tu tarjeta de sonido mediante cables con conectores TRS (los "jacks" de toda la vida :wink: ), ya que es un sinte analógico y su sonido sale por las conexiones de "Audio Out" y no vía USB.
Configura en tu DAW un bus de entrada (por ejemplo un bus estéreo) formado por las entradas de tu tarjeta donde estén conectadas las salidas del Mopho (izquierda y derecha)
Después crea una pista de audio en tu DAW y elige como entrada dicho bus estéreo.
Ahora podrás grabar el audio. Si quieres, puedes crear además una pista MIDI para grabar la secuencia.

Alguien escribió:
pero no encuentro un "vst Mopho" para asignar a esa pista...


No sé el Mopho keyboard, pero el Mopho "normal" que es el que yo tengo, no dispone en su software (ni siquiera el de pago) de la posibilidad de usarlo como VST.

Mi coro: http://www.concertotempo.com

Subir
--55786--
#6 por --55786-- el 02/07/2010
Muchas gracias por la rapidez.

Estoy usando Studio One y me da igual que no tenga emulacion VST,lo unico que deseo es que reproduzca las notas Midi de una pista dentro del secuenciador.

Thesignal,muchas gracias,esa parte no la he visto :oops: voy a mirar.
Subir
--55786--
#7 por --55786-- el 02/07/2010
Ok voy a ello.
Subir
#8 por ! el 02/07/2010
Bueno, si solo quieres que reproduzca las notas MIDI y escuchar lo que se esta generando, Biofix te dio los detalles ;) :)

Si quieres aparte agregar el Editor MOPHO LE, viene en se manual casi al final,como te lo mencione en mi anterior comentario.

Saludos! que estes muy bien.
Subir
--55786--
#9 por --55786-- el 04/07/2010
Hola.

Gracias por la explicacion Biofix,nesecitaba los cables que no he podido conseguir hasta hoy....funciona perfectamente.
Thesignal,creo que tambien me va a venir muy bien agregar el editor :D
Gracias a todos,un saludo :hola:
Subir
--55786--
#10 por --55786-- el 07/07/2010
Hello.


Estoy teniendo algunos "problemillas" y estoy empezando a desesperarme un poquito...agradeceria al menos que alguien me explicase un poco como funcionan estos sintes dentro de un DAW.

La verdad es que estoy muy contento con el sinte,pero nesecito saber si lo estoy usando bien o no,solo eso.

Hasta ahora he conseguido grabar el audio pero no reproducir secuencias midis..

Aqui explico como lo tengo conectado y como esta funcionando actualmente:
post2586945.html

Bueno,a ver si alguien tiene un poco de tiempo y me confirma si es esta la forma de usarlo.

Un saludo.
Subir
#11 por cuttnoise el 08/07/2010
wnas .
no se la tarjeta de sonido que tienes pero bueno mas o menos todas tienen entradas y salidas analogicas y digitales.
-conecta el mopho L Y R out al in de la tarjeta de sonido ,despues tienes que ir a tu secuenciador y asignar una pista midi ,en esa pista midi busca la entrada a la que has conectado el mopho y asi te deberia sonar perfectamamente,yo tengo los sintes y cajas conectados al cubase y todos los puedo hacer sonar por pistas midi.
bueno espero que te sirva de ayuda.
suerte.
Subir
#12 por TEExpress el 08/07/2010
hola otra vez.

Yo probé el Mopho-módulo y no me dio problema ninguno, si bien como no tiene conexión USB lo hacía al modo ultraclásico: cables DIN in/out > interface > cable USB a PC / salidas de audio hacia monitores a través de mesa analógica. No utilicé la tarjeta.

Quizás es muy básico lo que voy a decir, pero puede haber un problema de canales MIDI, es decir que la pista del DAW este mandando señales MIDI por el canal 2 por ejemplo, y el MophoK esté configurado como pista 1. Si el sinte está configurado en modo ALL debería sonar con cualquier pista MIDI; pero obviamente no es lo óptimo.

Otro problema común cuando sinte y PC están conectado por USB (entiendo que es así) es que hay que asegurar que el ordenador y el DAW reconoce el Mopho como MIDI device tanto para In como para Out[/b. Según pone en el manual en la página 36 Windows Vista/7 incluso debe reconocer el nombre como "DSI Mopho". En Mac no sé. Esto parece una chorrada pero a veces el driver USB sólo reconoce un modo (lo señala el propio manual). Por lo que dices que haces sonar el VSTI por lo que al menos reconoce el modo In.

Saludos

Sex and drugs and tecno-pop

Subir
#13 por TEExpress el 08/07/2010
Más. Dices que configurando el MophoK como controlador te suenan los el VSTi y el sinte a la vez. He echado un vistazo al manual y no me aparece en ninguna parte que el sinte se pueda poner el modo "Local Off", es decir que envíe señal por Midi Out pero que el generador del MophoK no emita sonido: el teclado que sea un simple controlador. Esta característica es bastante común en los sintes con teclado, supongo que en alguna actualización del firmware lo corregirán. Mientras tanto el teclado siempre va a generar sonido a través del sinte, y la unica manera de evitarlo es mutear su sonido bien en el propio sinte; bien en la tarjeta. Me temo además que el firmware es el mismo que el Mopho-módulo, donde el "Local Off". obviamente no tiene sentido.

Otra cosa: un sinte analógico siempre va a sonar mejor directamente hacia monitores que a través de un tarjeta ya sea por temas de ganancia y/o por sampling, incluso con 96 Khz / 24 bits me ha parecido notar diferencia.

Saludos

Sex and drugs and tecno-pop

Subir
--55786--
#14 por --55786-- el 08/07/2010
Hola,Muchas gracias por contestar,llevo una semana con el sinte dedicandole una media de 3-4 horas diarias para configurarlo y esta casi a punto,entre manuales y pruebas me paso la mitad del dia.....tampoco quiero dar el coñazo,la verdad,pero es que ya me tiene aburrio y necesito ayuda de verdad.

Una cosa TEExpress,eso del Local OFF/ON lo acabo de probar y FUNCIONA :D (que alivio,una cosa menos,ademas es muy sencillo llegar a esa opcion).GRACIASS.


Os comento como lo llevo y los problemas que tengo.OK?

Explico asi por lo alto como lo tengo conectado y demas:

Adaptador de corriente,cable USB hacia el Ordenador y Dos JACK (L/R) hacia las entrada de la tarjeta.
El sinte funciona a la perfeccion,el problema lo tengo con el DAW (Studio One),con las pistas de audio no tengo problemas,graba el audio bien.
Ahora en el DAW lo tengo como controlador Midi por un lao y como instrumento externo por otro....si creo una pista de instrumento (Midi) y asigno el mopho como instrumento...sonar suena,bueno a veces,creo una secuencia sencilla de notas midis y algunas notas no las reproduce y no solo eso,si no que cuando vuelve al inicio del bucle un par de veces se queda como pillado,como si le subieras el release a tope y ya no sigue la secuencia,se queda como si siempre tuviera una nota pulsada y no solo eso,el sinte se cuelga y a veces ni siquiera me deja cambiar el preset :shock:

Algun conflicto hay por ahi.

Por ejemplo hoy me he dado cuenta que solo reproducia las notas negras y algunas blancas,si no recuerdo mal,los DO,SOL y algunas más....y claro,no tarda en aparecer el problema que comento arriba.

Vamos,que llevo una semana con el sinte y tengo unas ganas tremendas de hacerme algun temilla y resulta imposible hacerlo mediante el Midi y yo grabar audio....jejeje...algun que otro FX y cosas simplonas,para hacer alguna melodia necesito unas cuantas de pruebas...jejeje...asi que necesito el Midi como sea para cuantizar y arreglar.


Otra cosa,estuve mirando el manual del editor,en principio te dice que es independiente y opcinal (yo por mi,no lo quiero) pero investigando,veo que cuando tengo el editor abierto me da la opcion de elegir otras entradas y salidas Midis,(Mopho-V-out/in o algo asi).....pero tambien he probado y tengo el mismo problema,asi que si no es necesario descartaria el editor este,que ademas no es muy estable..


En fin,voy a seguir con mi lucha,si alguien sabe algo,PORFAVOR [-o< una ayudita no me vendria nada mal.


Si alguien esta por la labor,mañana puedo dejar aqui todos los datos de como estan todos los parametros globales del sinte configurados y todos los datos del DAW.

Un saludo y gracias.
Subir
#15 por TEExpress el 08/07/2010
_RxO_ escribió:
eso del Local OFF/ON lo acabo de probar y FUNCIONA :D (que alivio,una cosa menos,ademas es muy sencillo llegar a esa opcion).GRACIASS.


De nada. Pues sigo sin verlo en el manual que se puede descargar del site de DSI. Los muy cachondos ponen al principio que "este manual sólo incluye información para usuarios expertos, que saben cómo funciona un oscilador, qué conseguir con un filtro y que hay detrás de un ADSR" :shock: Debe ser que lo del "Local" es un estándar... manda c?#@~|¿...

_RxO_ escribió:
El sinte funciona a la perfeccion,el problema lo tengo con el DAW (Studio One),con las pistas de audio no tengo problemas,graba el audio bien.
Ahora en el DAW lo tengo como controlador Midi por un lao y como instrumento externo por otro....si creo una pista de instrumento (Midi) y asigno el mopho como instrumento...sonar suena,bueno a veces,creo una secuencia sencilla de notas midis y algunas notas no las reproduce y no solo eso,si no que cuando vuelve al inicio del bucle un par de veces se queda como pillado,como si le subieras el release a tope y ya no sigue la secuencia,se queda como si siempre tuviera una nota pulsada y no solo eso,el sinte se cuelga y a veces ni siquiera me deja cambiar el preset


Esto es supertípico de problemas con el driver USB del ordenador. Para salir de dudas, utiliza un interface USB-midi clásico tipo Midisport con dos cables DIN. Así he probado con tres DAWs diferentes (no el Studio One, sorry) y funciona como un reloj.

Suerte y me voy de marcha...

Sex and drugs and tecno-pop

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo