Post oficial Maschine

#3541 por Neel303 el 17/04/2013
Buenas buenas chavales espero que me podais ayudar con un problemita que vi y me gustaria resolver yo no se si los tios que trabajais con el logic tengais esta misma funcion que con los que trabajais en ableton live. Bueno la funcion en en el compressor del ableton que al abrir su subcarpeta consigueis una funcion que se llama SIDECHAIN y me gustaria usarla en la maschine yo tengo un compresor con esa funcion es de fabfilter y es muy bueno pero no logro hacer la funcion de SIDECHAIN alguno de ustedes ha probado esta funcion en otro daw.

Aqui os le dejo un video para que os vea.

http://www.youtube.com/watch?v=gG3oAWJmH0Q

http://www.youtube.com/watch?v=Mxw8i7xLIuk

espero que me podais ayudar!!!!!!
Subir
#3542 por Dexter el 17/04/2013
#3541

Donde quieres hacer el sidehain, en maschine o en logic? directamente en maschine no se puede hacer sidechain.
Subir
#3543 por Neel303 el 17/04/2013
Pues lo quería hacer en la maschine y porque no se puede tío por no tener un canal de retorno o algo así?
Subir
#3544 por Naturalb el 17/04/2013
No lo tienen implementado, pero puedes hacerlo en Logic o en cualquier DAW.
Subir
#3545 por Neel303 el 17/04/2013
Mm mm ok entiendo yo lo uso mucho en el ableton y quería probar en la maschine al principio dije si no funciona sería por los canales de retorno o algo por el estilo pero después vi los aux que tiene la maschine pero que va, antes de seguir matandome quería salir de dudas si alguien de vosotros lo habéis hecho o si se le ocurrió hubiera sido genial no lo creís?
Subir
#3546 por Dexter el 17/04/2013
Yo probé un monton de cosas para intentar hacer sidechain y routing de audio y midi para tratar de usar solo maschine... imposible para mis necesidades. Además, la gota que colmó el vaso fue al descubrir: utilizando la automatizacion, que cambiando el volumen de cualquier cosa, al llegar a los -15db empieza a chisporrotear!!! Hace ruido hasta los -20db es mas audible al cambiar el volumen. Da igual que lo intente con el volumen de una parte o de un grupo... He probado con los volumenes de salida de plugins de eq, con 2 pc's y con 4 tarjetas de sonido distintas y, siempre, siempre, hace ruido al cambiar el volumen. Asi que no me queda otra que enrutar el audio a otro daw, donde no tengo problemas. Os pasa a vosotros lo mismo?

He probado tambien usando nanokontrol asognado a macro's y los faders del impulse, nada, hagas lo que hagas, al cambiar el volumen, siempre me suena. Lo descubrí con la version 1.7.2, o sea que no es nuevo.
Subir
#3547 por petrov el 17/04/2013
#3534 y #3535 Gracias, pero no es nada de esto, no es al hacer bounce, es simplemente, al pulsar play en el controlador. Tengo en el canal A de Maschine un patrón ritmico. A su vez Maschine abierto en un canal de Ableton, y cuando pulso play en este, no suena el primer golpe de bombo, solo la primera vez, luego cuando vuelve si que suena. En el bounce lo hace correctamentre. Es algo de sincro, creo, pero no se que es...
Un poco harto del tema ya.
Subir
#3548 por Dexter el 17/04/2013
#3547

Estas lanzando algo desde ableton? tienes algun patron midi para cambiar de scene desde Live? A veces pasa que se come la primera nota... Echa un vistazo tambien a la compensación del retardo. A veces me ha pasado y en alguna ocasión ha sidoporque albleton envía una nota a maschine, suele ser con un volumen bajo y por eso, la primera nota no se escucha. Pero se quitará! Paciencia!
Subir
#3549 por alexito26 el 17/04/2013
Alguien hace dubstep con maschine? que tal funciona?
Subir
#3550 por evilheat el 17/04/2013
#3547

lo suyo es dar al play desde ableton no desde maschine pruebalo a ver .

http://soundcloud.com/evilheat
If one desires “interesting patterns,” one may drink heavily

Subir
#3551 por Neel303 el 17/04/2013
#3546 entiendo dexter es una lastima aunque hace un rato un chaval amigo mio me envio este video para ver si me ayudaria de algo pero le dije que vuelvo a lo mismo de todos modos os dejo el link para que veas.... Es una lastima que maschine no lo acepte :triston:

http://www.youtube.com/watch?v=V4WTGOLVtMI
Subir
#3552 por DJ3KS el 18/04/2013
ok gracias naturalb, estoy en ello justo ahora


rosquillas? jeje, bueno debo reconocer que viendo demos y demas cosas aunque no se nada de produccion me mande con esta maquina , para ir aprendiendo con ella en el camino. saludos

macbook pro i7
denon mc 6000
traktor audio 10
kontrol x1
technics 1200 mk5
stanton m203
mini kaozpad korg
mini kaossilator korg
mxr carbon copy
maschine
krk rokit5
d^_^b

Subir
#3553 por Daniel raventós el 18/04/2013
Buenos dias! hay una cosa que me lleva tiempo sucediendo y me tiene algo rayado. y es que no consigo averiguar que es!
Os explico, utilizo maschine con su correspondiente soft, para producir bases y diferentes ritmos, etc. de Soundcard uso la de mi mesa de mezclas una A&H Xone 4D, y lo que me tiene loco es que aun que no toque ningun pad ni tenga ningun ritmo en el patron, absolutamente nada, cada cierto tiempo hace como un ruido! miro la maschine y no veo que ningun pad se ilumine ni nada, es como un ruido de un golpe distorsionado. Se que no me habre explicado bien, pero es que no se como definirlo mejor..
Alguien sabe que puede ser? habia pensado en el tema de la latencia de la xone4D, pero no me queda muy claro.
De ordenador uso un Macbook Pro i7 2,2Ghz y 16GB de Ram.

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3554 por Dexter el 18/04/2013
#3553

Tienes algun plugin cargado cuando pasa eso o te pasa con un proyecto vacio? A veces a los plugins se les va la pinza.
Subir
#3555 por Daniel raventós el 18/04/2013
Revisando las opciones, veo que en donde pone plugin tengo puesta la dirección de los proyectos que vienen por defecto, tambien es una de las cosas que me cabrea desde que la tengo, que siempre aun que le de a crear un nuevo proyecto, me carga patrones de las canciones que estan por defecto! Para mi, que tengo que tener algo mal configurado, por que dudo que sea la tarjeta de la 4D

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas