Post oficial Maschine

#3556 por Daniel raventós el 18/04/2013
thump_8393024captura-de-pantalla.png

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3557 por Dexter el 18/04/2013
#3556

En preferences > defaults

Mira los proyectos que cargas en standalone y plugin.

Ve haciendo reset a todos los grupos y cuando lo tengas limpio, lo guardas. Luego vas a defaults y seleccionas ese proyecto para que se abra por defecto. Asi se queda lipio. Tambien puedes hacerte una plantilla "al gusto" y ponerla como default.

EN preferences > general, el tic de startup tambien te puede servir para que no se carge lo ultimo que estuviste haciendo, aunque si no lo guardastes, este es un buen metodo para no perder todo lo que llevases hecho...
Subir
#3558 por Daniel raventós el 18/04/2013
2rztbty.png
Esto me aparece, y si le doy a la carpeta me sale un desplegable con todo los demas proyectos

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3559 por nachodowntempo el 18/04/2013
hola, one cuestion...
Cuando cargo plug ins de fuera por ejemplo de waves puedo darle al botón edit en el sample, grupo o master al que le quiero poner ese efecto y me sale el display del plug para visualizar y trastear.. pues bien con algunos plugs no me sale el boton edit.
Ejemplo: SPAN de Voxengo
Help!
Adjunto captura de pantalla
Archivos adjuntos:
Captura de pantalla 2013.png
BBCode:
Subir
#3560 por Dexter el 18/04/2013
Dexter escribió:
Ve haciendo reset a todos los grupos y cuando lo tengas limpio, lo guardas. Luego vas a defaults y seleccionas ese proyecto para que se abra por defecto. Asi se queda lipio. Tambien puedes hacerte una plantilla "al gusto" y ponerla como default.


Haz a mano un proyecto en blanco, haciendo reset en cada gruo y quitando los plugins del master. Guardatelo como INICIO (por poner un ejemplo) Y despues, en standalone y Plug-in, en Template Project, le das a la carpeta y seleccionas el proyecto en blanco (INICIO) en las dos. Asi, cuando le des a new, cargara ese proyecto en blanco y lo el actual que comentas.
Subir
#3561 por Daniel raventós el 18/04/2013
Le e dado a File, new. se crea un nuevo documento, con el nombre de new project. y cada vez que cargo un kit, o cualquier cosa me crea el solo ritmos, y patrones, en Template Project e deselecionado la carpeta
Los plug-ins del master como los quito? :s Me lleva ya este problema 1 semana y no hay manera..

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3562 por Dexter el 18/04/2013
Unas paginas mas atras en este hilo, se respondio a esa misma pregunta creo. Se que hay una opcion para cargar o no los patrones que vienen con cada kit. Pero no se como se hace porque tengo borrados todos los kits... XD
Subir
#3563 por Dexter el 18/04/2013
OK

Segun leo, tienes que deshabilitar esta casilla...

patterncheckmark.jpg
Subir
#3564 por Daniel raventós el 18/04/2013
vale, la opcion de que al cargar un kit no cargue el pattern es en la maschine, al lado del boton de load, esta el patt, lo seleccionas o lo deseleccionas. el problema sigo teniendo con el puñetero ruido, que debe ser por el tema este de los plugins, que no llego a entenderlo como solucionar.. Lo siento por mi torpeza!

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3565 por Daniel raventós el 18/04/2013
correcto, esta opcion habilita o no los patterns, no habia visto tu respuesta. jeje

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3566 por nachodowntempo el 18/04/2013
#3559
Alguien que me pueda ayudar?
Subir
#3567 por Dexter el 18/04/2013
#3566

Prueba a reescanear todos los plugins. Si no, quita SPAN de la careta de plugins, reescanea, vuelve a ponerlo en su lugar y vulve a reescanear. Se abre al pulsar el boton del pligin desde elhardware maschine?
Subir
#3568 por nachodowntempo el 18/04/2013
si, si que se abre
voy a hacer lo que me has dicho aqunque ya lo hice hace tiempo pero voy a hacerlo de nuevo...
Subir
#3569 por Daniel raventós el 18/04/2013
Me estoy empezando a preocupar, por que no lo entiendo esto!
En la ventana de plugins tengo esto así: mmrbpl.png
Estoy ejecutando maschine en 64 Bits, lo digo por que por defecto me ponía a 32

Macbook Pro 15"
A&H XONE 4D
MASCHINE MKII
Traktor
Ableton Live 9
iPad 4 th
TouchOSC

Subir
#3570 por nachodowntempo el 18/04/2013
ya está Dexter.. a ver no se porque pero no puedo ver el display de los AU Audio units pero bueno no tengo mucho problema porque apenas utilizo y el Span ya me lo he puesto como VST y me funciona a la perfección
Gracias un saludo
Nacho
Subir

Hilos similares

Respuesta rápida
El topic está cerrado y no se admiten respuestas