Usuarios Evolver/PolyEvolver

#286 por Lisboetas el 02/01/2013
#285

no sera que le falta ram al Evo?? le estaras intentando meter ondas muy 'largas'?

He mojado mis sabanas blancas

Subir
--86908--
#287 por --86908-- el 03/01/2013
ostia pues no he caido en eso, cuando llegue a casa le hecho un vistazo, aunque creo recordar que no eran grandes, luego cuento por aqui
Subir
#288 por Lisboetas el 03/01/2013
ok

Nunca he intentado hacerlo, pero supongo que como son ondas para wavetabble supongo que solo podran contener un ciclo o dos

Salludos

He mojado mis sabanas blancas

Subir
#289 por Lisboetas el 10/01/2013
Saludos

Alguien hizo el cambio del chip para instalarle la V3 al Evo desktop?

He mojado mis sabanas blancas

Subir
#290 por TEExpress el 10/01/2013
#289

Hola, soy nuevo en el mundo Evolver e iba a hacer la misma pregunta que el Sr. Lisboetas

Sex and drugs and tecno-pop

Subir
#291 por Lisboetas el 10/01/2013
#290

tengo entendido que la V3 solo es annade el control por Midi CCs y que vale 25$+envio...

;)

He mojado mis sabanas blancas

Subir
--86908--
#292 por --86908-- el 13/01/2013
perdon por la tardanza xd, acabo de solucionar el problema de carga de waveforms, ya entiendo el porque de la ram... si se referia al ordenador, normal lo hacia con el ableton abierto, entonces los puertos midi ya los ocupaba la aplicacion, de ahi el error, al cargar la wave fuera del daw todo como perlas.

A lo del chip v3 añade el control por cc's y segun me dijo un tecnico de la casa (no recuerdo su nombre ahora), proporciona estabilidad y soluciona algunos bugs del aparato, a mi me paso una vez que el chip por lo que sea no me hacia buen contacto y mi aparato se volvio loco, pensaba que me lo habia cargado y finalmente tras hablar con el soporte tecnico de dsi lo que hice fue abrir el trasto, sacar el chip y volverlo a meter, todo como nuevo, fue ahi cuando me dijo que comprobara si tenia la v3 instalada y me dijo el porque de tenerlo puesto.

El cambio es muy sencillo y es una chorrada, ya solo por el manejo de cc's merece la pena si tienes ableton por ejemplo, que no soporta sysex

un saludo!

adjunto video
Subir
1
#293 por Lisboetas el 14/01/2013
Gracias r4mos,

creo que actualizare mi cacharro

Saludos

He mojado mis sabanas blancas

Subir
#294 por PETZOO el 15/01/2013
Sobre los triggers...

No se si esto lo hace el evolver y como hacerlo.

Pongamos q tengo un sonido con una sola secuencia que afecta al filtro.
Quiero tocar una nota y que esta se mantenga sonando y que el secuenciador me dispare el filtro, osea una nota laaaaaaaa con cambios en el filtro, y no que me haga la la la la la..

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#295 por Lisboetas el 15/01/2013
#294

Creo que Si que se puede

La madre del cordero para todas estas cosas es el parametro 'trigger select' que es el que controla que es lo que lanza los envelopes....tiene tantas opciones que es dificil de controlar, pero es una de las maravillas escondidas(?) del Evo

Como siempre, no estoy en casa.....pero creo recordar que poniendolo en 'SEQ', los envelopes solo se disparan desde el secuenciador...
si no, mirate bien el resto de opciones de trigger select


Saludos

He mojado mis sabanas blancas

Subir
#296 por TEExpress el 15/01/2013
#294

Sí se puede, pero no se cómo, es que soy nuevo en el evolver :paletas:

Yo dispararía el trigger al principio de la secuencia en la pista 1, o bien disparas la misma nota en cada paso con envolvente plana, y en la 2 modulas cutoff.

Sex and drugs and tecno-pop

Subir
#297 por Lisboetas el 16/01/2013
#292

Volviendo al asunto de la V3 y los midi CC....Los envia tambien o solo los recibe??

(pensando en usar una bcf2000 con superficie de control dedicada y que actualice sus valores al cambiar de preset en el EVO)


Saludos

EDITO: me autorespondo
leyendo el zip que acompanna la update, veo que los CC son solo para el midi IN, el midi out solo transmite SysEx :(

He mojado mis sabanas blancas

Subir
#298 por audiocapture el 12/02/2013
Buenas a todos.

Alguno de vosotros ha tenido que mandar arreglar algún Poly Evolver?

De ser así, donde lo mandasteis?

Al mío, ante alguna vibración, el otro día según lo guardaba en el embalaje, se le afloja del socket algún chip y no arranca del todo, levanto la tapa, presiono suavemente los chips y arranca perfectamente..

En el servicio de Dave Smith me dijeron que también podría sacar los chips con cuidado, soplar los sockets, comprobar alineación de patillas... El caso es que a esto no me atrevo...

Alguna sugerencia?

Gracias de antemano!

Palmeros en la nieve..

Subir
#299 por audiocapture el 14/02/2013
Nadie??

Palmeros en la nieve..

Subir
#300 por TEExpress el 14/02/2013
#299

Vuelve a hablar con DSI y diles que eres un manazas que no te atreves a meter mano al sinte (yo tampoco...) y seguro que te dicen algo.

Sex and drugs and tecno-pop

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo