Usuarios Mackie Onyx Satellite, ayuda!!

#16 por keyboards el 02/08/2008
Yoelamargado escribió:
Hola Keyboards.

Ante todo gracias por tu ayuda. No se que hacia mal pero el cabnal 2 ya me funciona.

Pero el otro problema persiste. Soy incapaz de escuchar lo que grabo y lo que ya esta grabado en otra pista al mismo tiempo... En input lo que tengo conectado y en Daw el secuenciador. Dices que tu en Daw escuchas tambien lo que tienes conectado?? Como lo haces?? yo solo la base del secuenciador.

Probe el Cubase y bueno, la unica manera de escuchar en Daw lo que tengo conectado es dandole (como lei en post, no se si tuyo) a un altavoz que se pone en verde cuando clickas, eso si con una latencia de 1 segundo por lo menos, infumable!!

Yo de verdad no entiendo como puede ser que en mi tarjeta integrada se pueda hacer y en la Mackie no. Tu como haces para oir en la posicion DAW lo que tienmes conectado? Yo no lo consigo (solo en el cubase con retardo exagerado)

Gracias otravez de antemano.


En el cubase: Para oir lo que ya tienes grabado basta con rutear la pista al canal de salida único que tienes.
Pero primero vamos a configurar tu proyecto (tu canción):
En la ventana "dispositivos" vete a "configuración de dispositivos".
Clica en "VST Audiobay" en el árbol de la izda. Después en la derecha de esa misma pantalla elige el dispositivo de audio de la mackie (Satellite ASIO Driver). Luego reiniciar y aplicar y aceptar o algo así.

Vuelve a entrar en el árbol.
En el arbol de la izda. vete a Satellite ASIO Driver y clica en Panel de Control. Pon 44.1KHz y 256. Aplicar reinicializar y aceptar.

Vuelve a entrar en el árbol en Satellite asio driver y verás una latencia de unos 5ms. Suficiente para grabar.

Salte de todo esto y pincha en "Dispositivos" y "VST Conexiones". Te salen como canales de entrada: Mono In y mono IN 2. Cada uno rutealo en la derecha (puerto del dispositivo) pinchando para que te aparezca otra ventanita en la que pongas por ejemplo en MONO IN el canal 1 de la mackie y en MONO IN 2 el canal 2.

Salte de ahí pinchando la X

Pincha en dispositivos y Mezclador.

Los dos primeros canales que aparecen a la izquierda corresponderán al canal 1 y 2 de la mackie.
Luego a medida que crees pistas verás que en la parte de arriba de cada pista del mezclador, te aparecerá Mono IN ó MONO IN 2. Tú eliges cuál poner. El que pongas será el canal al que va estar asignada la pista.

Vale:
Toca el instrumento y verás la señal que está en tu secuenciador. Clica el altavoz y empezarás a oirlo.
Graba lo que quieras y vamos a grabar otra pista escuchando lo ya grabado en la primera.

Clica el altavoz de la pista ya grabada para DESACTIVAR el altavoz. Clica en el altavoz de la pista 2 para escuchar lo que ahora vas a grabar.
El volumen de la pista ya grabada (la base como tú la llamas) lo controlas con el fader de su pista.

Y te tiene que funcionar si no he metido alguna gamba en la explicación. Es que voy a toda ostia porque mi mujer me está llamando, je, je. Me va a tirar el ordenata al río. :mrgreen:

Lo de el ruido blanco (yo voy sólo por auriculares) lo veo lógico ya que el volumen mínimo de la mackie es brutal. Con sólo mover un poco ya pasa mucha señal a través del potenciómetro y claro para los que no tengan monitores con volumen en la etapa ... puede ser un problema en una casa.

Hace años había unos atenuadores de señal que se podrían poner en la salida de la mackie. Eran fáciles de hacer pero no sé si empeoraría la calidad de la señal. Algún gurú del foro igual sabe de esto.

A ver si hay suerte.

Larga vida a Hispa


Mi música en:
http://www.hispasonic.com/keyboards

Subir
#17 por keyboards el 02/08/2008
Yoelamargado escribió:
Una ultima pregunta muy importante para mi, a ver si lo puedes pobar y me cuentas por favor:

Si connectas un mic o instrumento a la mackie si tener ningun secuenciador abierto y esta en la posicion DAW, escuchas lo que tienes conectado???

Otra cosa que queria comentar era si es posible que sea de mi tarjeta firewire, mi ordenador no tiene esos puertos y he comprado una barata. Es que si no conecto el cable firewire al PC entonces si oigo el micro en Daw y en Input, pero cuando lo conecto de nuevo al PC solo lo escucho en Input, por lo tanto, podria se que la tarjeta PCI firewire no sea la correcta y necesite una TI o en realidad esto solo cambia la calidad de transmision y no tiene nada que ver. Gracias

ESquema:

Mic-Mackie................Se escucha el mic en INPUT y en DAW
Mic-Mackie-PC..........Solo se escucha el mic en INPUT.

Tarjeta Firewire PCI DIFFERO


A la primera pregunta. Si está en DAW veo la señal pero no escucho nada. Es lógico no hay un DAW en tu PC ejecutándose. Pero si lo pongo en INPUT pues sí veo la señal en el canal de entrada y lo oigo por un auricular (sólo por una oreja).
Es decir, lo mismo que te pasa a ti.
El cable firewire siempre conectado al PC of course.
No veo que tengas problemas en este sentido. Pero hace falta que grabes y escuches lo grabado para saber si todo está OK.

Larga vida a Hispa


Mi música en:
http://www.hispasonic.com/keyboards

Subir
#18 por Yoelamargado el 02/08/2008
Keyboards, muchas gracias por tu ayuda.
Subir
#19 por bcnsoundmusic el 03/08/2008
uso una onyx i los behringer b2031 también y la verdad es que ningún problema... =)
Subir
#20 por keyboards el 03/08/2008
Yoelamargado escribió:
Keyboards, muchas gracias por tu ayuda.


Ey!
Pero dime si te funciona o no. Es para saber el final de la película!!! :mrgreen:

Larga vida a Hispa


Mi música en:
http://www.hispasonic.com/keyboards

Subir
#21 por Yoelamargado el 03/08/2008
Bueno funcionar funciona. Pero solo con el cubase consigo oir lo que grabo y la base simultaneamente. Yo uso Adobe audition y no sabes el palo que me da tener que aprender el funcionamiento de otro programa cuando "creo" ya domino bastante el audition y me sobra con sus posibilidades. Sabes que pasa? quizas es demasiado Mackie para mi, lo del INPUT Y DAW no lo entiendo... no podria ser mas sencillo como en otras tarjetas que he probado, la enchufas, conectas algo, reproduces la pista y grabas... Supongo que el tema es que la Mackie tenga 2 canales (cosa que no necesito) y de ahi venga el lio del enrutamiento y no escuchar el adobe en la posición INPUT.

Además, por otro lado, cuando conecto la guitarra se me oye un zumbido de fondo muy molesto, aunque eso es otro historia y no niego que sea mi guitarra, aunque en otras tarjetas no lo he notado.

En conclusión y sin desmerecer para nada la tarjeta, ya que para los entendidos de Cubase sera un tarjeton y mas por sus previos de los que incluso yo, un simple aficionado a esto, he notado su calidad... La voy a devolver, no me acaba de convencer su dificil manejo, para mi claro.

Gracias por la ayuda que me habeis brindado en este post, en especial a ti Keyboards.

PD: Toniterrassa, sigo tu consejo por partida doble... Devuelvo la Mackie y me pillo una Audiphile 2496.
Subir
--8559--
#22 por --8559-- el 03/08/2008
Alguien escribió:

cuando conecto la guitarra

Pués ya que has decidido devolverla, lo que me parece acertado pués yo si algo no funciona de buenas a primeras no lo quiero (nadie va haciendo equilibrios con los programas de una lavadora hasta que lava, ¿ no ?), te voy a recomendar la tarjeta por la que cambié la TC Konekt Desktop 6: Ahora tengo una sencillita Native Instruments Guitar Rig Session alimentada por usb, estable sin darme problemas hasta ahora, con un estupendo sonido (contrastado con otras), fácil de manejar y más indicada para guitarristas, pero a mi me complace.

TONi
Subir
#23 por Yoelamargado el 03/08/2008
Ok tomo nota Toni, estudiando la propuesta...
Subir
#24 por keyboards el 03/08/2008
NomarSPB escribió:
uso una onyx i los behringer b2031 también y la verdad es que ningún problema... =)


Hola,
En un futuro me gustaría comprar unos monitores. Estos que tienes tienen potenciómetro de volumen? es decir puedes atenuar la señal de la mackie, que parece ser muy grande aún con el potenciómetro casi al mínimo?
Los usaría para una casa, o sea que no puedo meter mucha caña a los vecinos. ¿Qué tal su calidad?
Gracias.

Larga vida a Hispa


Mi música en:
http://www.hispasonic.com/keyboards

Subir
#25 por Flipi el 03/08/2008
Hola! Gracias por vuestros comentarios, aunque al final el post se derivó a otras consultas...
Pues una solución es devolver la mackie, pero si realmente funcionara como es debido, es decir como funciona el satellite sin ruidos, estaría más qu satisfecho con el interface, sobre todo por el precio que tiene.
Si la devuelvo, intentaría cambiarla por una igual, pero que no diera este problema, si es que es posible. Supongo que si hay usuarios que no les da este problema , puede haber alguna tirada con algún defecto, y todo se solucionaría devolviéndola por otra, y si vuelve a pasar lo mismo, será hora de pensa otra alternativa...
Eso si, al comprar ésta, tuve que comprar tarjeta firewire y cable USB-midi, con lo que ya que tengo ésto, tendría que buscar un interface firewire y sin midi... :(
Pero bueno, que no decaiga el ánimo, si la cambio y me llega una que no me de los problemas que me da la base, todo solucionado.
Subir
#26 por Flipi el 03/08/2008
Acabo de hacer una prueba y pasa algo raro. Encendí el ordenador, y sin entrar en ningún programa, pinché en un archivo de música y lo abrí con el Windows Media. No se oía ningún ruido, todo perfecto. El volumen del Control Room seguí igual de sensible, pero los ruidos, que es lo que me preocupa, no se escuchaban.
Abrí Nuendo, y seguía sin sonar el ruido, pero al abrir un proyecto, al acabar de cargar, empezó el ruido...
Así que creo que el problema tiene que ver con latencias y esas cosas...
Si está en 44,1 o 88,2 aparece el ruido, sin embargo en 48 o 96 el ruido parece desaparecer.
Le veis algún sentido? Podría trabajar en 48 en lugar de 44,1 y así se acabaron los ruidos? O sigue sin tener razón de ser, y la devolveríais...

Gracias!
Subir
--31852--
#27 por --31852-- el 03/08/2008
yo trabajo a 48 y bien.
Subir
#28 por Flipi el 03/08/2008
emiliojory escribió:
yo trabajo a 48 y bien.


Pero trabajas a 48 para evitar el ruido? O no tienes el problema del ruido pero trabajas a esa frecuencia?
Aunque podía ser una solución trabajar en las frecuencias en las que no hay ruido, no deja de ser inquietante que el satellite por si solo no de este tipo de problemas...
Tú llegas a tener también el ruido en 44,1 o 88,2? Es para ver si es un problema general, o si es concreto de mi intergface y debo cambiarlo por otro para ver si el nuevo ya no me da ese problema...
Subir
--31852--
#29 por --31852-- el 03/08/2008
pues mira yo trabajo a 48 por que es lo que me vino por defecto en la tarjeta y como probe todas las frecuencias de muestreo y a mi me sonaban todas igual pues ahi se quedo en 48.
Subir
#30 por Flipi el 04/08/2008
Bueno, hice alguna prueba más, y en 48 y 96 no es que desaparezca el ruido, si no que baja el volumen considerablemente pero no llega a desaparecer. Así que mandé mail a Mackie y en función de lo que me digan, o la cambio por otra igual, si es que realmente es un fallo de mi base, o la cambio por otra... Si la cambio por otra, de nuevo a estudiar alternativas...

Aprovecho para contestar alguna cosa que quedó en el aire. Keyboards, los Behringer llevan una especie de potenciómetro, pero es una especie de "equilibrador" o algo así, solo te permite ir de -6db a +6db con lo que en la mackie no hay excesiva diferencia, en lugar de tener el potenciómetro de Control Room en la primera raya, lo tengo en la segunda... Así que no es algo drástico. Hablo al conectarlo en la base, usando el satellite de manera independiente si que llegaba a la posición "12 en punto".

Sobre la calidad de los behringer, que quieres que te diga... :roll: yo miraría otras opciones que recomiendan en los foros... Supuestamente debería ser una señal lo más plana posible, pero da unos graves excesivos. Aunque te permite regular ciertos parámetros en la parte trasera del monitor.

Y nada más, ahora a esperar respuesta de Mackie... la verdad que sin con el satellite todo va bien, no entiendo porque al conectarlo a la base empiezan los problemas..., no parece tener una explicación, a no ser que sea que la base que tengo está mal, y más cuando otros usuarios con una configuración parecida parecen no tener problemas...

Había enviado mail a Mackie explicando que en el manual decía que lo suyo era tener el potenciómetro de Control Room lo más alto posible para conseguir la mejor calidad de sonido y que yo solo podía ponerlo en la segunda raya. La contestación fue que no hiciera caso a esa anotación, que lo subiera hasta el nivel que la escucha fuera comfortable para mi, que no había que ponerlo en un punto concreto... Espero que la próxima contestación sea más convincente. A ver si ahora me van a decir que para resolver el problema del ruido, abra la ventana de casa y el ruido del tráfico hará que no se oiga ;)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo