Usuarios Mackie Onyx Satellite, ayuda!!

#31 por keyboards el 04/08/2008
Flipi,

Gracias por lo de los monitores.

Acabo de hacer la prueba de la diferencia entre 44.1 y 48KHz y con mis auriculares no noto nada de nada, y con los monitores guarros de mi PC pues tampoco.
Lo único que me varía es la latencia de mi secuenciador pero sólo 0.5ms
O sea, nada.

¿Podrías ver en tu secuenciador los db que tiene el ruido blanco del que hablas? Incluso la diferencia de db entre 44.1 y 48KHz

Hum, no sé, quizás se podría meter la salida de la mackie en una de las entradas para ver la señal que tienes, aunque esta realimentación en la propia tarjeta no sé si será buena...

Suerte con el mail a mackie.

Larga vida a Hispa


Mi música en:
http://www.hispasonic.com/keyboards

Subir
#32 por Flipi el 04/08/2008
Hola!
Suerte tuve poca... :( Me dicen que no es normal, que la cambie, así que ya envié a Thomann el mail correspondiente para gestionar el cambio. Voy a intentar cambiarla por otra igual, y espero que sea que la mía tiene algún defecto y la que venga ya esté correcta.
El ruido no es grabando, solo al monitorizar, por los auriculares no se oye. La única manera de grabarlo sería metiendo el monitoraje por la entrada no? Pero a ver si va a explotar todo!! :wink:
Subir
#33 por keyboards el 05/08/2008
Flipi escribió:
Hola!
Suerte tuve poca... :( Me dicen que no es normal, que la cambie, así que ya envié a Thomann el mail correspondiente para gestionar el cambio. Voy a intentar cambiarla por otra igual, y espero que sea que la mía tiene algún defecto y la que venga ya esté correcta.
El ruido no es grabando, solo al monitorizar, por los auriculares no se oye. La única manera de grabarlo sería metiendo el monitoraje por la entrada no? Pero a ver si va a explotar todo!! :wink:


Weno, ya que la vas a devolver por un ruido, que sea por dos :mrgreen: :mrgreen: :mrgreen: :mrgreen:

Ok Flipi, que te vaya bien con la próxima mackie. Yo desde luego, estoy encantado con ella.

Larga vida a Hispa


Mi música en:
http://www.hispasonic.com/keyboards

Subir
#34 por marcoe el 05/08/2008
pues ya me estoy rayando yo tb, pork me pasa lo mismo k a ti pero devolverla ahora no me apetece nada por un poco de ruido...

POR UN MUNDO SIN SUBWOOFERS. NO TE CREAS LO QUE TE DICE UN TECNICUCHO QUE NO SABE DE ACUSTICA MÁS DE LO QUE TU PUEDAS LEER EN LA COMPUTER MUSIC ;)

Subir
#35 por Flipi el 06/08/2008
marcoe escribió:
pues ya me estoy rayando yo tb, pork me pasa lo mismo k a ti pero devolverla ahora no me apetece nada por un poco de ruido...



Pues yo voy a enviarlo de vuelta hoy para Thomann. Pero eso depende de lo "pijotero" que seas con estas cosas. Yo si pago por algo quiero que este 100% operativo. En todo caso podría pasar algo en alto si no lo voy a notar diariamente o si es algo que tengo claro que no voy a utilizar en la vida. Pero un ruido que voy a escuchar en todo momento, me sacaría de mis casillas!
Eso si, parece que atraigo los productos defectuosos, la ultima (y primera) vez que pedí a Thomann, pedí unas pastillas para el bajo y venia una pieza rota. Y hace unos meses, compre un LCD Sony Bravia, y lo tuve que devolver, porque los altavoces hacían un ruido, que era imperceptible por el día porque lo tapaba el ruido del trafico, pero por la noche cuando todo estaba en calma se escuchaba perfectamente y después de pagar una pasta no se pueden permitir estas cosas... Lo que me costo que me lo cambiaran... para vender son todo palabras amables, pero para luego responder a un problema no tanto... Y claro vino el dueño de la tienda pero como era de día no escuchaba nada, al final tuve que hacer una grabación de audio nocturna para recoger el ruido, y de paso le di a "Normalizar" para acentuarlo aun mas :roll:

No me apetece estar una semana sin el aparato, pero mejor eso que no endemoniarme cada vez que lo utilice... :evil:

Estoy seguro que mucha gente se hubiera quedado con la tele o con la Mackie, por no armar el lío, por no tener que esperar por el cambio... pero yo ahora estoy encantado con mi tele, y espero estarlo en breve con mi Mackie! :D
Subir
#36 por maaaquemeseyo el 06/08/2008
http://www.smproaudio.com/index.php?option=com_content&task=view&id=81 mírate a ver esto. De todas formas si crees que puede tener algún problema devuélvela, hoy en día los controles de calidad ya no son lo que eran... Por cierto si pruebas algún atenuador de esos avísanos a ver que tal. :wink:
Subir
#37 por Yoelamargado el 06/08/2008
Totalmente deacuerdo con Flipi, yo soy incapaz de quedarme algo con lo que no estoy satisfecho 100x100. Espero que tengas suerte con tu proxima Mackie y perdona por chafarte un poco el hilo con mis problemillas. Yo en la mia no escuchaba ese ruido pero claro no llegue a usar monitores, solo los phones, y notaba un zumbido muy molesto y constante al conectar la guitarra, no me pasaba con el mic. Suerte.

Toniterrassa... bonito juguete la Native, ideal para mi proposito guitarrero, pero se me sale de presupuesto. Espero que vayas contando tus impresiones, por si me lo planteo para un futuro. De momento opto por la Audiophile 2496, la he encontrado por 79e en Alfasoni (a los de BCN y alrededores os recomiendo echar un vistazo a la pagina de Alfasoni si no la conoceis, os sorprendereis gratamente).
Subir
#38 por Flipi el 06/08/2008
maaaquemeseyo escribió:
http://www.smproaudio.com/index.php?option=com_content&task=view&id=81 mírate a ver esto. De todas formas si crees que puede tener algún problema devuélvela, hoy en día los controles de calidad ya no son lo que eran... Por cierto si pruebas algún atenuador de esos avísanos a ver que tal. :wink:


Creo que solo son para altavoces pasivos no? De todas maneras el problema del alto volumen no me preocupa excesivamente, con que desaparezca el ruido me vale...
Subir
#39 por Flipi el 06/08/2008
Yoelamargado escribió:
Totalmente deacuerdo con Flipi, yo soy incapaz de quedarme algo con lo que no estoy satisfecho 100x100. Espero que tengas suerte con tu proxima Mackie y perdona por chafarte un poco el hilo con mis problemillas.

No hay problema, al final era un post complicado porque no parece ser muy habitual, aunque algún caso más parece haber se dado. Para Thomann va hoy directa, me jode estar sin ella, la voy a echar de menos... :cry: Seguro que luego no echo de menos el ruido [-X

Y si el ruido continua, ya le daré la brasa a Toniterrassa para que me asesore :)
Subir
--8559--
#40 por --8559-- el 06/08/2008
Alguien escribió:

Y si el ruido continua, ya le daré la brasa a Toniterrassa para que me asesore

[-o
Subir
#41 por Flipi el 06/08/2008
toniterrassa escribió:
Alguien escribió:

Y si el ruido continua, ya le daré la brasa a Toniterrassa para que me asesore

[-o
Subir
#42 por manthing el 07/08/2008
Hola. Acabo de llegar aqui, he visto este post y me interesa.

yo tambien tengo una Onyx desde hace nada y estoy a vueltas con ella.

por que no consigo cambiar la Lantecy de la Onyx, no me deja cambiarla de 512 :?

http://www.jerzydrozdbasses.com
http://www.facebook.com/agonicaband

Subir
#43 por marcoe el 07/08/2008
el ruido te va a seguir pork mackie a mi si me a confirmado k es un problema habitual con los behringer y por culpa de esta marca, me han dixo k si tengo forma alguna de probar otros monitores a ver si sucede lo mismo y eso hare. cn lo k sea os cuento

POR UN MUNDO SIN SUBWOOFERS. NO TE CREAS LO QUE TE DICE UN TECNICUCHO QUE NO SABE DE ACUSTICA MÁS DE LO QUE TU PUEDAS LEER EN LA COMPUTER MUSIC ;)

Subir
#44 por Flipi el 07/08/2008
marcoe escribió:
el ruido te va a seguir pork mackie a mi si me a confirmado k es un problema habitual con los behringer y por culpa de esta marca, me han dixo k si tengo forma alguna de probar otros monitores a ver si sucede lo mismo y eso hare. cn lo k sea os cuento


Puede que el ruido siga, ver veremos, pero no me creo la contestación de Mackie... Es más fácil echar la culpa a otros...
Si con el satellite funciona todo correctamente y sin ruidos, no tiene sentido que con la base aparezcan los ruidos.
Mis behringer funcionan perfectamente con el satellite y no debería ser distinto con la base, que no cuenten historietas...
Subir
#45 por Flipi el 07/08/2008
manthing escribió:
Hola. Acabo de llegar aqui, he visto este post y me interesa.

yo tambien tengo una Onyx desde hace nada y estoy a vueltas con ella.

por que no consigo cambiar la Lantecy de la Onyx, no me deja cambiarla de 512 :?



La latencia la tienes que cambiar en el control panel que se instala cuando instales los drivers. Sale un mísero panel en el que cambias frecuencias y latencia. En la última actualización de Mackie una de las cosas que habían mejorado era poder bajar la latencia a 64 en ciertas frecuencias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo