Usuarios de novation impulse nos reunimos aqui

#46 por miguelblonde el 26/10/2013
#43 hola, ya esta solucionado, al fin reconocer todos los knobs y faders con logic 9, siempre cargando un mapa creado y configurado por mi.

el problema que me surge ahora es que siempre pierde la señal de Impulse y me sale el famoso mensaje de que no reconoce el puerto en cuesto para la controladora, hay algún macro o alguna ruta que crear para que no vuelva a pasar esto continuamente?

gracias y saludos hispasonicos.
Subir
#47 por miguelblonde el 26/10/2013
Estaria interesante ir comentando los diferentes modos de mapeo que teneis y buscar mejores utilidades
Subir
#48 por jotajotauu el 27/10/2013
Hola, compañeros.Desde hace unos días, y sin ser consciente de haber tocado nada, mi impulse 49 se ha quedado en "modo sustain". Uso MainStage y garaje band, fundamentalmente, con un macbook. No uso pedales de sustain. Cada vez que le doy a una tecla se queda el sonido sonando, valga la redundancia, y no encuentro manera de volver a la situación normal. He reiniciado, desconectado y vuelto a conectar el USB, pero nada...Alguna idea? He mirado en el manual si hay algún control, más allá del pedal, para poner el teclado en modo sustain, pero no he encontrado nada. Si alguien tiene alguna idea, estupendo.
Subir
#49 por cristianruiz el 27/10/2013
#48 intenta con reaper y mira si te da el mismo problema, si puedes probarlo en otro ordenador tambien hazlo, de esa manera vamos descartando.
¿ya reseteaste el impulse para que vuelva a sus valores de fabrica? en el hilo hay una parte en la que se explica como se hace.

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
#50 por jotajotauu el 27/10/2013
Gracias, Cristian. No tengo reaper instalado, he probado tanto en garageband como en mainstage y en ambos pasa lo mismo. Y supongo que es el impulse y no el software, ya que el maudio oxygen 25 que tengo tb conectado va bien.
Probaré a resetear el impulse y os cuento el resultado.
Subir
#51 por jotajotauu el 28/10/2013
Cosa de brujas, o así me lo parece. Os cuento de nuevo lo que me pasa, con algunos añadidos.
Desde hace unos días, mi impulse 49 hace cosas raras, y parece que las hace sólo con GarageBand y MainStage. He probado con otro software que uso (Ignite), y allí va perfectamente.
Lo que le pasa:
Los sonidos de cuerda, los arpegiados, etc (los que no son percusivos, vaya) se quedan en modo sustain de todas todas. Sólo puedo pararlos dándole a la tecla espacio del teclado, o cerrando el instrumento.
Los órganos B3 no suenan. Doy a la tecla, se ve que recibe el mensaje midi, pero todos los sonidos que cuelgan del B3 no suenan.
Como digo, estas dos cosas pasan tanto en MainStage como en Garage Band.
Lo que he probado:
Mi MAudio Oxygen 25 va perfectamente. No hace sustain en los mismos programas y sesiones, y suenan perfectamente los B3. Así que no parece que sea el software?
Mi Impulse va perfectamente en el Ignite. No hace sustain y los órganos que tiene este programa suenan perfectamente. Así que no parece que sea el impulse?
He reseteado el impulse y sigue exactamente igual
Ha cambiado el cable y entrada USB, y ni flores
Lo único que he hecho es, hace unos días, bajarme el Maverick y la nueva versión de garageBand. Pero esto ha empezado a pasar después, juraría que con esto instalado ha funcionado perfectamente. De hecho utilice ambos controladores con el Mac y MainStage en un concierto el jueves pasado y funcionó perfectamente, y ya tenía instalado Maverick.
En fin, que no se que hacer ahora. Resulta curioso, parece que el tema es un error para que hace falta que se junten MainStage o Garage Band con el impulse, por separado todo va bien?
Subir
#52 por jotajotauu el 28/10/2013
Bueno, pues solucionado. No me digáis cómo, porque no lo se. He reincidido el ordenador, vuelto a reiniciar el impulse, y ahora va bien, ya no se queda en sustain y ya suenan los B3. me jode no saber qué coño ha pasado, ni cuál ha sido la solución, más que nada por si me encuentro con un rollo así en directo. Me ha pasado alguna cosa rara antes (por ejemplo, quedarse desafinado un tono, y arreglarse reiniciando). En casa no es un problema, pero tocando en directo, ya me diréis!
Subir
#53 por XEVI C el 06/11/2013
Estoy intentando solucionar el siguiente problema (sin éxito de momento), en protools impulse 61 no funciona el teclado, asi de simple, pero los demás controles si, creo que es problema de automap, pero lo he instalado y reinstalado cuatrocientas veces y nada, alguna idea???
Subir
#54 por cristianruiz el 07/11/2013
#53 yo tube algunos problemas con protolls por un driver del real guitar 3, que se llama virtual algo, pero creo que el problema era para el meclador, mira si puedes configurar el impulse solo sin el automap, asi funcionaria el teclado, es decir puedes asinar el impulse como dos controladores uno hui y el otro un controlador, no recuerdo muy bien el nombre de las opciones pero es algo asi, sube imagenes si es el caso para poder ayudarte mejor.

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
#55 por Facu Masino el 10/11/2013
Yo tengo el mismo problema, me pasa seguido, que estoy tocando, y de repente se queda sonando en el ultimo acorde, y deja de enviar la señal midi :| toco pero no llega la señal, y tengo que desconectar y conectar el cable usb, yo uso Ableton, y probé usando solo Kontakt, pero ocurre lo mismo, hace unos días creí que quizá era la versión del Firmware, y volví a una versión mas antigua, funcionó.. un solo día, al otro día volvió a hacer lo mismo :(
Subir
#56 por cristianruiz el 11/11/2013
#55 mira que me pasa con cubase y con reason, con reaper no, este problema me tiene preocupado, ¿te pasa solo la primera vez que entras a cubase o después de desconectar y conectar te vuelve a pasar? ojala solucionemos este problema!

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
#57 por Krober Kroff Music el 11/11/2013
Hola a todos!

Estoy pensando en comprarme el "Novation Impulse 61" y me gustaría saber si es configurable con fl studio 10 o 11.

Hay algún manual o algo en español que pueda ayudarme en caso de comprarmelo?

Cualquier cosa.

Gracias!

Krober Kroff Music

Subir
#58 por cristianruiz el 11/11/2013
#57 hola brother el impulse no es dificil de manejar si es configurable con fl studio pero creo que sin automap, por otra parte veo que ya tienes un controlador si es el alesis qx61 no te aconsejo pasar al impulse ya que las diferencias no son muchas, yo tiraria por uno mejor :)

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
#59 por Krober Kroff Music el 11/11/2013
Gracias por responder.

Si, tengo el alesis QX61, el cual me ha dado algunos problemas. Por eso mire este.

Uno mejor? Cual me recomendarías en ese caso?

Krober Kroff Music

Subir
#60 por cristianruiz el 11/11/2013
#59 depende de lo que quieras, ¿lo quieres para mezclar?, ¿para darle mas ralismo a tus interpretaciones de piano? ¿o para las dos?
si es para mezclar yo invertiria en una superficie de control motorizada, si es para lo segundo un studiologic VMK-188 o con menos teclas, o un sintetizador de kurzueil, si es para las dos es mas complejo hay uno que tiene un fader motorizado que es el nektar panorama p6 que tiene mas pads que el impulse.

Yo no hablo de venganzas ni perdones, el olvido es la única venganza y el único perdón.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo