Usuarios de Waldorf Blofeld

#2251 por tama2d2 el 01/03/2012
De nada hombre! esperemos que te funcione tan bien como a mi!

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#2252 por Noiseforfun el 01/03/2012
todo funciona bien! ojalá pudiera abrirlo para hacer una copia en max4live, o incluso en reaktor(.me pierdo cuando intento controlar la matriz de modulación y el arpegiador y no se que mensajes mandarle al blofeld)
Subir
#2253 por Nox el 01/03/2012
#2252 El problema de hacerlo en reaktor es que el blofeld tiene muchos parámetros que se controlan por SYSEX, y reaktor no envía SYSEX, solo OSC o midi... por ejemplo toda la sección de modulación, no puedes hacer nada con ella.

Los CC que tiene asignados el blofeld puedes verlos en una tabla que aparece en las últimas páginas del manual, y en cuanto al SYSEX hay un archivo de texto para descarga en la web de waldorf que te explica más o menos.

De todas formas yo la verdad es que el editor no lo uso, lo programo todo desde el propio blo, si no como que pierde la gracia, y los típicos parámetros que podrías querer modular en medio de una canción (filtro, LFO, velocidad, aftertouch, etc) todos se pueden modular por midi, así que ya me he acostumbrado a sacar el manual en el momento que lo necesito y automatizar desde el daw vía midi.
Eso sí, es mucho más cómodo automatizar si tienes un vst que meter a la pista en el daw, sin tener que revisar en el manual cada CC que vas a usar, pero para programar sigo prefiriendo el propio sinte.

Saludos.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#2254 por Nox el 01/03/2012
Por cierto ¿Ningún problema con ese OS nuevo? Yo voy a esperar a que deje de ser beta, que por ahora no sufro bugs importantes.

Sí me fastidió un poco que no añadieran nada nuevo, pero bueno, también ya era hora de que arreglaran bugs ;)

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#2255 por Noiseforfun el 01/03/2012
yo estoy contento, porque los patch han dejado de hacer clicks extraños cuando no debían, el init bug parece que ya está solucionado, pero a mi ayer trasteando con los multis me apareció un bug que no había visto antes...así que espero que no sea una cosa por otra...
y yo prefiero que se dediquen a consolidar el SO y hagan un blofeld sólido antes que nuevas funciones,vaya a pasar como con ableton 8 que vaya tela...
Subir
#2256 por phattgrooves el 01/03/2012
#2249 Muchas gracias por los enlaces!...Ahora me pongo a probarlo :)

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2257 por phattgrooves el 01/03/2012
Probado y por lo que veo el blofeld si que recibe MIDI (se enciende el led) pero no se escuchan los cambios en el sonido....alguna sugerencia?

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2258 por ElektroNoiser el 01/03/2012
#2257 Phatgroove, ve al menú Global y ajusta las opciones de "Ctrl send"en Strl+sys ex y "ctrl receive" en ON.

#2254 Yo no he tenido grandes problemas con el Blofeld pero lo del init ya no me ha vuelto a ocurrir entre ayer y hoy, pero creo que es de esperar una semana para ver realmente si esto va mejor....
Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#2259 por phattgrooves el 01/03/2012
#2258 Perfecto!...funcionando a las mil maravillas :) Muchas gracias!

Otra duda es,en el apartado de midi IN, me sale el teclado maestro que tengo,pero al pulsar las notas no envía la nota.En Midi OUT tengo seleccionado el blo.

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2260 por ElektroNoiser el 01/03/2012
#2259 imagino que tienes el Blo desktop, que DAW usas? tienes que configurar el midi thru en tu DAW para que lo que transmitas por tu teclado master sea reconocido por tu Blo.
Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#2261 por phattgrooves el 01/03/2012
Si,tengo el Blo Desktop y uso Logic.Dentro de Logic o Maschine si que funciona sin problemas.A lo que me refería era si con el editor se podia usar éste como una aplicación "standalone",no como Audio Unit y así poder abrir SOLO el editor y tocar con el teclado maestro.

Por ejemplo,igual que cuando abres Kontakt,Reaktor,Massive,FM8,etc...como "standalone" y tocas con el teclado pues eso pero con el editor del Blofeld.

Saludos!

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2262 por tama2d2 el 02/03/2012
Hola Phattgrooves, descárgate para mac "midi patchbay" que es gratis y te permite rutear midi muy fácil, rutea tu maestro hacia el blofeld, abre el editor en stand alone y listo

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#2263 por phattgrooves el 02/03/2012
Gracias tama2d2!...Ya lo he bajado y ya esta funcionando :)

Saludos!

Jose Gonzalez.

http://www.phattgrooves.com
http://www.soundcloud.com/phattgrooves

Subir
#2264 por tama2d2 el 02/03/2012
Hola

actualizando a la 1.16B2 me sale esto:

Foto02-03-12113711.jpg

Cuando termina se queda igual y no puedo hacer nada (ni knobs ni botones...nada no reacciona) entonces lo apago y cuando se reinicia, sigo teniendo la 1.15B11

Os ha pasado también?

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
#2265 por tama2d2 el 02/03/2012
Solucionado.

normalmente envío mis sysex con sysex librarian y no me funcionaba

lo he hecho a través de logic y se ha actualizado perfectamente.

https://tamabot.bandcamp.com
http://www.audiopluginsforfree.com
https://goo.gl/GvwRB1
http://www.freesounddesign.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo