Usuarios de Waldorf Blofeld

#3886 por djatari el 19/12/2015
Si es por problemas de alimentación ¿por que no usas una sai, que te estabilice un poco?

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#3887 por Mister Carrington el 21/12/2015
Imagino que ya lo tenéis dando vueltas: Cubase Device Panel for my Waldorf Blofeld. https://drive.google.com/file/d/0B-Uk9CEzh9p6czhUMzhkVnRodEE/view

Mister Carrington

Subir
#3888 por efonta el 03/01/2016
Estimados, buenas y Feliz 2016!

Una consulta, tenía el firmware 1.23 instalado y ahora veo que lo sacaron de la página. Alguien sabe el motivo???
Este firmware me había solucionado la sincronización de tempo con un secuenciador, pero sin embargo me había complicado la parte de local control. Siempre se mantenía en off y cada vez que lo encendía tenía que cambiar este parámetro...

Gracias!

Esteban

Subir
#3889 por MaaBo el 03/01/2016
#3888

Creo que la versión 2.23 la realizaron para que se pudiera transferir sólo nuevas muestras de un nuevo programa en una lista de programas en lugar de la transferencia de todas las muestras y había problemas con esto. En internet hay algún hilo que habla de eso.

http://www.modulatethis.com/2014/12/must-read-waldorf-blofeld-synthesizer-new-1-23-firmware-blofeld-new-spectre-app-secret-sauce-sample-transfer.html

Estructuras piano / Improvisación

Subir
#3890 por Tarro el 03/01/2016
El Blofeld les ha sido un buen negocio, pero ya les falta un nuevo aparatejo VA jeje eso sí valientes los que lo compren con la primera versión del firmware jaja

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.
Si no eres consciente del mal eres parte del mal. La belleza atrae tu deseo y se convierte en fealdad.

Subir
#3891 por ElektroNoiser el 03/01/2016
Feliz Año a tod@s!

bien este hilo ha estado un poco lento, imagino porque su OS ha sida bastante estable hasta ahora.

Yo tengo instalado el OS 1.23 y me funciona perfecto, tal vez porque mi blo es la versión Desktop y no tengo la opción de samples es que no he notado nada. Recuerdo que con la Versio 1.22 también era bastante estable la sincronía con midi clock, pero parece que los problemas iban por el lado de que en los osciladores no aparecía en ciertas ocasiones la gráfica, pero eran completamente funcionales, corrijanme si me equivoco.

creati escribió:
El Blofeld les ha sido un buen negocio

Es un sinte que por el precio que tiene ofrece mas que sus competencias, lamentablemente esta ligado a una mala reputación justamente pos sus primeros OS con problemas y la mala calidad de sus encoders. El concepto Blofeld es muy bueno como sinte tal como esta, pero claramente es mejorable dependiendo de las necesidades y lo que esté dispuesto a pagar cada uno.

creati escribió:
ya les falta un nuevo aparatejo VA

En el Facebook del Blofeld se hizo una lista donde se le pedía muchas cosas a una nueva versión del Blofeld, pero que no supere los €1000.-

creati escribió:
eso sí valientes los que lo compren con la primera versión del firmware jaja


Completamente de acuerdo jeje!

Por cierto, será posible que Waldorf entregue un nuevo OS con nuevas funciones para nuestro Blo, tal vez de la mano con presentar un nuevo Blofeld MKII?

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#3892 por Diego el 14/01/2016
Hola chavales! una pregun:
Arpegiador de Blofeld + Sincronia: es posible? :) Secuenciandolo desde una Electribe 2 (via MIDI directamente, sin ningun cacharro por medio), los arpegios entran sincronizados cuando le parece. También he probado desde Ableton (via USB), y mas de lo mismo. El caso es que con el arpegiador en off las notas entran en sincronia perfectmante, con lo que entiendo que es un problema del propio arpegiador. En el video que adjunto casualmente entra bien una si y una no, pero es completamente aleatorio... Ke ase, arppegiator?
Archivos adjuntos:
Subir
#3893 por ElektroNoiser el 14/01/2016
#3892 En el Blofeld el problema de sincronia por midi clock se ha resuelto con el OS 1.23, claro que es posible sincronizar, pones el Blo en Auto y la E2 como master clock y listo.
. El Arpegiador del Blofeld es muy particular, ya que sique el "Clock" al tempo que corresponde, pero no sigue el "proyecto", esto quiere decir que si te demoras una fraccion de segundo en entrar en el tempo de la "cancion" el arpegiador seguira con esa diferencia/desplazo de tiempo (no se si me explico) una cosa muy util para dependiendo de que quieras hacer. Tambien revisa los parametros del arpegiador, que si has ajustado dentro del arpegiador el parametro "Clock" puedes pasar de una corchea (1/16) a una corchea con punto (1/16.) y los resultados son muy diferentes.

Suerte!

PS: aquí te dejo un video:

https://www.youtube.com/watch?v=3GZv84tbeTo

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#3894 por Diego el 14/01/2016
si pero no entiendo muy bien... el secuenciador no se demora en arrancar... la mejor prueba es que con el arpegiador desactivado, las notas encajan a la perfeccion, y el arranque es siempre exacto, lo puedo parar y arrancar mil veces. Los parametros estan configurados con Timing 0, y clock 1/16. he probado con un Init patch, para evitar que fuera cualquier tema de efectos o demás... pero me parece que no tiene mucha solución. Este post describe perfectamente mi problema:

http://waldorf-forum.com/pipermail/user-forum/2013-March/028040.html

The arpeggiator is indeed cool, but there is one problem that Blo owners have been asking for them to fix - the arpeggiator does not always sync the first note correctly when using external sync/clock. Sometimes there is a delay in the first note that it will throw the whole sync off. If you quantize the notes going into the Blofeld, the arp problem may not happen, but if you actually play the notes, the first note will not sync 4 out of 5 times. I think internal sync/clock works correctly

He visto que no soy el unico, pero se que hay gente que si le funciona :(

@elektronioser, tu lo has probado con un secuenciador (software o hardware), y no con un teclado? Te funciona?

Gracias!
Subir
#3895 por ElektroNoiser el 14/01/2016
#3894 Hola Diego! Claro que lo he usado con arpegios grabados directo del secuenciador y funciona perfecto!, sabes, he estado revisando el video que subiste y me doy cuenta de algo que puede ser parte de la causa,; la primera vez que activas la E2 el Blo inicia perfecto, luego en la segunda entra en desfase, y así se alterna una y otra vez, pero las veces que parte en desfase, es justamente cuando aún hay una "cola" de release/delay. En pocas palabras me da la impresion que la sincronía se pierde porque se topan una con otra, tal vez ya lo sabes, pero lo comento de todas formas, es posible reiniciar/parar el arpegidor presionando Shift +Play, intenta hacer esto antes de poner en marcha tu E2 a ver que resultados obtienes ;-)

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#3896 por Diego el 14/01/2016
Lo que comentas del shift+play precisamente lo he leido hace un rato en el manual (no lo sabia)... le daré una prueba en cuanto esté en casa!

Respecto a lo otro que comentas, he hecho pruebas con un un init patch, sin delay y release a cero. Y he hecho pruebas pulsando stop y pulsando play pasados 10 segundos. Volviendo a pulsar stop, y play de nuevo pasados otros 10 segundos... asi varias veces. Y los resultados siguen siendo aleatorios :(
Subir
#3897 por ElektroNoiser el 14/01/2016
#3896 Tambien haré unas pruebas basado en el video que has subido y te cuento, por cierto, que OS tienes?

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#3898 por Diego el 14/01/2016
1.23, el ultimo. por cierto que en algun foro he leido un comentario de alguien de waldorf diciendo que lo habian quitado de la web porque saldra un 1.24 (al parecer por problemas con la transferencia de samples)... no se si habra algun cambio mas...
Subir
#3899 por microchyps el 14/01/2016
#3898

El OS 1.23, no está en la web de Waldorf... :-k

microchyps (con "y" griega), es un juego de palabras, y no un error ortográfico.

Subir
#3900 por Diego el 14/01/2016
Efectivamente, lo quitaron hace unas semanas
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo