Virus TI : Sus usuarios se reunen aqui!

#3076 por D4v & DeKa3r Records © el 19/05/2011
Alguien escribió:
La pregunta que viene ahora es que hub usb 2.0 le meto al mac pro.


Con un hub te van por ejemplo las superficies de control o el elicenser que tienes, teclado y ratón...pero no esperes que te funcione el virus ti, pues necesita el usb exclusivo directo, sin periféricos de por medio.
Yo en mi mac book pro, tengo un hub solo exclusivamente para conectar todos los periféricos, llaves de accesos, ratón, teclado. Los otros dos puertos usb del mac en mi caso conecto el sintetizador virus ti directamente o alguno de los hardware que necesite la opción, pero claro, he de desconectar uno u otro, pues los puertos usb son limitados en un portátil. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#3077 por PedroAntonio el 19/05/2011
Lo se deka3r, yo tengo un hub alimentado con corriente donde conecto el teclado y el e-licenser, en los otros dos conecto el teclado axiom pro 49 y en el otro el ti.
ahora estoy haciendo pruebas a ver que es lo que pasa y determino bien lo del usb, tambien estoy mirando lo que se me ha comentado, todo lo tengo conectado a una regleta y cuando digo todo es todo. jajajaja

Tengo Radias virus TC konnekt machine drum y midi express a una regleta que a su vez conecta 2 krk 5 una euphonix el monitor y el mac pro.

vamos de muerte.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
--62133--
#3078 por --62133-- el 19/05/2011
aunque el hub este alimentado por corriente te funcionara mal tambien con el ti,es distinto si poner una targeta pcmia usb 2.0,ahi si te iria bien el virus por que es un usb que en parte va directo a la placa base del portatil,es muy importante no poner el virus en un hub incluso hay hubs internos dentro de un pc y tampoco funciona bien aunque vallan en placa,es la tipica lucha que hemos tenido casi todos al intentar que el ti funcionara fino
Subir
#3079 por PedroAntonio el 19/05/2011
En un Mac Pro no va a funcionar el virus Ti,, existe alguna tarjeta de puertos para ponerle al mac pro mas usb.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
--62133--
--62133--
#3081 por --62133-- el 19/05/2011
Subir
#3082 por PedroAntonio el 19/05/2011
Pero que es un MAC PRO,,, no un Mac Book Pro,, hayyyyyyyyyyyyyy !!!!, Alguien ha visto mi video esta en el post ?

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#3083 por PedroAntonio el 19/05/2011
he comprado una tarjeta de puertos usb 2 a OWC me llega el martes, espero que no le falte la corriente al virus

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#3084 por D4v & DeKa3r Records © el 20/05/2011
Si, he visto tu video en el post. Pues ya nos contarás pedro si lo arreglas así.
Yo bajo mi punto de vista si el problema es la toma de corriente, primero, el virus ti tiene corriente que va por un transformador y teniendo esta energía aparte, no creo que deba de coger la utilizada en el usb, por ser irrosoria comparada a la entrada de corriente al terminal de tu virus.

Alguien escribió:
En un Mac Pro no va a funcionar el virus Ti,,

Mejor no digo nada... Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#3085 por kitokan11 el 20/05/2011
A ver por que yo no entiendo nada. !!!!!

Yo tengo la misma configuración: Macpro + Logic 9 + virus TI con el mismo sistema operativo que tu. Funciona perfectamente y no hace el ruido ese. Por lo tanto la afirmación de que no funciona en un MacPro confirmo que es una chorrada.

El mac pro tiene 5 USB distribuidos 2 alante y 3 atras. comprarte una tarjeta con mas USB ?
Yo tengo el virus con el cable USB que venia con el colocado en un de los USB de atras y va de lujo. Mira a ver si cambiando el cable USB (puede que este partido por dentro o algo asi)
En los demas de atras tengo un Hub de 4 usb para controladoras y interface MIDI etc y los de alante con una Ilok y tira todo perfectamente.

No creo que la tarjeta USB te arregle lo del virus porque si lo hace es que tienes mal los USB del Mac Pro y segun has dicho es nuevo. y el segundo con lo que sría muchiiiisima casualidad que te hayas llevado los 2 únicos Macpro con ese defecto de fábrica.

Cambia el cable USB y si sigue asi intenta probar el virus en otro mac a ver si el problema es del virus.
Subir
--62133--
#3086 por --62133-- el 20/05/2011
PedroAntonio escribió:
he comprado una tarjeta de puertos usb 2 a OWC me llega el martes, espero que no le falte la corriente al virus
es lo mismo que te decia,pcmia para portatil,pci para torre,aunque en una torre es raro que pase eso
Subir
#3087 por PedroAntonio el 20/05/2011
Pues vamos a ver el martes me llega la tarjeta usb 2 para el mac a ver que es lo que pasa. Si no se arregla, pensare en enviar mi Ti a que le hagan una revisión, por lo tanto a la espera.

Sigue el tema ......... .

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#3088 por Pau DJ el 20/05/2011
que cosas mas raras yo uso un imac con mac ox 10.6 y cubase 5 y jamas he tenido un problema con mi virus ti snow ni con mi virus c
Subir
#3089 por PedroAntonio el 20/05/2011
En mi imac de 24 con C2D va bien,,el problema lo tengo cuando lo paso al mac pro,, que por cierto lo descambie cuando me llego a casa y le puse el virus por que hacia ese ruido,,entonces pedí la de devolución del mismo asi que no se de que puede ser por eso cuando llegue el martes la tarjeta y la ponga veré lo que pasa.


Solo espero que el virus no halla cogido virus

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#3090 por watuse el 21/05/2011
#1 hay un Bug en el virus snow ti con la nueva actualizacion, si en el secuenciador poneis el plugin del virus el AU los que teneis un mac te salen a repartir 16 partes. Ahora si quita ese y pones VST del virus snow ti te cuando sacas para hacer las partes entonce si te salen las 4 partes que usa el virus snow ti.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo