Virus TI : Sus usuarios se reunen aqui!

#6031 por AlexTrackOne el 09/02/2016
yo tengo un ti2 snow y para mi sigue siendo suficiente, aunque un par de ellos trabajando en conjunto debe molar. ¿alguien tiene 2 enchufados al mismo ordenador?

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
mod
#6032 por Carlos R el 09/02/2016
#6031

Yo es que trabajo con mucho acorde con fx y modulaciones y enseguida se me queda sin voces :? :?
Subir
#6033 por conogudo el 10/02/2016
P2k, lo tengo como tú, con salidas de audio por un lado y usb, utilizo logic pro y una edirol m16dx, el logic y el cubase suelen tener compensación automática de latencia, así que ya te digo que depende de qué daw utilices, pero por lo que dices parece que depende del daw y la latencia será mayor a menor capacidad del ordenador, lo suyo es mínimo 256 muestras de bus de audio y al menos 10 ms para que no sea muy elevada esa latencia, esto lo debes seleccionar tanto para el interfaz de audio que utilices como para el daw.
Subir
#6034 por AlexTrackOne el 10/02/2016
#6032 Ya Carlos.. pasar a audio es la solucion que a mi me funciona mejor.

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#6035 por mma el 10/02/2016
#6029

Yo he llegado a tener hasta tres virus TI (no el TI2) conectados a la vez en mi ordenador, practicamente sin problemas, pero tarde en conseguir que los tres a la vez funcionaran bien, de hecho al principio ni me los reconocian. Para que me funcionara tuve que conectar el primero a una conexion del propio ordenador; el segundo a una tarjeta pci-usb utilizando solo uno de sus puertos para el segundo virus y los demas libres; y el tercero con otra tarjeta pci-usb dejando libre tambien los demas puertos. esto lo hice asi porque cuando intentaba conectar dos virus o mas a los puertos del propio ordenador solo me reconocia uno de los virus, y esto puede ser debido a que como sabeis el virus requiere de un puerto para el solo, y no funcionan con hubs usb, y me di cuenta de que los puertos usb de los ordenadores internamente parten de un hub interno, quizas los haga a pares o de cuatro en cuatro, no lo se, pero era un coñazo buscar conbinaciones adecuadas, de hecho llegue a tener funcionando dos virus con los puertos del propio ordenador, pero ya tres fue imposible. Actualmente ya no los tengo por usb, sino por el midi de toda la vida, ya que las ultimas versiones del S.O. del virus no son compatibles con windows XP (que no lo habia dicho antes), y la verdad es que me manejo bien y no hecho de menos para nada el VC, exceptuando la posibilidad de guardar muchos sonidos.
Subir
#6036 por AlexTrackOne el 11/02/2016
#6035

Ostras!! si dos ya me parecia complicado (a mi el que tengo me da muchisimos fallos) pues 3 no te digo más, algo imposible para mi mente xD!

Gracias por la explicacion mma!

:birras:

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
mod
#6037 por Carlos R el 11/02/2016
#6035

Claro, el problema es lo del usb, que ya me cuesta encontrar uno que no venga de un hub, no me imagino 2, y menos 3. La verdad es que yo también toco poco el virus control, tan solo para dar un vistazo general a la configuración del sonido que estoy editando y para gestionar presets, aunque siempre acabo tocando raton sin darme cuenta.

Tal vez mas adelante, cuando ya lo tenga por la mano 100% y pueda prescindir del vc me lo planteo.


Gracias.
Subir
#6038 por Rcr1 el 15/02/2016
Se derrumbo un mito.

Y por fin, llego el enocionante e ilusionante momento.de recibir mi flamante,nuevo y precioso virus ti2 polar. Imaginaaos esa ilusion al abrir el paquete y comprobar en persona la robusted del sinte, apaartir de ahora sera el centro neuralgico de mi estudio. Lo conecto y empiezo a deleitarme con la facilidad de edicion y el sonido espectacular, a partir de ese momento empiezo a trabajar con el, pense no es el momento de configuarlo con el resto de equipos, yaa me me preocuparia de la latencia, el desfase de los arpegios y delays, que cada dos por tres se vuelve loco o que el sonido empieza a chirriar y tienes que reiniciarlo, no, este no es el momento, es laa hora de disfrutar. Al dia siguiente y alos otros 14 que le suiguieron empece a configurarlo, estaba mosqueado porque lo que yo consideraba latencia, se demostro que no.lo era. Segui las rapidas y amables instruciones del soporte tecnico, pero sefun pasaban los dias sus explicaciones ya no me convencian.
Tienes que.bajar el.unisono, reducir la.polifonia, etc etc etc. ¿ Me estas diciendo que me.gastado 2000€ y no puedo trabajar con dos arpegios a la vez? ¿ Me estas diciendo que para que la maquina sea estable laa tengo que usar al 10% de su capacidad?
NO NO NO NO por ahi no paso yo exijo el 100% sino no cuesta 2000€, a lo sumo 600€.
Señores de access me aveis engaañado y lo sabeis.
Afortunadamente lo compre nuevo y ahora.mismo esta de regreso a la.tienda, no lo quiero me siento estafado.
La opininion de un servidor. Saludoss
Subir
2
#6039 por AlexTrackOne el 17/02/2016
#6038 Buenos dias tio

Esa sensación agridulce la conozco bien, yo tuve problemas similares, aunque preferí quedarmelo y aprender a vivir con sus fallitos.

Aún así te entiendo, con lo que cuesta el cacharro y que te sucedan estas cosas..

En fin, mi sistema principal esta basado en windows7, pronto actualizaré al W10 + cubase pro 8.5 + virus ti, a ver que tal... ya os contaré.

pasad buena mañana hispasonicos
:birras: :birras:

https://www.youtube.com/watch?v=BOty9jCrEOg LOS 8 SINTETIZADORES SOFTWARE MAS IMPORTANTES DE LA ULTIMA DECADA

Subir
#6040 por Rcr1 el 17/02/2016
Yo valoro mucho en todo los cacharros que tengo el proceso desde que empiezo un track hasta que lo termino, y en este caso el virus me hace perder mucho tiempo, me volvia loco cuantizando los audios y para mi.forma de trabajar no me.compensa.
Subir
#6041 por JOSU el 17/02/2016
Yo tengo un problema !! me he comprado un virus t1 y voy a usarlo con un moog sub 37 por midi ( del midi in del virus a midi on del moog ) y lo pongo con el ableton , luego abro una pista midi de external instrument y grabo unos sonidos qe se escuchan y se graban las notas normalmente pero luego le doy al play para escuchar lo qe e grabado ( cuando lo e grabado se escuchaba perfectamente ) y no se escuchan las notas qe e grabado, vamos qe no se escucha nada de nada !! alguien sabria decirme qe hago mal ?un saludo
Subir
#6042 por JOSU el 17/02/2016
En las prefencias del ableton en el apartado del midi parece qe no me reconoce el virus t1 porqe no me aparece en la lista de midi ports...sera x eso digo yo no? y x qe no me reconoce ? necesito el virus control ese qe e leido en algun lado para qe me reconozca?
Subir
#6043 por Rcr1 el 17/02/2016
Ea muy posible que live se autoconfigure para que.se habra el virus control y si no lo tienes instalado no te lo reconoce. O lo instalas, o trabajas con el external instrument y las salidas analogicas
Subir
mod
#6044 por walerandei el 19/02/2016
Rcr1 escribió:
La opininion de un servidor. Saludoss


En mi caso, nunca consegui que el Virus funcionara desde el VC sin latencias del todo. Esto como usuario de Windows, que lo mismo la gente de Mac no tiene el problema de la latencia. Pero en Windows nunca consegui eliminar del todo jodida la latencia. En su epoca cuando estaba el OS2 del Virus, la latencia era casi imperseptible. Pero a medida que fue mejorando el OS y le agregaron mas y mas chicha, la cosa a este nivel fue empeorando. :(

Supongo que tiene mucho que ver en esto que, aun en la version 2 del Virus ... continuen utilizando un conector USB1. Me extraña que pasado tanto tiempo, la gente de Access no haga un update a Virus 3 aunque sea por el hecho de ponerle un conector USB2.0 con mas ancho de banda para evitar los cuello de botella y la dichosa latencia.

No obstante, la mejor manera que encontre de trabajar con el Virus para poder editarlo desde el VC y eliminar la latencia es la siguiente:

1 - Abrimos como siempre el VC del Virus en nuestro DAW, y editamos las 16 partes o todas las que vallamos a utilizar. Guardamos esta configuracion completa para que, de necesitar hacer nuevos cambios, podamos volver a cargarla en el Virus y editar lo que sea necesario si asi lo queremos.

2 - Copiamos toda la configuracion del VC al buffer interno del VIRUS (esto se hace desde el Virus TI mismo, no desde el ordenador). Para hacer esto, sin cerrar el VC presionamos el boton "STORE" del Virus, y en "destination" seleccionamos la opcion "MULTI EDIT BUFFER".

3 - Cerramos el VC para que el Virus regrese al modo hardware, entramos en la seccion MULTI y desde su menu copiamos la informacion desde el Buffer a uno de los primeros 16 slots de MULTI del Virus TI (los siguientes, no permiten guardar todo el multi junto con la config de los 16 sonidos independientes en el mismo SLOT). Entonces, en el VIRUS presionamos el boton "MULTI", y luego el boton "STORE" ... seleccionamos uno de los primeros 16 slots y como origen seleccionamos "MULTI EDIT BUFFER", y boila!

4 - Vamos al slot de MULTI donde copiamos toda la info, y lo seleccionamos para tener los 16 sonidos cargados y listos para usar, pero en modo MULTI del hardware.

5 - Aqui ya es a gusto del usuario. O bien podemos secuenciar los 16 sonidos utilizando el conector MIDI Din de 5 pines de toda la vida ... o bien podemos secuenciarlo todo utilizando el driver MIDI USB del Virus. En ambos casos, a cada pista de nuestro DAW tendremos que decirle que puerto midi utilizamos (el DIN o el USB), y el canal midi al que transmitimos (de 1 a 16, segun que parte nos interesa secuenciar).

Tanto por midi, como por USB ... la cosa es que ya no abrimos en ningun caso el VC, porque es el que genera los cuello de botella y la latencia. Usando el VIRUS TI como un sintetizador hardware de toda la vida no tendremos noticia alguna de la dichosa latencia. Y el Virus llevara todo en tiempo y podra sincronizar con cualquier cacharro, tanto hardware como el midi procedente del ordenador. Destacar que aun enviando la info. midi por USB el Virus no tendra latencia alguna.

En definitiva, el problema de la latencia es el VC (el editor) ... y el conector USB1.

A partir de aqui, podemos editar lo que haga falta desde el multi mismo. O si preferimos regresar al VC, podemos volver al DAW y cargar la config. del VC para volver a reeditar todo lo que necesitemos. Luego volvemos a copiar todo ello en el BUFFER del Virus, y lo sobreescribimos en el slot de memoria del MULTI que estabamos utilizando. ;)

Sips ... no es el ideal, pero a mi me soluciono las papeletas ... y me permitio poder seguir usando el Virusin a gusto, sin peder lo bonito del editor ni tener que lidiar con la mierda de la latencia. :)

No me gastaria 2000€ en un Virus TI2 nuevo sabiendo que no corrige el tema de la latencia, dado que sigue usando norma USB1. Pero hoy en dia, si se consigue un TI por 700 u 800€. Es una inversion logica y disfrutable sabiendo que conseguiras sonidos que probablemente ningun otro sinte hardware pueda hacer, aunque no se pueda aprovechar al 100% ese conector USB como tal. :)
Subir
2
mod
#6045 por walerandei el 19/02/2016
Y lo olvidaba ... al conectar el Virus TI al ordenador mediante una entrada USB2.0 funcionara correctamente, aunque no aprovecha la mejora de velocidad y ancho de banda ... pero si se le conecta a una entrada USB3.0, el Virus perdera la conexion USB esporadicamente. Vamos, que no funciona bien en un conector USB3.0. Al menos asi fue en mi experiencia.
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo