Virus TI : Sus usuarios se reunen aqui!

#1036 por D4v & DeKa3r Records © el 07/03/2009
para gustos los colores....es asi

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#1037 por kotuam el 07/03/2009
Así es..sobre gustos no hay nada escrito, pero la confiabilidad va más allá de los gustos..es algo objetivo
Subir
#1038 por D4v & DeKa3r Records © el 07/03/2009
de ahi forma parte tu persona, no el resto de los hardwares

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
mod
#1039 por walerandei el 07/03/2009
kotuam escribió:
Yo... al cabo de un tiempo de usar el ti ( que no me parece complicado como algunos dicen) encuentro en su sonido un algo falso que no termina de convercerme..


Hola Kuotam ...
Si me permites la matizacion, me parece que si compras el VIRUS buscando "sonido analogico" o la mejor imitacion de ello ... pues vas mal encaminado. El Virus es un synthe digital ... con un tinte muy muy digital.
Pedirle a un Virus lo que a un Evolver, pues no es menester ... basicamente porque esa es la debilidad del motor de los Virus. No suenan para nada analogicos (al menos, segun mi oido).

Yo vengo con los Virus desde su version B ... pase por el Indigo, el C y ahora con el TI. Y justamente lo que me gusta de este trasto es que no suena como el resto ... pero por ese tinte digital. Tiene su propio caracter y creo que ese es su fuerte. Por ejemplo, si escuchas el PRESET "OvertureCK", pues es un pad con una textura y una profundidad tan digitalmente unica que ni en pedo se le puede pedir a un Nord, a un Dave Smith o aun analogico modular.

Para sonido mas analogico, me parece que deberias ir directamente a un Dave Smith ... o a un cacharro analogic real.

kotuam escribió:
De todas formas lo uso pero siempre con desconfianza, en particular cuando toco en vivo..¿ irá a fallar..se quedará pegado etc? eso es muy desagradable para mi.


Hombre, si lo usas como Hardware stand alone, no veo el peligro. Es de construccion robusta y no le encontre ningun problema como synthe hardware. Si ya lo conectas a un portatil, pues ya es otro menester porque ya depende de software, de un sistema operativo, del hard del ordenador, etc.
Pero dime si un Nord o un Dave Smith lo usas conectado a un portatil en directo. Pues no! :D

kotuam escribió:

Por cierto siempre hay momentos en que digo..este cacharro suena realmente bien..pero al cabo de un rato ya no me parece tanto..eso nunca me ha ocurrido con el polyevolver, a pesar que su paleta tímbrica es mucho más limitada...en fín habrá que acostumbrarse...
... Es una lástima que la situación económica esté tan mal, sinó lo vendería e iría por el SE Omega Code 8..ese si suena tal como megusta.


Como antes te decia. Buscas en el TI algo que no tiene. No suena ni de cpña analogico (se aproxima ... solo eso). Vende el TI y compra un Dave Smith o un cacharro analogico de vieja escuela. No te lo pienses mas!

Saludos cordiales! :D
Subir
#1040 por Jeruro el 07/03/2009
Acaba de salir el OS 3.0.1.06 beta. Corrige el bug con el USB3 y algo con el volumen en la rellamada de patches.
Subir
mod
#1041 por walerandei el 07/03/2009
Bien, instale la version 3.0.1.6 ... :|

Aqui un review efimero y pasajero:

1 - Instalacion: Sin problemas
2 - VC: no dio ningun problema hasta ahora.
3 - Multitimbrico: Use 8 partes y no tuve ningun incidente.
4 - USB out 3: La active y no dio ningun problema. Ya la uso integrada a Logic y todo bien.
5 - BUG ? : Lo unico raro que note fue que lo estaba usando como sinte normal hard, y cuando inicie el Logic ... pues el audio se puso medio feo y ruidoso. Cuando cargaba los preset todo sonaba como si tuviera puesto un DISTORTION ... reinicie el Virus hard y todo volvio a la normalidad. Si se esta tocando el Virus con sus teclas o via midi mientras se inicia el Logic da este problema. Solucion: No tocar el Virus cuando se carga el daw! :wink:

Yo sigo contento con el TI ... =D>
Subir
#1042 por kotuam el 07/03/2009
Hola Wanderlei..de hecho tengo dos polyevolver ( el teclado y el rack). No discutiré más respecto al sonido porque es cosa de gustos, pero lamentablemente ( tal vez sea problema de mi teclado) sin conectarlo a nada, tiene el problema de que se cortan notas con acordes de solo 6 notas ( y sin usar mas de tres notas en el unisono) y además a veces se queda sonando alguna nota, lo que comprenderás, si estás tocando en vivo es fatal. He probado con distintas actualizaciones y el problema persiste..además noto algunos cliqueos y ruiditos que no son aliasing sinó otra cosa cuya causa no he logrado detectar.
Subir
mod
#1043 por walerandei el 08/03/2009
kotuam escribió:
... No discutiré más respecto al sonido porque es cosa de gustos


Kotuam ...
No me mal interpretes, hombre. No estamos discutiendo ... simplemente hablamos y opinamos sobre este tema. Lo que te decia sobre que el Ti no era un synthe para ti, era basandome en lo que comentabas sobre tus gustos o lo que esperabas de el.
Tal como decias, esto va sobre gustos, y en Hispasonic hay quienes gustan de Virus y quienes no. Todo es respetable y razonable, ya que lo que manda es la musica que hacemos ... y si un equipo no cuadra en nuestra musica (o en la forma en que pretendemos que suene), pues no hay nada que hacer. :wink:

kotuam escribió:

... pero lamentablemente ( tal vez sea problema de mi teclado) sin conectarlo a nada, tiene el problema de que se cortan notas con acordes de solo 6 notas ( y sin usar mas de tres notas en el unisono) y además a veces se queda sonando alguna nota, lo que comprenderás, si estás tocando en vivo es fatal. He probado con distintas actualizaciones y el problema persiste..además noto algunos cliqueos y ruiditos que no son aliasing sinó otra cosa cuya causa no he logrado detectar.


Lo de que se corten las notas, supongo que tiene que ver tal como esta montado el preset que utilizas (o el multi que uses). Posiblemente lo sepas, pero lo mismo te sirve que te comente lo que podria estar generandote dolores de cabeza con respecto al corte de notas:

1 - El UNISON ... Esto no solo incrementa el uso de polifonia, sino que si incluso esto lo sumas con revervs o delays largos, estarias sobre-cargando la polifonia del TI. Tranquilamente puedes reducir el unison de un preset para directo, y lo mismo puedes meterle un compresor al TI para usarlo en vivo y conseguir que el sonido sea mas "grueso" (aunque no se pueda lograr el Detune asi).

2 - Delays y Revervs ... Para los directos, siempre te convendra hacer estos efectos mas cortos y concisos ... o en su defecto prescindir de ellos.

3 - El Filtro tipo Moog ... por lo visto aumenta muchisimo el procesamiento utilizando este tipo de filtro.

4 - Si montas un sonido por capas en el multi, pues imaginate que si los sonidos tienen UNISON, REVERV, DELAY y toda la milonga ... pues enseguida te comes la polifonia.

Tengo que reconocer que, a diferencia de los modelos anteriores de Virus, este es el que me parece que tiene el peor rendimiento en materia de polifonia (me cuesta creer que promedie siquiera 50 notas en un uso normal). Pero aun asi, se le puede optimizar los sonidos para conseguir mejor rendimiento del equipo.

Si fuera de cuidar estas cosas, sigues con ruidos raros, comportamientos raros y cortes de notas ... ya te diria que consideres la opcion de hacer un test mas profundo de tu equipo ... porque existe la posibilidad de que funcione mal o tenga algun defecto. :|

Si lo mismo podemos ayudarte con esto, no dudes en postear por aqui. :)
Subir
#1044 por Jeruro el 08/03/2009
kotuam escribió:
Hola Wanderlei..de hecho tengo dos polyevolver ( el teclado y el rack). No discutiré más respecto al sonido porque es cosa de gustos, pero lamentablemente ( tal vez sea problema de mi teclado) sin conectarlo a nada, tiene el problema de que se cortan notas con acordes de solo 6 notas ( y sin usar mas de tres notas en el unisono) y además a veces se queda sonando alguna nota, lo que comprenderás, si estás tocando en vivo es fatal. He probado con distintas actualizaciones y el problema persiste..además noto algunos cliqueos y ruiditos que no son aliasing sinó otra cosa cuya causa no he logrado detectar.


Yo creo que debe ser algún problema de tu unidad, o que estas tocando unos presets de locura....
Si en un preset le metes TODO, es normal que te pase eso. Con TODO me refiero (Todos los osciladores a ON, suboscilador, ruido, modulación en anillo, unisono de 3x. filtro analógico a ON, reverb , delay, distorsión, modulaciones en matriz,etc...) Ten en cuenta que ya sólo el Unisono y el filtro analógico chupan muchisimos recursos, la reverb y la modulación en anillo tambien.

Para mi el Virus suena de lujo, pero la verdad es que nunca he tenido un Anlógico real, tanta es la diferencia? En lo que se refiere a osciladores , hay mucha diferencia? O la diferencia esta principalmente en el filtro?
Subir
mod
#1045 por walerandei el 08/03/2009
mulder3 escribió:

Para mi el Virus suena de lujo, pero la verdad es que nunca he tenido un Anlógico real, tanta es la diferencia? En lo que se refiere a osciladores , hay mucha diferencia? O la diferencia esta principalmente en el filtro?


Hombre ... hay diferencia de sonido.
Si lo comparo con el Yami Cs60 que tuve hasta no hace mucho tiempo (y si me apuras con el Saturn 09) ... se siente una diferencia.

No obstante ... siempre pense que a efectos de hacer musica, esos son detalles que solo quedan en nosotros ... porque el publico no se entera de esas cuestiones. Simplemente escuchan tu musica ... y si les gustas pues muy bien; y si no les gustas (por mas que hagas musica con un Yami Cs80 y un Jupiter 8), pues diran: - Valla mierda de musica. :D
Subir
#1046 por Sulfurico el 08/03/2009
Por fin, problema solucionado, tan pronto me he actualizado me deja enviarle a varias pistas.

https://soundcloud.com/sulfurico-1
https://www.facebook.com/Sulfuricomusic

Subir
#1047 por RamFreak el 09/03/2009
mnmnmnm cuando tenga una tarde libre me pongo con la nueva actualizacion a ver que tal....

http://www.freedj.es/
http://www.minecrecordings.com/

Subir
--62133--
#1048 por --62133-- el 09/03/2009
:lol: se sale por tos los costaos el virus :cascos: :yuju:
Subir
mod
#1049 por walerandei el 09/03/2009
bueno, yo desconectare un poquito ... que ya probe mucho con el TI. Ahora ya toca hacer musica en serio con el! :twisted:

Me voy de fiesta a darle al REC! :wink:
Subir
Baneado
#1050 por sergiovalente9 el 10/03/2009
walerandei escribió:
bueno, yo desconectare un poquito ... que ya probe mucho con el TI. Ahora ya toca hacer musica en serio con el! :twisted:

Me voy de fiesta a darle al REC! :wink:


Entonces es momento de hacer muchas "add to automation" y grabar muchas muchas modulaciones!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo