Alesis Fusion: La continuacion!

#736 por MARCELOZAZ el 26/07/2014
Hola, necesito ayuda, tengo un problema con el Fusion, tengo los bancos organizados en orden aflabetico y nunca tuve problemas, pero trabajando con el secuenciador quise ponerle un program a una pista que esta en un banco y no me lo deja en modo song ni en modo mix, en modo program accedo al banco y al program sin problemas pero en el modo mix o song puedo acceder a los bancos solo hasta la letra s, todos los demas bancos con las letras siguientes no los puedo acceder en modo mix o song, reitero si en modo program, ya verifique varias veces, los arregle con el fusion sort, hice reset del fusion, probe enviando del modo program a "to mix" y a "to song" sin obtener resultados... cuando hago esto ultimo me carga otro program...

se volvio loco el fusion o el usuario? en este caso yo,...:)
Subir
1
#737 por Tarro el 30/07/2014
#736 Ahí le has dado, tengo exactamente el mismo problema. Una vez lo solucioné al encontrar una carpeta vacía creo que en program pero esta vez no logro encontrar la solución.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.

Subir
#738 por Tarro el 03/08/2014
Por lo que se vé todo el mundo está cansado de lidiar con estos problemillas del Fusion que ni dan ideas.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.

Subir
#739 por sts1 el 03/08/2014
Al importar Midi Files al fusión, las carga/reproduce al tempo que le da la gana (Más rápido o más lento)y no puedo modificarlo de ninguna manera. El potenciómetro asignado al tempo aparece con una (E)120 y no hay manera de que haga nada...........alguien sabría cómo hacerlo?????

Reproduciendo el mismo midi file desde cualquier programa en el ordenador va sin problemas, al tempo correcto y lo puedo modificar a mi antojo.

Es un bug o soy yo que no me aclaro????

Todo esto ya ha pasado.......y volverá a pasar.

Subir
#740 por sts1 el 03/08/2014
La cosa se complica. He visto que desde el modo song (una vez importado el midi file y salvado), en el Track Event Edit, si giramos la rueda en sentido contrario al reloj, vamos a parar al Master Track. El primer evento de la pista es el tempo...BIEN !!!!....pues no. Lo modifico, lo salvo.......y sigue reproduciendo el tema a la misma velocidad (mucho más rápido). :cry:

Seguimos investigando.

Todo esto ya ha pasado.......y volverá a pasar.

Subir
#741 por pablofcid el 05/08/2014
Siento no ayudaros con esos problemillas, pero mi uso del Fusion no repara en esas cosas (no uso su secuenciador).

Respecto a lo del disco SSD: ya he comprado el adaptador y la bandeja (en conectrol, total 5 euros), y puedo ahora pasar a instalarlo.
Pensaba aprovechar y hacer limpieza total. Iniciar 'desde cero' con el nuevo disco (no tengo bancos ni sonidos propios aún, así que es el momento). Si alguno que ya lo hayáis hecho me podéis indicar cómo, si hay que tener alguna prevención especial, etc... Quizá esté contado ya en este hilo o el anterior (si es así señaladme hacia dónde si podéis)..
Gracias y saludos

Pablo Fdez-Cid

http://www.cicloquintas.es (formación en síntesis y tecnologías para la música)
http://www.hispasonic.com/pablofcid/articulos (artículos sobre música y tecnología)

Subir
#742 por sts1 el 05/08/2014
Solucionado lo de los midi files. Tan fácil como ir a Global-Midi y desactivar receive midi clock. #-o

Todo esto ya ha pasado.......y volverá a pasar.

Subir
#743 por MARCELOZAZ el 06/08/2014
Alguien que nos pueda ayudar a creati y yo con el problemilla que tenemos?
Subir
#744 por Tarro el 06/08/2014
Yo le he dado vueltas y nada, supongo que lo mejor sería formatear e instalar todo de nuevo. No puedo hacerlo ahora mientras esté sufriendo una ciatalgia, no es prioridad el Fusion.

Yo tampoco uso el secuenciador intensamente, lo uso como bloc de notas, pero que no pueda usar a partir de cierto banco no me permite usarlo así, ya que quiero hacer grabaciones con los sonidos que sea correspondiente. Un saludo y salud.

Hay dos tipos de clientes de Musictore: los que se jodieron y los que se van a joder.

Subir
#745 por Global-l el 06/08/2014
En mi caso funciona correctamente. He hecho una prueba rápida y puedo cargar patches de cualquier banco más allá de la letra S en modo Mix y Song. Es extraño que podáis acceder solo desde Program.

Siento no poder ser de más ayuda, solo se me ocurre que sea un problema de verificación, pero dices que ya lo has hecho.
Subir
#746 por MARCELOZAZ el 06/08/2014
Uy!! Creati me imagino lo doloroso... Bueno ojala te mejores pronto.. Un abrazo
Subir
#747 por manu81 el 23/08/2014
Ya que estamos con el tema de abrir el Fusion para instalar el SSD (algo que me estoy planteando hacer yo también), tengo una pregunta. ¿Alguien ha instalado la expansión de memoria RAM? Tengo que reconocer que yo TENGO la expansión pero por falta de tiempo los módulos están en un cajón en lugar de dentro del sintetizador. Tengo una idea de cómo se hace, pero ¿cuántas horas de trabajo supone? ¿Vale la pena esperarme a ver si en algún momento cojo el SSD y así sólo lo abro una vez?

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir
#748 por marcianus el 23/08/2014
El puerto USB del Fusion supongo que es totalmente funcional para la conexion midi, no?
Subir
#749 por neomad el 23/08/2014
Midi por usb no existe en el fusion.
Mejor abrirlo una vez e instalar todo de una. 2 horas...
Saludos

Ciao & bacci per tutti - http://www.neomad.net

Subir
#750 por manu81 el 24/08/2014
Ok, gracias neomad ;-)

zTracker': ¡Un Tracker MIDI!
Busco sintes estropeados

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo