Hackintosh

#3181 por Betho26 el 28/07/2013
hola a todos, este es mi equipo, qué falla para no poderle hacer el hackinstosh?. no hay manera

Placa base: gigabyte x58a-ud3r
Procesador: intel core i7 950 3.06 Ghz
Ram : 12 gb dd3 Patriot 8GB (2x4GB) PC3-12800 (1600MHz) y Kingston dd3 4gb pc-12800 ( 1600 Hz) Hyperx Blu cl9
Disipador CPU - Thermaltake Contac 29 BP
Grafica evga gtx 550ti
fuente coolermaster gx 550w

gracias. un saludo a todos
Subir
#3182 por FRAN-J el 29/07/2013
#3181
no tienes mas detalles, metodo y osx de instalacion, descripcion de errores y eso.
Subir
#3183 por Betho26 el 29/07/2013
osx de instalación tengo el snow leopard original 10.6.3 y 10.5.6. también tengo un mlion 10.8.3.

no estoy seguro si se pueden nombrar ciertos programas de arranque y página en este foro. Me reservo hasta que un moderador me lo confirme. los he usado, últimas versiones.

errores que encuentro, que se reinicia constantemente el ordenador y no carga o instala el software. en una ocasión se me quedó la pantalla en blanco con la manzana , y de ahí no pasaba.

forzosamente hay que tocar la bios?. o se puede quedar por defecto. ?
Subir
#3184 por FRAN-J el 29/07/2013
#3183
la grafica que tienes es bastante moderna y lo mas problable es que solo te la soporte la 10.8.3.
no se puede hablar sobre distros y cosas piratas.
la bios normalmente hay que tocarla, como minimo, para cambiar el disco duro de modo ide/sata a AHCI, si es que no lo tienes puesto, para mas informacion, pon en google "gigabyte x58a-ud3r hackintosh bios settings" y hay videos y paginas donde puedes encontrar informacion mas concreta.... http://www.youtube.com/watch?v=6oCXftAuKek
una observacion, puede que te sirva, en la placa que yo uso una asus, tenia 2 gigas de ram kingston y quise ampliarla y compre 2 gigas diferentes (no recuerdo la marca) y no me arrancaba, tube que ponerle toda la ram kingston.
prueba solo con los 4 gb de ram kingston que tienes, puede que te valga o puede que no, pero por probar..
Subir
#3185 por Betho26 el 29/07/2013
muchas gracias Fran, voy a echarle un vistazo al video. Probaré lo de la ram.
Subir
#3186 por SSuL el 10/08/2013
hola! tengo por aqui un colega que tiene problemas con un hackintosh que se ha montado y no sabe q ciencia cierta que le pasa, montado siguiendo todos los componentes espeficios de la web de tonymacx86, todo bien configurado, arrancado y funcionando perfectamente...

el caso es que de vez en cuando se le congela y bloquea (no da error, solo se congela la pantalla), no queda otra que reiniciar, yo lo achaco a que uso un duplicado de puertos usb sin corriente.... y se le va la pinza a la maquina, porque me paso a mi con el macbook, alguna otra sugerencia?? gracias!
Subir
#3187 por FRAN-J el 10/08/2013
#3186
me paso algo muy similar y era causa de la grafica, por que cuando jugaba en windows a los 5 minutos o menos parece que se calentaba y empezaba a soltar artefactos y mac pues eso, se congelaba y habia que reiniciar..
Subir
#3188 por SSuL el 10/08/2013
La grafico no creo que sea, es una NVIDIA GFORCE GT 640 2GB nuevecita jejejeje.
Subir
#3189 por FRAN-J el 10/08/2013
mi grafica era nueva, me habian montado el ordenador.... no se, te cuento mi caso.. puedes probarlo, testeala en windows en otro disco duro..
Subir
#3190 por SSuL el 10/08/2013
uhm lo probare a ver, de momento ha quitado el hub usb, y no se ha colgado... la madre que los .......!!!
Subir
#3191 por FRAN-J el 10/08/2013
#3190 un hub usb??? un amigo se cargo la pantalla de un imac de los blancos con un hub usb 1.0, no la rompió entera , pero le salió una raya que cruzaba de arriba a abajo.
Subir
#3192 por SSuL el 10/08/2013
parece ser q un hub usb 2.0 que consuma demasiados recursos con 3 o 4 dispositivos conectados y sin alimentacion, desestabiliza el sistema...
Subir
#3193 por FRAN-J el 10/08/2013
ponle una pci usb
Subir
#3194 por SSuL el 16/08/2013
Todo ok despues de quitar el hub usb, manda narices...
Subir
#3195 por pachangueromix el 21/08/2013
No sé si os parece interesante esta placa....pero lo dejo caer....Salu2:


1411-asus-z87-deluxe-quad.jpg
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo