Hackintosh

#3316 por Dirt el 24/10/2013
Pues... Ya lo tengo instalado :D con el software que puse que tengo.

Tuve que poner lo siguiente para el arranque: GraphicsEnabler=Yes ; PCIRootUID=0 ; -v . Y funcionó...

Si en el mio va... En el tuyo debería ir sobrado ;)
Subir
#3317 por Dirt el 24/10/2013
Añado: IMensaje me va perfecto!!
Subir
#3318 por SSuL el 24/10/2013
Y digo yo, para los que tenemos Mountain Lion instalado ya funcionando perfectamente?

Con descargar Mavericks e instalarlo a modo de actualizacion deberia funcionar???? A mi es que me monto el hackintosh un colega jeje pero bueno soy informatico.

O hay que hacer algun apaño de drivers después ??
Subir
#3319 por Dirt el 24/10/2013
Actualizar no sirve... No se el porqué. Hay que crear un usb booteable. Es fácil siguiendo el tutorial de #3305 y mas si eres informático. Para actualizar, con no formatear la unidad e instalar en la unidad donde tenemos el ML, se actualiza.

Por cualquier duda que se te pueda presentar, avisa ;)
Subir
#3320 por impacto el 24/10/2013
pero viendo la guia te recomienda que tenga uefi bios y mi placa no lo lleva por eso decia si actualizando a una version que hay para uefi que es UA6 se solucionaria,bueno probare otra vez metiendo esos comandos

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro

Subir
#3321 por PabloGTD el 24/10/2013
Por fin he conseguido virtualizar con VMWare. Ahora a crear el USB.

Por cierto, están "regalando" iWork XD
Subir
#3322 por impacto el 24/10/2013
por fin solucionado,meti los comandos GraphicsEnabler=Yes PCIRootUID=1 y arrancó
ya estoy en mavericks mi placa base lo pilla todo es perfecta jeje..gracias Dirt insistiendo se consigue las cosas

con los comandos que me diste se quedaba asin
Archivos adjuntos:
IMG_0031.JPG
BBCode:
IMG_0032.JPG
BBCode:
IMG_0033.JPG
BBCode:
IMG_0034.JPG
BBCode:

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro

Subir
#3323 por jd-kid el 24/10/2013
#3322

:plasplas: :plasplas: :plasplas: :plasplas: :plasplas: :plasplas: :plasplas: :plasplas: :plasplas: :plasplas: :plasplas:
Subir
#3324 por Skils el 25/10/2013
Me gustaría preguntaros una cosa, cuánto habría que invertir para tener un buen ordenador para hackintosh? Para editar video y trabajar con sonido. Un saludo!
Subir
#3325 por Dirt el 25/10/2013
#3322 No me referia a que con los comandos que yo usé te debería ir a ti. Si no que por especificaciones te debería ir...

Enhorabuena!!
Subir
#3326 por Dirt el 25/10/2013
#3324 Es un tema que se ha hablado bastante y que por la red hay bastante info... Pero unos 800 o 900 € deberían ser suficiente.
Subir
#3327 por impacto el 25/10/2013
#3325
no gracias a ti yo probe antes con los comandos pero ponia uno probe con con todos por eso no arrancaba pero puse esos dos y bualá,eso si tarda un pelin en salir,y encima ayer ya conseguí que arrancara sin el usb.

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro

Subir
#3328 por Dirt el 25/10/2013
#3327 claro!! Instalando chamaleon de nuevo y va to fluido. Aunque tuve q ajustar una cosilla por un lernel panic
Subir
#3329 por Albert-C el 25/10/2013
Yo lo he actualizado ... a través del método myhack .... todo bien ... creo que la mejor solucion es hacerlo personalizado ... es decir en el usb de instalación insertar el dsdt, kext, smbios... y chameleon que quieras o mejor dicho el que mejor vaya con tu equipo ... es mas no estoy usando nada de multibeast, ni unibeast .... mi placa ex58ud3r -- I7 920 y tiene ya algunos añitos ... eso si ... tuve que usar para arrancar GraphicsEnabler=Yes ; PCIRootUID=1 ; -v
Subir
#3330 por Dirt el 25/10/2013
#3329 Yo usé el metido que mencionaste en la pagina anterior. A mi me complica poco la cosa y siempre me da buen resultado.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo