Hackintosh

#3781 por Albert-C el 25/02/2014
Actualización 10.9.2 .. Buena suerte a todos XD
http://support.apple.com/kb/DL1726
Subir
#3782 por infinity el 26/02/2014
se podrá crear el usb?
lo digo porque la 10.9.1 lo instalé con el pendrive y me va mejor no se me ha colgado ni una vez
Subir
#3783 por Dirt el 26/02/2014
Yo siempre las instalo desde la App Store... Y 0 problemas...

Si podás crearlo, diría yo que si...
Subir
#3784 por infinity el 26/02/2014
pues no se si se podrá crear el usb con esta ultima actualizacion mas que nada porque solo pesa 769mb y la anterior ocupaba mas de 5 gb
Subir
#3785 por Dirt el 27/02/2014
No se... Pero creo que el tamaño del archivo no tiene nada que ver con si se puede crear o no el Usb para actualizar.

En todo caso tendría mas que ver la construcción del archivo que fuese diferente al anterior y no creo que sea diferente, si no que tiene menos contenido para actualizar.
Subir
#3786 por Ed_Saxman el 27/02/2014
Lo que no tiene nada que ver son los updates, sean delta o combo, con el instalador de mavericks.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3787 por infinity el 27/02/2014
ok pues nada
Subir
#3788 por MrBlue el 27/02/2014
Hola, si quieres hacer un nuevo pen para instalar la 10.9.2, tendrías que bajarte de nuevo el instalador de mavericks, que supongo lo tendran actualizado a la version comentada. Desde los updates solo se puede hace la actualizacion del sistema.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3789 por infinity el 27/02/2014
#3788
eso hice el otro dia lo que ocurrió es que en la carpeta de aplicaciones no salía,voy a probar de nuevo
gracias
Subir
#3790 por infinity el 27/02/2014
ahora si por fin,voy a crear el usb
Subir
#3791 por FRAN-J el 28/02/2014
PORRRR FIIINNNN!!!

e conseguido cambiar de grafica sin tener que formatear.
como comentaba antes, al cambiar de grafica solo arrancaba cuando metia el comando DSDT=NO, iba a la carpeta extra sacaba la DSDT y sin DSDT si arrancaba, pero al vover a ponerla ya no arrancaba, entonces cogia otra DSDT que tengo extraida y guardada, probaba a ponerle esa y tampoco funcionaba. SOLUCION, VOLVER A EXTRAERLA con la grafica que quiero usar puesta, algo tan obvio y tan facil de pasar por alto.

pero no solo me a solucionado ese problema, como tambien comentaba muchos comentarios atras, para que me funcionaran 2 DSP'S UAD-1 PCI, tenia que instalar el sistema con las tarjetas puestas, por que si no, no funcionaba, pues era lo mismo.

en fin, si alguien se pregunta por que necesito cambiar de grafica o quitar y poner las DSP'S, es simplemente por que cuando empieza el calor, mi cuarto parece un horno, entonces prefiero ponerle al ordenador la grafica mas mala y quitar las DSP'S, por que se ponen ardiendo...

espero que a alguien le sirva mi experiencia, aunque la mayoria ya no usais DSDT. UN SALUDO.
Subir
#3792 por Ed_Saxman el 28/02/2014
#3791 Enhorabuena! :birras:

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3793 por FRAN-J el 28/02/2014
#3792
gracias!! :tambor:
Subir
#3794 por lunetico el 28/02/2014
#3791

Eso te lo comente aqui:

#3717

Has probado con GraphicsEnabler=yes con el dsdt puesto?

Quiza debas sacar una nuevo dsdt desde windows con la nueva tarjeta activa y volver a compilarlo en os x.

Es lo que yo haria, por probar.




No obstante enhorabuena.

"Cuando me pica la curiosidad no se dónde rascarme."

“Nunca te metas con un baterista, lleva baquetas y es seguro que se ha dado varias veces en la cabeza con ellas“

“Tengo mucha fé en la ciencia“

Subir
#3795 por FRAN-J el 28/02/2014
una preunta ED, a ver si tu sabes algo, aunque es offtopic.
esta placa base "asus p5kpl-epu" admite como maximo 4 gb de ram y segun el fabricante para poder instalarle los 4gb tiene que ser, 4 placas de 1gb single side, yo tengo puestas 2 placas de 2gb y me reconoce 3.75 si no uso ningun puerto pci, si uso 1 puerto para poder tener firewire ya me reconoce 3.5 y si le pongo las 2 DSP'S ya solo me reconoce 3gb, sabes si esto se puede arreglar sin tener que cambiar la ram?
se me olvidaba, otro chaval con la misma placa y ram, decia que a el si le reconocia los 4gb.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo