Usuarios de Waldorf Blofeld

#2956 por ElektroNoiser el 02/09/2013
#2955 Hola, primero que nada actualiza tu blofeld por lo menos a la version 1.15 (la ultima es la 1.16) que el Blofeld se configure con otros sonidos es por el microstation, puedes ir a la opción de filtro midi en el Blofeld y ajustar la opcion cambio de programa para que no reciba estos cambios, accedes desde el modo multi girando el dial mas allá del mezclador.

http://www.youtube.com/watch?v=S515NTVxrmg

desde 9:32 muestra la pantalla para filtrar los program.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
1
#2957 por ciengaiteros el 02/09/2013
Hola. yo también quisiera obtener un manual en Castellano o un enlace donde obtenerlo, Gracias,
Subir
#2958 por jefeberman el 02/09/2013
Pues tiene más pinta de ser un problema de comunicación entre el microstation y el blofeld que un bug del blofeld.
Subir
1
#2959 por ElektroNoiser el 03/09/2013
No es un Bug ni un problema de los sintes, lo que sucede es que por defecto el microstation envía los datos de cambio de programa para que así se configuren los sonidos indicados para cada secuencia de pista, es por eso que le di la opción de desactivar los cambios de programa en el Blofeld, aunque, también puede hacerlo desde el Korg, es solo cuestión de leer el manual del microstation, otra opción es que configure el envío de cambio de programa desde el Korg al Waldorf según las especificaciones técnicas del Blofeld (los LSB y MSB según el banco y cambio de programa) todo aparece en el manual.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
2
#2960 por jefeberman el 03/09/2013
Sí, a eso me refería con el problema de comunicación, estaba claro que alguno le estaba enviando órdenes al otro.
Subir
#2961 por nablus el 07/09/2013
buenas ,queria dejar el blofeld como viene de fabrica para organizarlo mejor y la verdad qe no se muy bien como ,si con el rescue o de otra manera , he intentado buscarlo en hilo y la verdad de entre qe me suena un poco todo a chino y qe me pierdo entre tantas paginas no he logrado encontrar la respuesta ,si algien es tan amable de orientarme un poco se lo agradeceria
Subir
#2962 por macubero el 07/09/2013
Hola.
El Blofeld no tiene una forma automática de restaurar los valores de fábrica. Si lo que quieres es restaurar los bancos de sonidos, tendrás que cargarle al Blofeld algunos de estos archivos midi:
http://www.waldorf-music.info/en/downloads-blofeld/404-sounds.html
Para organizar sonidos mira el Sound Organizer de Kotró, es el que yo y otros en este foro usan.

Saludos.
Subir
#2963 por nablus el 07/09/2013
muchas gracias macubero ,otra cosa como se cargan los archivos midi ,es via sysex o hay otra manera ??

saludos
Subir
#2964 por OXx_ el 07/09/2013
Y los samples? Como se restauran? Es para quitar la expansión de s4k con la que era necesario meter nuevas formas de onda.
Subir
#2965 por ElektroNoiser el 08/09/2013
En el mismo link que dejó macubero está todo lo necesario para dejar el Blofeld como de fabrica, el "smpsounds.zip" es el archivo que trae los samples para los que tengan el Blofeld key o la version escritorio con la ampliacion SL.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
#2966 por OXx_ el 08/09/2013
he bajado de waldorf el "factory_set_2012.mid" y "smpsounds.zip", con spectre... el factory_set lo envia bien, pero el smpsounds empieza a recibirlo y el waldorf se queda como "colgado", nunca acaba de recibirlo completo.
Subir
#2967 por nablus el 08/09/2013
gracias elektronoiser , le he metido el factory_set_2012.mid sin problemas pero el smpsounds me pasa como a ti OXx_ se qeda colgado

saludos
Subir
#2968 por OXx_ el 08/09/2013
en varias ocasiones, el spectre me da un error que dice algo de normalizar samples.
Subir
#2969 por ElektroNoiser el 08/09/2013
Que raro, :-k la cosa es que yo no tengo habilitada la opción de sampler en el Blofeld, esperemos que alguien que lo tenga pueda dar alguna pista de que es lo que ocurre con el Spectre.

Saludos!

FAQ/ W.Blofeld preguntas frecuentes: https://docs.google.com/spreadsheet/ccc?key=0Aod36kooJfX4dFFzcmRXR29KOVg2OUEzaVd0Z2ZCMUE#gid=0
Indice hilo "Recrear sintes clasicos" http://www.hispasonic.com/foros/recrear-sintes-clasicos/198086/pagina133

Subir
Baneado
#2970 por pacuco el 08/09/2013
alguno tiene bancos de sonido para el blofeld o para el waldorf Q que quiera venderme ?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo