Virus TI : Sus usuarios se reunen aqui!

#2086 por Masvalereir el 26/02/2010
Hola
Me decidi a instalarme la beta del OS4, y todo mas que correcto, ya escuchando los ejemplos que instala se nota que se ha dado un salto importante con esta version. El ARP>Matrix añade tal cantidad de posibilidades que abruma.

Tambien probe temas con bastantes partes exclusivamente lanzadas del Virus, y van mucho mas sueltas. Parece que han hecho los deberes.

Y a todos los que teneis problemas, tened en cuenta que cada CPU es un mundo, hay que tener el equipo bien confugyrado y ver los tutoriales para cada uno de los secuenciadores, con eso y este post en el 95% de los casos bastara.
Subir
mod
#2087 por walerandei el 26/02/2010
djapok escribió:
si alguien me puede ayudar en lo que explico mas arriba que me deje un privado please saludos.


de privado nada ... [-X

Si alguien te responde, deberia ser aqui en el foro, para que la respuesta quede para futuras consultas de otros usuarios. Como cuesta entender el concepto de "comunidad". #-o

Si quieres ayuda personalizada solo para ti, escribe a la gente de Access y espera las respuestas en tu email. :evil:
Subir
#2088 por PedroAntonio el 26/02/2010
He instalado esta versión nueva y al intentar resetear el patron en la sección ARP el menu emergente se me cierrar muy rapido y no puedo realizar dicha operación ¿Os pasa esto a vosotros?

Mi equipo es un Imac 24 con Logic pro 9.1 y una Studio Konnect 48 y un Virus Ti de los primeros que salieron.

Un saludo Familia.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#2089 por Alexmx03 el 26/02/2010
A mi ni siquiera me lo habre el logic, se me queda colgado inspeccionando el au
Subir
#2090 por djapok el 27/02/2010
solucionado instale os4 y ya me automatiza bien deberia ser un error de instalacion del os3 digo yo en fin si a alguien le pasa ya sabe que hacer saludos.
Subir
#2091 por alespardo el 28/02/2010
A mi en el snow genial. Además por fin cambiaron la manera de nombrar los preset q era un coñazo y ahora pusieron números como en los otros virus.
Eso si voy a pedirles una cosa por Mail. Tengo los cut off automatizados en mi apc40 pero no se cambia la asignación con el cambio de patch

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
Baneado
#2092 por sergiovalente9 el 02/03/2010
Hola a todos. Tengo un Ti Snow desde que recién salió. Cuando estuvo disponible la primera beta del OS3 lo instalé y todo perfecto. Cuando quería usar algúna forma de onda en graintable o wavetable el SNOW se quedaba mudo (el tipo como placa de sonido seguía funcionando, pero como sinthe no). Por este motivo volví a la versión original de OS y ningún problema.

El OS4 parece interesante. Alguien ha tenido algún problema con él en un SNOW?.

Muchas gracias por sus comentarios.

Un abrazo
Subir
mod
#2093 por walerandei el 02/03/2010
A ver ... puede que la pregunta sea un poco pelotuda ... pero es que me pillo ayer y no pude resolver esto.

En el editor VC del Mac, cuando entras a la seccion de efectos ... aparte de Character / Chorus / Phaser / Dist / etc. ... hay una que es FRECUENCY SHIFTER (donde estan el Vowell y el ComFilter).

Bien ... si uno quiere entrar a esta seccion directamente desde el panel del Hardware (sin usar el ordenador), alguien sabe como cojones se entra al "Frecuency SHifter"??? :(

Lo pregunto porque el panel tiene sus atajos, como por ejemplo si se pulsa dos veces en el "Edit" del Dist/boost, se entra a la seccion del "Vocoder". :|
Subir
--62133--
#2094 por --62133-- el 02/03/2010
walerandei escribió:
A ver ... puede que la pregunta sea un poco pelotuda ... pero es que me pillo ayer y no pude resolver esto.

En el editor VC del Mac, cuando entras a la seccion de efectos ... aparte de Character / Chorus / Phaser / Dist / etc. ... hay una que es FRECUENCY SHIFTER (donde estan el Vowell y el ComFilter).

Bien ... si uno quiere entrar a esta seccion directamente desde el panel del Hardware (sin usar el ordenador), alguien sabe como cojones se entra al "Frecuency SHifter"??? :(

Lo pregunto porque el panel tiene sus atajos, como por ejemplo si se pulsa dos veces en el "Edit" del Dist/boost, se entra a la seccion del "Vocoder". :|

okis,mira en la seccion efects le das a select hasta que se encienda el led de others y todo seguido le das a edit,meneas el knobs vaule 1 a la derecha y te saldran el wowel y el compfilter y sus parametros,asi de facil :P

espero haberte ayudado :wink:
Subir
#2095 por alespardo el 02/03/2010
sergiovalente9 escribió:
Hola a todos. Tengo un Ti Snow desde que recién salió. Cuando estuvo disponible la primera beta del OS3 lo instalé y todo perfecto. Cuando quería usar algúna forma de onda en graintable o wavetable el SNOW se quedaba mudo (el tipo como placa de sonido seguía funcionando, pero como sinthe no). Por este motivo volví a la versión original de OS y ningún problema.

El OS4 parece interesante. Alguien ha tenido algún problema con él en un SNOW?.

Muchas gracias por sus comentarios.

Un abrazo


llevo unos dias y perfecto sergio super contento ademas con los nuevos arpegios q salen =D>

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#2096 por D4v & DeKa3r Records © el 02/03/2010
Alguien escribió:
Hola a todos. Tengo un Ti Snow desde que recién salió. Cuando estuvo disponible la primera beta del OS3 lo instalé y todo perfecto. Cuando quería usar algúna forma de onda en graintable o wavetable el SNOW se quedaba mudo (el tipo como placa de sonido seguía funcionando, pero como sinthe no). Por este motivo volví a la versión original de OS y ningún problema.

El OS4 parece interesante. Alguien ha tenido algún problema con él en un SNOW?.

Muchas gracias por sus comentarios.

Un abrazo


En mi caso tengo un Snow y siempre me ha ido genial, en la 4 va solo. Un saludo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2097 por kh4os el 02/03/2010
Disculpen mi ignorancia :)

Pregunta.
-Se le puede asignar un determinado canal midi a cada una de las partes en el virus? De tal forma que pueda tener las 4 partes sonando a la misma vez, y recibiendo las notas de otro cacharro por midi?

-Si es posible lo anterior, se pueden guardar estas configuracionnes de 4?

Y si las dos cosas anteriores son posibles, creo que me he enamorado...
Subir
mod
#2098 por walerandei el 02/03/2010
fardilla escribió:

okis,mira en la seccion efects le das a select hasta que se encienda el led de others y todo seguido le das a edit,meneas el knobs vaule 1 a la derecha y te saldran el wowel y el compfilter y sus parametros,asi de facil :P


Ante todo, muchas gracias x tu respuesta, Fardilla- :D
No obstante ... este es el tema ...

Tu tienes la version 2 del TI ... yo tengo la 1. En la version original, no viene el "OTHERs" al lado del Phaser. Intuyo que podria tener algun atajo o algo asi ... pero no encuentro el como. :roll:
Asi es la seccion de efectos de los TI 1:
Archivos adjuntos:
virus1_fx_secc.jpg
BBCode:
Subir
mod
#2099 por walerandei el 02/03/2010
kh4os escribió:


Pregunta.
-Se le puede asignar un determinado canal midi a cada una de las partes en el virus? De tal forma que pueda tener las 4 partes sonando a la misma vez, y recibiendo las notas de otro cacharro por midi?

-Si es posible lo anterior, se pueden guardar estas configuracionnes de 4?


Sips ... esto lo configuras en un multi. Y naturalmente, los multi se guardan. :D
Subir
--62133--
#2100 por --62133-- el 02/03/2010
walerandei escribió:
fardilla escribió:

okis,mira en la seccion efects le das a select hasta que se encienda el led de others y todo seguido le das a edit,meneas el knobs vaule 1 a la derecha y te saldran el wowel y el compfilter y sus parametros,asi de facil :P


Ante todo, muchas gracias x tu respuesta, Fardilla- :D
No obstante ... este es el tema ...

Tu tienes la version 2 del TI ... yo tengo la 1. En la version original, no viene el "OTHERs" al lado del Phaser. Intuyo que podria tener algun atajo o algo asi ... pero no encuentro el como. :roll:
Asi es la seccion de efectos de los TI 1:

otia pues no sabia que eran diferentes el ti1 y el 2,entonces ni idea de como se hace en el ti1 :?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo