Virus TI : Sus usuarios se reunen aqui!

#2416 por D4v & DeKa3r Records © el 28/07/2010
Tambien puede ser debido a que si tienes el roland o el yamaha como maestro en el estudio, te haya configurado mal el gm, o tambien que pase el virus midi in por alguno de ellos y no te reproduzca esas 5 notas, pero prueba antes el desenchufar todo

D4v & DeKa3r Blog: http://adf.ly/14874835/d4v--deka3r-blogger

D4v & DeKa3r Records © 2008

Subir
#2417 por Brainvocoder el 28/07/2010
has funcionado durante un par de segundos y luego otra vez a las andadas, creo que voy a descambiarlo. A ver si no tengo problemas, menuda faena, con la ilusion que yo tenia y menudo chasco de sinte, es la primera vez que me pasa algo parecido

Yamaha EX5, Yamaha motif xs6, Korg Triton Extreme, Korg Nx5r, Roland xv5050, Access virus ti2, Zoom Mrt-3b, behringer ddxz3216, tc electronics m-one xl, alesis 3630, Tannoy Reveal Active, Kaoss pad 3

Subir
#2418 por Alexmx03 el 28/07/2010
Pus que mala suerte, si es nuevo mejor que te traigan otro, si no siempre estarás con la mosca detrás de la oreja por si te ha salido defectuoso.
Subir
#2419 por Brainvocoder el 28/07/2010
La unica pega es que era la ediccion limitada y vete a saber si ahora consigo otro

Yamaha EX5, Yamaha motif xs6, Korg Triton Extreme, Korg Nx5r, Roland xv5050, Access virus ti2, Zoom Mrt-3b, behringer ddxz3216, tc electronics m-one xl, alesis 3630, Tannoy Reveal Active, Kaoss pad 3

Subir
#2420 por ! el 28/07/2010
Yo te recomiendo,que contactes el Soporte Técnico de Access...
Eh leído cosas muy raras últimamente en el Foro de access,y varias se han resuelto.

Saludos! espero y se te resuelva tu problema.
Subir
#2421 por conogudo el 28/07/2010
Eso me suena a que viene mal de fábrica, es un aparato electrónico y puede venir defectuoso como cualquier otro :( , el mío vino con problemas en el panel de control y me lo cambiaron, desde entonces, ningún problema
Subir
#2422 por Neosynth el 28/07/2010
Una cosa chicos, resulta que tengo un teclado y un raton inalambrico marca microsoft ( wireless multimedia )
y desde que le instale al virus la version 3.5 creo que era, ahora tengo la 4.0.5.01,
resulta que al estar el virus y el equipo inalambrico conectados en el mismo equipo,
me anula el virus ( no tiene conecxion USB ) lo he probado a diferentes puertos del mismo PC, pero nada de nada para poder trabajar he tenido que ponerle al PC uno de PS2 y de esta forma si que tiene conecxion USB.

Mi pregunta es que si a alguien le a pasado esto mismo, y si cambio y me compro otro kit inalambrico como un logitech se arreglará el problema??

Mi Musica
Web

Subir
#2423 por SlowSync el 28/07/2010
Brainvocoder escribió:
has funcionado durante un par de segundos y luego otra vez a las andadas, creo que voy a descambiarlo. A ver si no tengo problemas, menuda faena, con la ilusion que yo tenia y menudo chasco de sinte, es la primera vez que me pasa algo parecido


Prueba a resetearlo del todo, desconecta la alimentación, como ya te han dicho, espera 20 segundos y para ponerlo en marcha, primero pulsa y mantén pulsada la tecla ARP EDIT y conecta la alimentación, cuando dos leds parpadeen, creo que el de bpm y otro mas, ya puedes soltar la tecla ARP EDIT.

Menuda faena, espero que se solucione bien, ya nos contaras.
Saludos.
Slowsync.
Subir
#2424 por Brainvocoder el 28/07/2010
Nada no hay manera, he contactado con access y tampoco saben cual puede ser el problema, ya lo he reseteado he incluso lo he intentado bajar el sistema operativo y nada, todo igual.

Yamaha EX5, Yamaha motif xs6, Korg Triton Extreme, Korg Nx5r, Roland xv5050, Access virus ti2, Zoom Mrt-3b, behringer ddxz3216, tc electronics m-one xl, alesis 3630, Tannoy Reveal Active, Kaoss pad 3

Subir
#2425 por faelitox el 28/07/2010
neosynth74 escribió:
Una cosa chicos, resulta que tengo un teclado y un raton inalambrico marca microsoft ( wireless multimedia )
y desde que le instale al virus la version 3.5 creo que era, ahora tengo la 4.0.5.01,
resulta que al estar el virus y el equipo inalambrico conectados en el mismo equipo,
me anula el virus ( no tiene conecxion USB ) lo he probado a diferentes puertos del mismo PC, pero nada de nada para poder trabajar he tenido que ponerle al PC uno de PS2 y de esta forma si que tiene conecxion USB.

Mi pregunta es que si a alguien le a pasado esto mismo, y si cambio y me compro otro kit inalambrico como un logitech se arreglará el problema??


Eso tiene pinta de que los puertos USB de tu ordenador son compartidos... Lo mismo si te pones un pci con usb se te arregla el problema.
Subir
#2426 por Neosynth el 28/07/2010
Pues creo que vas a tener razon faelitox, no habia caido yo en eso, y resulta que pensando desde cuando me pasaba eso me he acordado que fue desde que cambie de PC, así que me comprare una PCI de USB aver si se arregla la cosa.

Ya comentaré aver si era de eso :D

Muchas gracias compañero :wink:

Mi Musica
Web

Subir
#2427 por mma el 28/07/2010
Brainvocoder escribió:
Hola, acabo de recibir mi nuevo virus ti, y tengo un problema, en cuanto lo he conectado se ha actualizado y despues de actualizar a la ultima version me han dejado de funcionar las 5 ultimas teclas (sol#,la, la#, si y do) sabeis la solucion y a que es debido,.
Gracias


¿Ese virus tiene teclado? y si es asi ¿lo has probado con otro teclado externo para ver si recibe esas notas que te fallan?
Subir
#2428 por Brainvocoder el 28/07/2010
Si tiene teclado, recibir calculo que si que lo haga ya que la transposicion si funciona bien, pero las teclas no, lo que si que es curioso es que si envian aftertouch por que si toco otra tecla y presiono una de las que no funcionan si salta el after touch, ya lo he vuelto a empaquetar para mañana devolverlo en la tienda

Yamaha EX5, Yamaha motif xs6, Korg Triton Extreme, Korg Nx5r, Roland xv5050, Access virus ti2, Zoom Mrt-3b, behringer ddxz3216, tc electronics m-one xl, alesis 3630, Tannoy Reveal Active, Kaoss pad 3

Subir
#2429 por mma el 28/07/2010
Brainvocoder escribió:
Si tiene teclado, recibir calculo que si que lo haga ya que la transposicion si funciona bien, pero las teclas no, lo que si que es curioso es que si envian aftertouch por que si toco otra tecla y presiono una de las que no funcionan si salta el after touch, ya lo he vuelto a empaquetar para mañana devolverlo en la tienda


Los teclados interiormente suelen tener un sistema de conexion matricial (las teclas forman una matriz), eso quiere decir que hay cables comunes para un grupo determinado de teclas, si ese cable o conexion falla entonces fallara todo el grupo correspondiente. Pudierase que fuese eso, o sea que esta averiado el teclado. Espero que lo puedas solucionar sin problemas.
Subir
#2430 por ! el 28/07/2010
faelitox escribió:
neosynth74 escribió:
Una cosa chicos, resulta que tengo un teclado y un raton inalambrico marca microsoft ( wireless multimedia )
y desde que le instale al virus la version 3.5 creo que era, ahora tengo la 4.0.5.01,
resulta que al estar el virus y el equipo inalambrico conectados en el mismo equipo,
me anula el virus ( no tiene conecxion USB ) lo he probado a diferentes puertos del mismo PC, pero nada de nada para poder trabajar he tenido que ponerle al PC uno de PS2 y de esta forma si que tiene conecxion USB.

Mi pregunta es que si a alguien le a pasado esto mismo, y si cambio y me compro otro kit inalambrico como un logitech se arreglará el problema??


Eso tiene pinta de que los puertos USB de tu ordenador son compartidos... Lo mismo si te pones un pci con usb se te arregla el problema.


+1 Los mismos de access,recomiendan que no sea compartido lo de los puertos de Usb...

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo