Fight for Life

#91 el 11/01/2010
Publicidad
He llegado tarde pero tengo q decir que genial el tema, y genial el hilo que ha surgido (que me he leido de cabo a rabo... aunque no use esos programas, así todo me lo he leido jajaj).

Sigo atento a ver si aprendo más cosas :comer:

Saludos.

Final tuto Reaktor: http://www.hispasonic.com/blogs/primeros-pasos-reaktor-7-parte/38525
FAQ Waldorf Blofeld: http://www.hispasonic.com/foros/usuarios-waldorf-blofeld/146248#post1213359
La educación es muy bonita y es gratis.
El respeto es muy caro

Subir
#92 el 12/01/2010
noxLP escribió:
He llegado tarde pero tengo q decir que genial el tema, y genial el hilo que ha surgido (que me he leido de cabo a rabo... aunque no use esos programas, así todo me lo he leido jajaj).

Sigo atento a ver si aprendo más cosas :comer:

Saludos.


Nada noxLP, ni te preocupes, muchas gracias por tus palabras. Supongo que te habrás hartado de tanto tocho no?? jeje, en cualquier caso, te agradezco la escucha.

Un saludo ;)

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#93 el 12/01/2010
**** IMPORTANTE ****

Marco esto como algo importante, porque creo puede ser de utilidad para todos los usuarios que tengan ya LASS en su poder.

Hay un problema importante que en sí no es de LASS, sino de KONTAKT y su incapacidad actual, para cambiar de samplerate "al vuelo". Eso hace que haya dropouts y cambios de volumen bruscos así como malinterpretaciones de los controladores, en especial el de modulación, que controla la dinámica y expresión de LASS.

Tras hacer tropecientos millones de pruebas con diferentes sesiones con LASS y KONTAKT 4, y observar las dificultades para cargar correctamente las sesiones que tenian instancias de LASS, he llegado a un punto de la prueba, que aunque no es una solución final, sí nos evitará tener que hacer el tedioso proceso que explican en el foro de Audiobro.

Esto es lo que proponen allí:

1.Cargar la sesión donde tengamos LASS (normalmente a 48K porque es lo pertinente para cine o tv). Al hacerlo, seguramente los patches no se habrán cargado bien...

2.A continuación cargar una sesión a 44.1K, y hacerla activa. (En el caso de trabajar con CUBASE, la que teniamos con LASS, queda inactiva y los samples se descargan de la RAM).

3.El siguiente paso es cerrar la sesión a 44.1K y automáticamente la sesión con LASS, se vuelve a reactivar, volviendo a cargar todos los samples y haciendo que suene correctamente todo, pero si tenéis una sesión con muchos divisi de LASS, es un infierno cargar todo 2 veces y esperar cerca de 5 o 6 min cada vez que carga.

Tedioso no??

Esta es la prueba y lo que os recomiendo y que he testado 3 veces, funcionando las 3 por igual.

Creáis un nuevo proyecto a 48K con una instancia de Kontakt, y dentro un patch LP de LASS. Lo salváis como plantilla, con el nombre “LASS RESET”, por ejemplo.

Cada vez que abráis Cubase, antes de abrir vuestra plantilla de trabajo normal, con todos los divisi que tengáis cargados, abrís primero “LASS RESET”. La cerráis. Y abrís la vuestra.
Y eso es todo.

Con esta formula, no hay que recargar 2 veces la sesión donde tengáis LASS, o en cualquier caso no tendréis que hacer un reload de todos los samples para que funcione bien. Imaginaos esperar 5 minutos a cargar una megaplantilla, para después descargarse todo por una nueva sesión a 44.1, cerrar y volver a recargar la sesión con la megaplantilla y esperar 5 min más.

Por favor, probadla, y confirmadme y funciona para vosotros. Como digo no es una solución final, solo un parche, para poder trabajar más rapidamente.

Un abrazo a todos y gracias.

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#94 el 12/01/2010
He hecho más pruebas al respecto, y la instancia de Kontakt, para mayor comodidad, puede estar vacía si quereis...no es preciso cargar ningun patch. Simplemente haceis un proyecto nuevo con instancia de Kontakt incluida y guardais como plantilla.

Abris la plantilla, se carga en un plis. Y la cerrais de nuevo.

Ahora abrís vuestra proyecto con LASS dentro, y en teoría funciona.

Un saludete :)

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#95 el 12/01/2010
Ver para creer chicos...

Llevo horas y horas dándole vueltas al asunto...son las 8 y aun no me he ido a dormir...peroooo!!!
Lo logré...He conseguido hacer que la plantilla con LASS, se cargue correctamente sin tener que hacer el proceso que os he dejado en el post de más arriba...

La cosa es:

1.Creais un nuevo proyecto
2.En el primer slot del F11, en los VSTi, insertais una instancia de Kontakt, atención: VACÍA.
3.Después ya podéis cargar instancias de LASS, sin que haya problemas al cargarse.

Parece un chiste, pero esta tontería hace que el resto de samples funcionen en todas las cargas. Sin tener que hacer reloads, y todo desde la misma plantilla. Es raro, raro, raro...pero funciona. Hasta que tengamos un parche oficial, este os puede ir bien...como digo a mí me funciona en Cubase 5, así que probadlo y me decís...

Es lo que tiene ser cabezón...que siempre me salgo con la mía...jeje
Voy a dormir un poco, mañana más y mejor... :sobar:

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#96 el 12/01/2010
Eres un "felomeno" Ivan!!! tendrás que mandar la solución a la pagina oficial de Audiobro a ver si de una vez por todas te hacen tester de sus librerías!

Dejare guardada la receta. Muchas gracias!!

www.hispasonic.com/zos3r
www.luissanchezmusic.com
Facebook: https://www.facebook.com/LSanchezMusic

Subir
#97 el 12/01/2010
Ahí va!! :o Toda la noche currando para encontrarle solución a esto??? Y encima vas y lo cuentas!!! :lol:

Eres un sol!!!! :lol:

Saludos!!!

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
--15112-- --15112--
#98 el 12/01/2010
ITorrent escribió:
Ver para creer chicos...

Llevo horas y horas dándole vueltas al asunto...son las 8 y aun no me he ido a dormir...peroooo!!!
Lo logré...He conseguido hacer que la plantilla con LASS, se cargue correctamente sin tener que hacer el proceso que os he dejado en el post de más arriba...

La cosa es:

1.Creais un nuevo proyecto
2.En el primer slot del F11, en los VSTi, insertais una instancia de Kontakt, atención: VACÍA.
3.Después ya podéis cargar instancias de LASS, sin que haya problemas al cargarse.

Parece un chiste, pero esta tontería hace que el resto de samples funcionen en todas las cargas. Sin tener que hacer reloads, y todo desde la misma plantilla. Es raro, raro, raro...pero funciona. Hasta que tengamos un parche oficial, este os puede ir bien...como digo a mí me funciona en Cubase 5, así que probadlo y me decís...

Es lo que tiene ser cabezón...que siempre me salgo con la mía...jeje
Voy a dormir un poco, mañana más y mejor... :sobar:


=D> =D> =D> =D> pues funciona perfectamente Ivan he seguido tus indicaciones, :lol: he vuelto a reiniciar, he cargado más presets de LASS, he cerrado, he cargado otra vez el proyecto y todo funciona como una seda y no tiene ese problema con los volumenes y la desconfiguración y volverlos a cargar con lo engorroso que era. Lo he probado con cubase 5 y nuendo 4 con pc. Se agradece tu trabajo. :lol:
Subir
#99 el 13/01/2010
Belosound escribió:
ITorrent escribió:
Ver para creer chicos...

Llevo horas y horas dándole vueltas al asunto...son las 8 y aun no me he ido a dormir...peroooo!!!
Lo logré...He conseguido hacer que la plantilla con LASS, se cargue correctamente sin tener que hacer el proceso que os he dejado en el post de más arriba...

La cosa es:

1.Creais un nuevo proyecto
2.En el primer slot del F11, en los VSTi, insertais una instancia de Kontakt, atención: VACÍA.
3.Después ya podéis cargar instancias de LASS, sin que haya problemas al cargarse.

Parece un chiste, pero esta tontería hace que el resto de samples funcionen en todas las cargas. Sin tener que hacer reloads, y todo desde la misma plantilla. Es raro, raro, raro...pero funciona. Hasta que tengamos un parche oficial, este os puede ir bien...como digo a mí me funciona en Cubase 5, así que probadlo y me decís...

Es lo que tiene ser cabezón...que siempre me salgo con la mía...jeje
Voy a dormir un poco, mañana más y mejor... :sobar:


=D> =D> =D> =D> pues funciona perfectamente Ivan he seguido tus indicaciones, :lol: he vuelto a reiniciar, he cargado más presets de LASS, he cerrado, he cargado otra vez el proyecto y todo funciona como una seda y no tiene ese problema con los volumenes y la desconfiguración y volverlos a cargar con lo engorroso que era. Lo he probado con cubase 5 y nuendo 4 con pc. Se agradece tu trabajo. :lol:



GENIAL!!!! :D

Buff que alegría, ojalá la gente que le sucede pueda arreglarlo con este truqui.
Lo he posteado en el foro de Audiobro también. A ver que tal.

A ver si se encuentra un modo rápido de arreglar el problema, sin hacer esta chapucilla...
Gracias Belosound ;)

Un saludete :wink:

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#100 el 13/01/2010
zos3r escribió:
a ver si de una vez por todas te hacen tester de sus librerías!


Jajajajaja, mis ganas locas!!
Pero se agradece.

Abrazos primo.

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#101 el 13/01/2010
Bueno, vuelvo a la carga con las preguntas!! :lol:

Se ha hablado mucho en este hilo de los "divisi" y me surgió la siguiente duda:

¿Utilizais los divisi siempre? Me explico, obviamente cuando quieres que ,por ejemplo, los violines 1os toquen dos líneas melódicas distintas o triadas o cualquier otra cosa, lo más lógico es que sí se utilicen, pero cuando todos los violines 1os van a tocar lo mismo ¿utilizais los divisi para que se note la diferencia de sonido o cargais el ensemble de 16 violines 1os y lo vais alternando con los divisi en función de si tocan lo mismo o se van a repartir en diferentes voces? ¿Se entiende la pregunta? :?

Saludos!!!

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#102 el 13/01/2010
Yo utilizo divisi siempre, (en la medida de lo posible claro...). El sonido es mucho más rico y más realista que un ensemble, cada divisi tiene fluctuaciones distintas, y si sumas las 3 a la vez el color es distinto y más natural, tienen desafinaciones ligeras pero finalmente mucho más efectivas.

Un saludo Jesús ;)

http://www.facebook.com/ivantorrent

http://www.youtube.com/user/IvanTorrent

Subir
#103 el 13/01/2010
Me lo imaginaba :D

En ese caso te cuento, porque estoy trabajando en un proyecto en el que ando poniendo a prueba la capacidad de mi Philharmonik ( no se si habrás trabajado con él ) y quiero probar a hacer algo parecido a los divisi. Como lo mas parecido que trae es la sección de 4 violines ¿crees que podría "emular" los divisi de, por ejemplo, LASS ( obviamente no va a sonar igual ) automatizando el "fine tune" ( para que la desafinación no sea siempre la misma)? Te lo pregunto antes porque mi teclado controlador no da para mucho y tengo que ir "pintando" todas las automatizaciones manualmente, así que si me aseguras que no va a funcionar me ahorro la dura tarea de "pintar" unas cuantas pistas de automatización :?

Saludos y muchisimas gracias por tus respuestas! :D

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
#104 el 13/01/2010
A mí la miroslav me pareció una librería que podía haber sido tremenda..y se quedó en el intento.

Hay que contar con que es un poco vieja, pero es supermusical. Pero tiene un terrible defecto: no sirve para hacer transiciones entre las notas. Diría que tiene un legato muy malo, pero es que...no tiene legato en realidad.

Eso sí, el timbre de las cuerdas, aunque veces muy sucio, me encantó en su momento. Me parece buena idea mezclar varias secciones y desafinarlas mínimamente.

Eso sí, la idea de Lass es distinta. Cada divisi está grabado como una librería diferente; distintos ejecutantes, distintos instrumentos. Y se nota, y mucho; coges el mismo fraseo con un divisi y con otro y tienen muchas diferencias: afinación, color de timbre, forma de ejecutar. Por supuesto, son compatibles, porque son músicos reales, pero esas pequeñas diferencias sumadas hacen que el conjunto sea mucho más 'orgánico', se nota como un grupo de instrumentistas que por muy buenos que sean no entran exactamente a la vez, ni hacen los cambios de nota a la vez, ni expresan exactamente igual. Y eso hace que mezcles un par o tres de divisis y tengas la auténtica sensación (por lo menos para mí es la primera vez) de que alguien está tocando ese midi.

Por eso se nos cae la baba tanto...
Subir
#105 el 13/01/2010
Gracias por responder Ludwigvan! Creo que lo probaré entoces :wink:

Hasta hoy he probado los "supuestos divisi" haciendo dos notas distintas y controlando el vibrato mediante el "time stretch", la expresión (que viene programada en el CC12, será por llevar la contraria :? )y la presión del arco contra las cuerdas, he conseguido que suene bastante decente, pero no estaba seguro de si funcionaría con las dos secciones haciendo la misma nota.

Con respecto a lo del legato,es cierto, no hay!!! Pero encontré en un foro una forma de hacerlo más creible modificando parámetros de velocidad y no sé que gaitas (tendría que leerlo de nuevo) que parece ser que funciona, pero aún no he podido probarlo.

En fin, a falta de LASS buenas son tortas :lol:

Ya os contaré, y bueno, ya dejaré el tema por aquí para que me lo destripeis (o eso espero) si lo termino un año de estos #-o

Saludos y gracias de nuevo!!

Om du inte kan läsa detta så är det väl därför att du inte talar svenska.

Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.