Usuarios Nord Electro

#1291 por carrloss2 el 11/07/2014
Confirmado y comprobado que en menu system y opcion control pedal y puesto en Y7 (que se refiere al pedal de volumen yamaha Fc7)no funciona el pedal de sustain yamaha Fc3. Esta opcion es para un pedal de volumen de las varias marcas que ofrece, no para sustain. Muchas gracias igualmente!
Subir
#1292 por carrloss2 el 11/07/2014
Gracias Tarkus y Jazzfer. La opcion 9 que me decis: system, control pedal , Y7 se refiere al pesal de volumen Yamaha FC7. Lo he probado con esta opcion y otras en todos los menus y no hay forma. Definitivamente el pedal de sustain FC3 de Yamaha no es compatible con el NE4 HP. ! Saludos !
Subir
#1293 por carrloss2 el 11/07/2014
Tengo otra duda. En el manual de intrucciones ( en ingles ) estando en : Menu System, hay una opcion que es la numero 11 que es Organ Trig Mode y es tanto para el teclado HP como para el SW. Pues bien, en mi NE4 HP no sale la opcion 11; va de la 1 a la 10, y pasa la 12. No existe la opcion 11. ¿Os sucede esto a vosotros? ! Saludos y muchas gracias de antemano !
Subir
#1294 por Jazzfer el 14/07/2014
efectivamente... necesitas un pedal de "interruptor" on/off...el FC3 es de tipo continuo y no funciona como swich...

Hannobd Sk-1 73

Subir
#1295 por shantigordi el 14/07/2014
Hola amigo! Tengo un problema con mi Nord Electro 2 y quiero comentaros a ver si me podeis ayudar. EL caso es que se me queda "colgado" tanto el hammond como el rhodes, es como si de repente se invirtiera la polaridad del sustain y solo puedo "descolgarlo" apretando una o dos veces el pedal de sustain. No me habia ocurrido nunca hasta ahora, tiene unos 8 añitos pero es un "pepino" y no creo que sea por la edad. Sabeis que le pasa? teneis algun "truco"?

Gracias
Subir
#1296 por juancho_lopera el 15/07/2014
#1293 hola que tal! yo también tengo el ne4hp y lo tengo con un yamaha fc4 y un fc5, el 3 creo que no es compatible, deberías buscar mas bien un roland dp10, que al menos dentro de lo que conozco es el mejor que hay hasta ahora.
Sobre la info del teclado en español, no existe hasta el momento, pero la del ne3 es muy fácil de encontrar y de hecho no tiene muchas diferencias en cuanto al manejo, todo lo que necesitas es saber manejar los comandos básicos, el resto de la configuración y todos esos datos están escritos al lado derecho del teclado, junto al delay y el gain... de sound manager no tengo idea si existe en español pero también es muy fácil de usar, cualquier duda que tengas dime y de una te ayudare en lo que mas pueda colega!
Subir
#1297 por juancho_lopera el 15/07/2014
#1295 tal vez si pueda ser la edad, esos circuitos necesitan limpieza, y dependiendo que tan duro lo oprimas normalmente se puede ir despegando algún cable o contacto, te aconsejaría destaparlo y revisarlo bien, supongo que solo es limpiarlo y si necesitas volver a pegar algún cable suelto, o mover el contacto... si no , tendrás que ir de compras jejeje recomiendo nuevamente el roland dp10, alguien que me diga si existe uno mejor
Subir
#1298 por carrloss2 el 15/07/2014
Muchas gracias Juancho!
Subir
#1299 por El Apostol el 20/08/2014
Hola, buenas a todos,

Tengo este problema con mi NORD Electro 3...lo he posteado en otro hilo, pero al ver este hilo concreto del Electro, lo pongo aqui, a ver si a alguien le ha pasado algo parecido. Muchas gracias de antemano

fnietos escribió:
Hola,

Tengo un Clavia Nord Electro 3, y hasta ahora, no habia tenido ningun problema con el. Me he mudado recientemente, y tras haber conectado otra vez todos los aparatos en mi home studio, me doy cuenta que al Nord le pasa una cosa muy extraña: Hay determinadas teclas que no funcionan, pero no son teclas aleatorias, si no que siguen un patron, lo cual me lleva a pensar que no se trata de algo "fisico" o que se haya llevado un golpe, si no algo mas extraño...

El caso es que en una octava si, y en otra no, no funcionan ni el RE ni el LA, asi como las negras que se encuentran a la izquierda de estas. Osea, en la primera octava no funcionan, pero en la siguiente si. Luego en la otra octava no funcionan y en la siguiente si...subo y bajo de octava con el selector de octavas, y siguen igual, osea, no empiezan a funcionar porque cambien de octava.

Pero es que luego, en la octava siguiente a la que no funcionan estas teclas, la que no funciona es el FA.

Osea:

Primera octava: No funcionan ni Re ni La, asi como las negras inmediatamente a la izquierda de estas.
Segunda octava: No funciona el Fa
Tercera octava: No funcionan ni Re, ni La, asi como las negras inmediatamente a la izquierda de estas.
Cuarta octava: No funciona el Fa

Como digo, no pienso que sea un golpe, ni nada de contactos, porque las teclas que no funcionan siguen un patron, y seria MUCHISIMA CASUALIDAD que se hubieran estropeado siguiendo una logica ¿no? ¿podria ser algo del Software interno del Cacharro, o alguna placa que tenga, tipo RAM o algo asi? (hablo desde la mas absoluta ignorancia)

¿A alguien le ha pasado algo similar?


Un saludo y gracias!
Subir
#1300 por femagon el 20/08/2014
Bueno, a mi me paso algo parecido. Lo abrí limpie las gomas de contactos ( cuidado al montarlos de nuevo) y ya está, problema resuelto.

http://funkytimeband.blogspot.com.es/

Subir
1
#1301 por El Apostol el 21/08/2014
femagon escribió:
Bueno, a mi me paso algo parecido. Lo abrí limpie las gomas de contactos ( cuidado al montarlos de nuevo) y ya está, problema resuelto.


Probare eso, y otra cosa que me comentaron en otro hilo, reinstalando el Firmware. Muchas gracias! Informare por aqui de cualquier avance...

Saludos!
Subir
#1302 por marcelo el 03/09/2014
Hola amigos soy usuario de un electro 4hp hace ya un buen tiempo pero todavía se me complica en vivo tener todos los sonidos que uso a mano y ser rápido en el cambio, quería saber cual es el método que usan ustedes para mantener el teclado seteado para el vivo, y si usan la memoria ¨Live¨ y cómo la usan ya que yo no logro sacarle el provecho que debería.
En fin, quería un poco intercambiar ideas gracias y saludos!
Subir
#1303 por juancho_lopera el 04/09/2014
Hola marcelo, yo también tengo el 4-hp . usa la memoria live, tienes 4 espacios también , entonces graba un preset que tengas en cualquiera de los otros programas... le das store, cuando empieza intermitente la pantalla , presionas live y cual de los 4 lives quieres grabar y nuevamente store
aunque es casi lo mismo que pasar de los presets 1.1 1.2 ... al 2.1 2.2 ...etc porque solo es presionar un botón

no se si te sirve la idea.
Subir
#1304 por marcelo el 05/09/2014
si me sirve, muchas gracias juancho
Subir
#1305 por juancho_lopera el 22/09/2014
Señores, alguien que me ayude!!! tengo un problema con mi NE4HP . Los outputs de audio están fallando, en el de los headphones me suena solo el lado derecho, ya lo he probado con muchos cables y audífonos, y en todos me pasa igual. tengo que mover un poco la conexión para que funcione ,pero no se que problema será ese, ya que el lado Left/mono , también tiene el mismo problema, ya no se que hacer ! ayuda!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo