Virus TI : Sus usuarios se reunen aqui!

#2536 por newbcs 3.0 el 23/09/2010
conogudo escribió:
Teóricamente tiene un 20% más de polifonía y a la hora de editar los efectos una sección (vamos, un led) para editar los nuevos efectos (en el antiguo también los puedes editar lo que pasa es que no tiene ese led específico). Lo demás es el peso del bicho y el aspecto.
Si te gusta más el antiguo y lo quieres nuevo, en la página web de access (en la sección store)los venden directamente (me imagino que para acabar con el stock) bastante bien de precios ( la versión teclado está en torno a los 1600€) y con los 2 años de garantía correspondientes


Muchas gracias compi, estoy tratando ese mismo y me falta decidirme y que me aclaren lo del impuesto, por que no se enteran mucho y no me lo quieren descontar, en Canarias tenemos la excepción del IVA por el IGIC. 19% /5% . Cuando compro en Thomman lo hacen bien, me lo venden sin impuesto y cuando me llega aquí me cobran en Igic., y estos quieren que les pague el 19 % y cuando me llegue pagar también el 5 % osea se me queda en un 24 % de impuestos.
Lo que estoy dudando si por 600 euros merece la pena comprar el TI1 o el TI2 ?

Un saludo

Music is Life.

Subir
--62133--
#2537 por --62133-- el 23/09/2010
conogudo escribió:
Teóricamente tiene un 20% más de polifonía y a la hora de editar los efectos una sección (vamos, un led) para editar los nuevos efectos (en el antiguo también los puedes editar lo que pasa es que no tiene ese led específico). Lo demás es el peso del bicho y el aspecto.
Si te gusta más el antiguo y lo quieres nuevo, en la página web de access (en la sección store)los venden directamente (me imagino que para acabar con el stock) bastante bien de precios ( la versión teclado está en torno a los 1600€) y con los 2 años de garantía correspondientes

[-X

tiene un 25% mas de velocidad de procesado

menos peso y otra estetica

polifonia de 20 a 90 maximo segun condiciones

en el ti1 es de 20 a 80 de polifonia

y en la seccion de fx un led que pone other

esas son las diferencias
Subir
--62133--
#2538 por --62133-- el 23/09/2010
conclusion del virus ti al ti2 no vas a notar nada mas que el precio :P
Subir
#2539 por newbcs 3.0 el 23/09/2010
Muchas gracias compis, les informaré de que manera me infecto.
S2

Music is Life.

Subir
#2540 por neomad el 28/09/2010
Hola a todos. Estoy intentando utilizar mi Ableton Live 8.2 (mac) con mi tarjeta Konnekt Live y mi Virus TI... pero no puedo hacer que funcione todo junto.

He estado revisando el hilo, pero no he encontrado quien sugeria la configuracion ideal. Lo que quiero hacer es simple:

En un mismo proyecto de Live quiero grabar 2 patches del TI (via USB) + 2 patches (via Out 2, conectados a mi tarjeta de sonido). Ademas, estaré conectando mi Alesis Fusion a las otras entradas de mi tarjeta TC.

Como haces funcionar el Virus TI conjuntamente con otra tarjeta ??
Gracias por sus comentarios
Neo

Ciao & bacci per tutti - http://www.neomad.net

Subir
--62133--
#2541 por --62133-- el 28/09/2010
neomad escribió:
Hola a todos. Estoy intentando utilizar mi Ableton Live 8.2 (mac) con mi tarjeta Konnekt Live y mi Virus TI... pero no puedo hacer que funcione todo junto.

He estado revisando el hilo, pero no he encontrado quien sugeria la configuracion ideal. Lo que quiero hacer es simple:

En un mismo proyecto de Live quiero grabar 2 patches del TI (via USB) + 2 patches (via Out 2, conectados a mi tarjeta de sonido). Ademas, estaré conectando mi Alesis Fusion a las otras entradas de mi tarjeta TC.

Como haces funcionar el Virus TI conjuntamente con otra tarjeta ??
Gracias por sus comentarios
Neo

:shock: en el ableton selecciona la konnekt live y ya esta como targeta de sonido,sin mas

logicamente no puedes usar el virus como targeta y la otra a la vez,no se puede
Subir
#2542 por neomad el 30/09/2010
Hola Fardilla: gracias por tu respuesta.

Hay una forma pero Access la tiene oficialmente deshabilitada: en mac, con la opcion de concentrar dispositivos de audio (mi osx esta en ingles y se llama agregate device) te permite hacer una tarjeta de sonido virtual con todas las fuentes de sonido.

Pues bien, access me confirma que en principio lo permitian, pero han tenido muchos problemas entonces el Virus TI no puede ser utilizado de esta forma.

Mi cubase SX 2 funcionaba en PC con 3 tarjetas de audio distintas y simultaneas. No importa ;) ire con la konnekt

Saludos y gracias de vuelta

Ciao & bacci per tutti - http://www.neomad.net

Subir
#2543 por PedroAntonio el 01/10/2010
Ayuda por favor !!!!!


He adquirido recientemente un MacPro westmere de 8 nucleos y al conectar el virus ti de los primeros, logic me suelta un montón de ruido, y no se oye bien,, he probado ha cambiar el cable usb y reseteado con CMD+Opción p+r el mac, y sigue haciendo lo mismo.

He enviado a Access la consulta y me han dicho que resetee el virus con la tecla Arp Edit pero la verdad es que no se si lo hace tan solo parpadean los led todo el rato y el virus no dice nada del reset. Con los auriculares funciona correctamente conectandolo a la salida de cascos.

A alguien le ha pasado lo mismo.
Estoy con logic Pro 9.1.1 original
Snow Leopard 10.6.4
Studio Konnect X48

Necesito ayuda ya que tengo tiempo aun para descambiar el mac pro

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
#2544 por D-Joanmy el 04/10/2010
Todavia no conseguí entenderlo bien, se pueden enviar los efectos por la salida s/pdif?
Subir
#2545 por PedroAntonio el 05/10/2010
Para la gente que tiene un virus conectado a un mac pro. ¿Lo teneis directo?, ¿Usais una tarjeta interna?,¿Un hub USB?.
Estoy teniendo problemas conectando el virus al mac pro nuevo de 8 cores.

Gracias por las respuestas.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
--62133--
#2546 por --62133-- el 05/10/2010
PedroAntonio escribió:
Para la gente que tiene un virus conectado a un mac pro. ¿Lo teneis directo?, ¿Usais una tarjeta interna?,¿Un hub USB?.
Estoy teniendo problemas conectando el virus al mac pro nuevo de 8 cores.

Gracias por las respuestas.

si ussas un hub te ira mal si o si

ya lo definen bien claro en el manual,tiene que tener un usb dedicado para el exclusivamente,de la placa base al virus bamos.
Subir
#2547 por neomad el 05/10/2010
Hola: lo tengo directo al MB pro . Y todo lo demas via HUB. Va genial ! No uses HUB, si logra reconocerlo (raro) tendras problemas de sync
Saludos

Ciao & bacci per tutti - http://www.neomad.net

Subir
#2548 por Origami el 05/10/2010
Una dudilla ya que estáis con el tema usb.

Cuando instalé el TI, lo conecté a un puerto usb. No problem. Lo usé durante días, sin problema. Pero un día, no recuerdo por qué, lo conecté a otro puerto usb distinto y el pc no lo reconocía, salía la pantalla de que no reconoce ningún Virus TI. Lo volví a poner en el primer usb y lo reconoció sin problemas.

¿Es esto así o sucedió por esas cosas raras que suceden de vez en cuando?

"No dejamos de jugar porque nos hacemos mayores; nos hacemos mayores porque dejamos de jugar" (Shaw)
www.soundclick.com/origami

Subir
#2549 por Alexmx03 el 05/10/2010
Origami escribió:
Una dudilla ya que estáis con el tema usb.

Cuando instalé el TI, lo conecté a un puerto usb. No problem. Lo usé durante días, sin problema. Pero un día, no recuerdo por qué, lo conecté a otro puerto usb distinto y el pc no lo reconocía, salía la pantalla de que no reconoce ningún Virus TI. Lo volví a poner en el primer usb y lo reconoció sin problemas.

¿Es esto así o sucedió por esas cosas raras que suceden de vez en cuando?

A mi tambien me a pasado, pero no ocurre siempre, misterios de la informatica :?
Subir
#2550 por ! el 06/10/2010
Origami escribió:
Una dudilla ya que estáis con el tema usb.

Cuando instalé el TI, lo conecté a un puerto usb. No problem. Lo usé durante días, sin problema. Pero un día, no recuerdo por qué, lo conecté a otro puerto usb distinto y el pc no lo reconocía, salía la pantalla de que no reconoce ningún Virus TI. Lo volví a poner en el primer usb y lo reconoció sin problemas.

¿Es esto así o sucedió por esas cosas raras que suceden de vez en cuando?


A mi me paso igual,yo tengo 2 puertos USB`s...y al 2 puerto lo conectaba y no lo leía,solo al 1ro, y en mi caso era por que el 2 puerto estaba compartido por no se que cosas de el bluetooth o algo así...
Si tienes mac,puedes checar en acerca de este mac,mas información y te mandara al Perfil del Sistema,buscas donde diga USB y en la ventana de Arbol de dispositivos USB te dice lo que te comente.

Saludos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo