Informática musical

Compatibilidad de software y hardware de audio con MacOS Mojave

MacOS Mojave

Los usuarios de Mac ya pueden descargarse desde hoy mismo macOS Mojave, la última iteración importante de su sistema operativo. Aunque aparentemente no aporta grandes cambios —modo oscuro, algunas mejoras en el Finder, la App Store y otros servicios—, sí encontramos una novedad relevante en lo que se refiere a audio: el arrinconamiento de las aplicaciones de 32 bits, que provocarán una alerta al intentar ejecutarlas, y pueden no funcionar correctamente. Por tanto, si utilizáis algún software de 32 bits del que no podáis prescindir, no os conviene dar el salto a Mojave hasta que aparezca una versión de 64 bits. Es más: como siempre y por regla general, no es recomendable actualizarse hasta que comprobéis que todo vuestro software y hardware es compatible, más allá de toda duda.

Otro detalle a tener en cuenta es que las nuevas características de seguridad de Mojave hacen que deba permitirse una extensión del sistema cada vez que se instala un nuevo driver —sólo debe hacerse una vez—. Si ya tenías instalado el driver de antes, no se te pedirá nada.

En cualquier caso, aquí tenéis una lista con las noticias de compatibilidad de algunas marcas importantes del sector. La estaremos actualizando continuamente, así que harás bien en volver a consultarla periódicamente.

Macs compatibles

Cada nuevo lanzamiento de macOS deja atrás algunos modelos de Mac. Estos son los compatibles con Mojave, según informa la propia Apple; si el tuyo no está en la lista, tendrás que pensar en cambiar de ordenador o quedarte en High Sierra o el sistema que te corresponda:

  • MacBook de principios de 2015 o posterior
  • MacBook Air de mediados de 2012 o posterior
  • MacBook Pro de mediados de 2012 o posterior
  • Mac mini de finales de 2012 o posterior
  • iMac de finales de 2012 o posterior
  • iMac Pro
  • Mac Pro de finales de 2013, mediados de 2010 y mediados de 2012 con tarjetas gráficas compatibles con Metal

Cómo localizar tus apps de 32 bits

Como hemos dicho, las apps de 32 bits pueden dar problemas en Mojave. Para comprobar cuáles tienes, dale al menú de la manzana, pulsa en "Acerca de este Mac", luego en "Informe del sistema" y finalmente en "Software > Aplicaciones". Una de las columnas del listado que aparece es "64 bits". Ordena las aplicaciones pulsando en esa columna, y ten muy en cuenta que todas las que digan "no" podrían dejar de funcionar al pasarte a Mojave.

Ableton

Por el momento, Ableton Live no es expresamente compatible con Mojave y recomiendan esperar a una próxima versión

Akai

Akai ha publicado una extensa nota de compatibilidad y lista de productos soportados.

Apogee

Las interfaces compatibles con Mojave son casi todas: Duet para iPad & Mac, Duet 2, Element Series, Ensemble Thunderbolt, GiO, Groove, JAM 96k, JAM, ONE (aunque el modelo de 2009 tiene algún problema con los 48 kHz), MiC 96k, MiC +, MiC, Quartet, Symphony I/O Mk I, Mk II y Symphony 64.

Quedarían fuera únicamente la Duet FireWire de 2007y Ensemble FireWire de 2006).

Focusrite

Focusrite también llega puntual con una nota que confirma la compatibilidad con Mojave de todas estas interfaces:

  • Clarett Thunderbolt
  • Clarett USB 
  • Red
  • Saffire firewire (Pro 14, Pro 24, Pro 24 DSP, Pro 26, Pro 40, LS 56)
  • Scarlett Solo, Scarlett 2i2, Scarlett 2i4 (segunda generación)
  • Scarlett 6i6, Scarlett 18i8, Scarlett 18i20
  • Scarlett Solo, Scarlett 2i2, Scarlett 2i4, (primera generación)
  • Saffire 6 USB 2.0
  • Saffire 6 USB 1.1
  • Forte
  • iTrack Solo

Las Scarlett 6i6, Scarlett 18i8, Scarlett 18i20 (primera generación), Scarlett 8i6 y Scarlett 18i6 son compatibles, aunque existe un bug que puede colgar la app Scarlett Mix Control al cambiar la frecuencia de muestreo/sync. Para evitarlo, basta con cambiar ese parámetro desde el propio sistema, en Configuración Audio y MIDI.

Las interfaces RedNet no son compatibles de momento, debido a problemas con el controlador Dante.

En cuanto al software, las suites Red 2, Red 3, Midnight y Scarlett sí son compatibles.

M-Audio

Al igual que su compañera de holding Akai, M-Audio ha publicado una lista de productos compatibles.

Make Music

Finale será compatible con Mojave a partir de la versión 26, que llegará en lo que queda de 2018, según la nota oficial de la marca.

Native Instruments

NI advierte que está llevando a cabo "pruebas sistemáticas para poder garantizar la compatibilidad" de su software y hardware a la mayor brevedad, sin más detalles. Por tanto, no parece recomendable actualizar por ahora si usas productos NI.

Novation

Los productos más relevantes de la marca británica soportan Mojave, excepto el sinte Ultranova, que puede dar problemas al grabar su audio por USB, como podéis comprobar en este aviso de compatibilidad.

Numark

La mayoría de los productos actuales de Numark soportan Mojave, según podemos comprobar en esta lista de compatibilidad.

Serato

Serato ya ha anunciado a sus usuarios a través de correo electrónico de que por el momento no actualicen a Mojave puesto que Serato DJ Pro y Serato DJ Lite no funcionan bajo el nuevo sistema operativo. Pide a los usuarios que esperen un poco hasta que tengan el software listo para funcionar.

¿Te gustó este artículo?
5
Comentarios

Regístrate o para poder comentar