Alesis Fusion: La continuacion!

mod
#181 por walerandei el 24/02/2010
Zequegroove escribió:
Hola , alguien sabe por que en el modo song no me aparecen muchos de los programas que cargue cuando quiero elegir diferentes sonidos a los preset? Saludos!


Probablemente es porque luego de instalar los programas en el chisme, no le hiciste un VERIFY para que actualice sus listas de presets y samples.

Ve a GLOBAL / PROCESS / Verify (si mal no recuerdo era asi). :D
Subir
#182 por Global-l el 24/02/2010
walerandei escribió:
Ya con dos casos ... pues vienen las siguientes preguntas obligadas.
- Teneis el Fusion en un sitio bien aireado? Notais que el chisme levanta mucha temperatura?
- Este comportamiento ocurre en todos los modos, o solo en modo SONG / MIX / PRESET ?
- Os fijasteis si esto puede ocurrir habiendo cargado un multisample pesadito?
- Probasteis de cambiar el cable midi? (ya se que es una boludes, pero nunca se sabe).
- El Fusion comienza la cadena midi, o recibe controles/midiclock por su midi IN?


Hay un post en uno de los foros en inglés que comenta este asunto:
http://www.promusicproducts.com/forum/phpBB2/viewtopic.php?t=5093&postdays=0&postorder=asc&start=0

Se comenta que desactivando el Midi Clock de entrada y salida se soluciona, pero juraría que a mi me ha pasado con esto desactivado.

El tema del calor no creo que sea, ya os digo que me ha pasado con el Fusion fresquito. El cable descartado también.
Subir
mod
#183 por walerandei el 24/02/2010
Global-l escribió:

Hay un post en uno de los foros en inglés que comenta este asunto:
http://www.promusicproducts.com/forum/phpBB2/viewtopic.php?t=5093&postdays=0&postorder=asc&start=0


Estoy leyendo el post, y me estoy quedando de piedra:

1 - Porque utilizo en mi setup el Fusion como uno de los sequenciadores principales, y de momento no me dio estos problemas. Esta noche hare algunas pruebas al respecto. Lo mismo me estoy perdiendo de algo. :)

2 - Porque veo que en ese foro continuan abundando los mismos "maricas" de siempre, que le hechan la culpa a los mismos usuarios del chisme, de que los de ALESIS no acabaran las cosas desentemente con el FUSION. #-o (y da la casualidad que esos usuarios son los que mas cerca de Alesis estaban e incluso trabajaban para la empresa).
Me largue de ese foro precisamente por esta razon.

3 - Porque lo que a unos les funciona, a otros no. Esto es realmente raro de cojones. Coincido con esta gente, en que el problema podria originarse directamente en el midi clock (que genere un espejo midi interno).

Probad lo siguiente:
A - Si teneis un cable conectado al MIDI IN, quitadlo.
B - Probad con Midiclock "TRANSMIT ON / RECEIVE OFF" ... y luego con "TRANSMIT OFF / RECEIVE ON" De ser el caso, me juego a que esta jodiendo la verbena el "TRANSMIT ON".

Por cierto, seria un ejercicio interesante, que los que tienen el problema ... entraran a GLOBAL y comentaran la version de BOOT ROM, fecha de creacion, la de sonidos, etc. (que no el OS). :D
Subir
--6831--
#184 por --6831-- el 24/02/2010
Buenas recuerdo que algo de eso noté con el fusion y lo solucioné entre quitando el cable en midi in o alguna opcion en global, lamento no recordarlo. No creo que sea por tener versión del OS anterior. Saludos.
Subir
#185 por tonovox el 24/02/2010
Hola walerandei, descarto todas esas opciones. Como bien dice Global-I , no sigue un determinado patrón.
Unos días lo hace y otros no, ya te digo que lo achacaba al interface Midi. Por cierto, que este problema ha sido el culpable de que me comprase el patchbay Midi. Pensaba que entre el Cubase y el interface me estaban haciendo la vida imposible....jejejeje
Ahora que también compruebo que lo hace con los sintes vía Midi me he quedado sin saber que hacer, por eso os lo comenté. Voy a probar lo que dicen en el foro de los amigos de walerandei...jajajaja
Muchisimas gracias.
Un saludo.

Boot Version: 1.10
Creation Date:11/9/05
OS Version: 1.24
Creation Date: 11/13/06
Sound Rom Version: 1.24

Escucha mi Música en: http://www.soundclick.com/bands/pagemus ... ndID=82540
https://tonovox.bandcamp.com/

Subir
--107444--
#186 por --107444-- el 24/02/2010
Hola,

tengo el Alesis Fusion 8HD, la verdad es que desde que lo tengo lo he usado muy muy poco, porque cuando lo compré hace unos 3 años tenía mi ordenador bastante obsoleto y decidí comprarlo para poder trabajar todos los proyectos dentro de la workstation porque me resultaba muy rápido, como había hecho en otras temporadas con distintas workstations de KORG, pero resulta que al comprarlo vi que aunque el sinte era muy potente y tenía muchas posibilidades como rompler y sampler, el secuenciador me resultaba demasiado engorroso para trabajar rápido, así que pasado unos meses, desanimado, me decidí a cambiar mi viejo ordenador y trabajar todos los proyectos dentro de el con Logic 8 y ahora 9. así que ahora sólo lo uso como teclado maestro para el Logic y es una pena porque no aprovecho sus sonidos de sinte, sólo uso los del Logic por rapidez, ni el secuenciador.

Leyendo el hilo estoy buscando la forma de darle algo más de uso, pero con el secuenciador tengo dos problemas, seguro que vosotros que domináis este estupendo aparato sabéis cómo solucionarlo. Por una lado, cuando tengo grabadas pistas Midi y de audio los controles de transporte para avanzar o retroceder por compases son extremadamente lentos y me desespera..., y por otro, no se porqué hago una mezcla con su mesa digital y cada vez que cambio de pista se me mueve el volumen de la última que ajusté.

Si no consigo darle más uso lo mismo me planteo venderlo, es una pena no haberlo usado nada.

Gracias, saludos.
Subir
#187 por commodore el 25/02/2010
Yo utilizo mucho el fusion como maestro (secuenciando hard y plugins con cubase) y no he tenido ese tipo problema, no se la configuracion que tieneis, pero utilizo el fusion haciendo partes midi para controlar mis otros sintes y sin problemas, el unido problema que tuve fue que mi secuenciador externo, el alesis no interpretaba bien el midi al cual solucione guardando un mix que trae en el modo song (el mix es el p-8 Rom:split player. MIDI TEMPLE.) este mix que tengo guardado como plantilla en el modo song hace que mi secuenciador externo se entienda perfectamente con mi fusion.
Subir
mod
#188 por walerandei el 25/02/2010
comodore escribió:
Yo utilizo mucho el fusion como maestro (secuenciando hard y plugins con cubase) y no he tenido ese tipo problema, no se la configuracion que tieneis, pero utilizo el fusion haciendo partes midi para controlar mis otros sintes y sin problemas, el unido problema que tuve fue que mi secuenciador externo, el alesis no interpretaba bien el midi al cual solucione guardando un mix que trae en el modo song (el mix es el p-8 Rom:split player. MIDI TEMPLE.) este mix que tengo guardado como plantilla en el modo song hace que mi secuenciador externo se entienda perfectamente con mi fusion.


Yo al FUSION lo utilizo para secuenciar internamente, y luego para secuenciar externamente otros instrumentos. Lo tengo conectado a un midipatchbay para enviar midi (con el midiclock), a 3 synthes mas ... y tambien entra al Triton Extreme, el cual tambien secuencia internamente sus sonidos y externamente otros synthes mas (todo esto lo maneja el midipatchbay, tirando de su filtro midi para evitar que notas y controladores del Fusion lleguen al Triton ... solo deja pasar el midiclock y el Song Position Pointer. :)
De esta forma, estoy trabajando con 48 pistas midi reales ... y todos los cacharros sincronizados a gusto.
Y de momento no tuve ningun problema de lo que comentais. :|
Subir
#189 por commodore el 01/03/2010
Hola

Por cierto tengo un monto de sonidos en el alesis al los cueales le estoy asignado parametros y los guardos en una carpeta del fusion, mi pregunta es si borro los sonidos anteriores a los guardados ¿se me borraran tambien los sonidos que tengo guardados con sus parametros?
Subir
#190 por commodore el 01/03/2010
Otra cosa, una vez lei en este foro que se le puede hacer un diagnostico al fusion no recuerdo bien que teclas habia que pulsar al enceder ¿ a lo mejor haciendo un diagnostico al fusion se puede saber si el midi tiene problema?




Funkandfunk,si tienes pista grabadas de audio o una cancion grabada hay una opcion para que se guarde todo los parametros. se comento en este foro, ahora mismo no lo recuerdo donde estaba la opcion porque no estoy delante del fusion,cuando llegue a mi casa escribo la opcion. cuando yo he grabado con la mesa digital del alesis fusion no me apasado nada de eso y he grabado utilizando las 8 entradas.
Subir
#191 por angelsynth el 02/03/2010
Hola,

comodore escribió:
Otra cosa, una vez lei en este foro que se le puede hacer un diagnostico al fusion no recuerdo bien que teclas habia que pulsar al enceder ¿ a lo mejor haciendo un diagnostico al fusion se puede saber si el midi tiene problema?


tienes que pulsar las teclas 1 y 8 mientras enciendes. Para salir del modo diagnóstico, apagas el trasto, lo enciendes y listo.

Salu2
Subir
#192 por msonora el 03/03/2010
Hola chicos dos cosas:

1º, busco un fusión para fusionaros con vosotros, un 6hd por si teneis por ahí.
2º, he leido por ahí que a la hora de importar audio al Fusión, este tiene que ser mono, por ejemplo, si quiero importar unas secuencias en estereo, debería exportarlas en L y R por separado y luego importarlas en dos pistas en el modo song del Fusión...estoy diciendo una chorrada con tirantes?

Un saludo a todos, walen incluido jejeje!
Subir
#193 por commodore el 04/03/2010
Hola lo de importar audio al fusion es segun como lo mires en realidad tiene 10 entradas de audio, las dos primeras se utiliza para samplear, ahi si funciona en estereo L y R, las otro 8 restante son en mono que tambien se puede utilizar en estereo utilizando dos jack bueno al final puede tener 5 equipo en estero. Si lo vas utilizar como sampler, el sample te suena en estereo pero tiene una opcion para ponerlo en mono.
Subir
#194 por msonora el 04/03/2010
HOla Comodore!

Me referia a por ejemplo, si tengo unas bases en el portatil y las quiero exportar al fusión, tengo que hacerlo a traves primero de un soft que te trasforma el Wav en el formato fusion (vaya usted a saber cual es...) y de ahí al disco duro del fusión, pero había leido en un foro que solo aceptaba que el wav primigenio fuera mono...no se si me explico, el caso es que no quiero "grabar" sino "importar/exportar" algo ya grabado desde otra fuente.

Gracias y perdon por mi ignorancia :oops:
Subir
#195 por msonora el 15/03/2010
nadie me ayuda [-o
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo