Hackintosh

#4381 por FRAN-J el 21/07/2014
#4380
después de instalar m lion, viene la post instalacion, tienes que instalar el bootloader y drivers
Subir
#4382 por impacto el 21/07/2014
#4380
con la motherboard z77 los puerto usb 3.0 lo reconoce nativo
Archivos adjuntos:
Captura de pantalla 2014-07-21 a la(s) 11.53.35.png
BBCode:

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4383 por rwomdes el 21/07/2014
impacto escribió:
con la motherboard z77 los puerto usb 3.0 lo reconoce nativo
Archivos adjuntos:

Donde entraste para ver eso?

La teoría es excelente!! :teclear: Ayuda muchísimo!!
Pero novato que no practica lo que aprende, necea y experimenta con su oído nunca llega a ser un novato master :secreto:

Subir
#4384 por impacto el 22/07/2014
#4383
en mavericks si pero la version mountain lion no sabria decirte

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4385 por rwomdes el 23/07/2014
impacto escribió:
en mavericks si pero la version mountain lion no sabria decirte


Listo! logré instalar completamente el Montain Lion pero cometí un error grave que fue realizar la instalación por el Apple Store... En fin no me pasó algo tan grave en comparación de otras personas... pero bueno .. a lo hecho pecho...
Leía que solo debo buscar sus dmg, desistalar las que están, instalar los dmg y listo.. Como habia dicho.. lo utilizaré para producción musical y grabación..
En fin ahora lo que me falta es una cosa..
Como puedo hacer para que arranque el Montain Lion sin la usb?
Se que me diran que en la pagina esta .. pero no me funciona .. alguna otra alternativa?
O diganme paso a paso como lo hicieron?
Gracias amigos!

La teoría es excelente!! :teclear: Ayuda muchísimo!!
Pero novato que no practica lo que aprende, necea y experimenta con su oído nunca llega a ser un novato master :secreto:

Subir
#4386 por FRAN-J el 23/07/2014
que problema tienes el error boot0
Subir
#4387 por impacto el 23/07/2014
#4385
pero describe el problema,como que no arranca sin el usb,te dije que busques una carpeta "extra" dentro debe haber una con themes,org,chamaleon,boot.plist etc..sino debes crearlo,puedes usar chamaleon wizard por ejemplo,y yo las actualizaciones las instalo directamente de la app store y no he tenido nunca problemas,a ti en mountain te debe salir mavericks pero solo podras descargarlo luego para instalarlo se necesita otros menesteres,esto es un hackintosh no un macintosh

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4388 por rwomdes el 24/07/2014
impacto escribió:
con la motherboard z77 los puerto usb 3.0 lo reconoce nativo

Hola amigos!
En teoría volví a instalarlo todo (Hoy me quedo hasta tarde tratando de volverlo a dejar como estaba)
Ahh y no se preocupen que no voy otra vez a cometer el mismo error de intentar actualizar Mavericks desde el App Store jeje
La motherboard que tengo es la GA-Z77-D3H, sin embargo he leído que hay otras series de la Z77 que si funcionan pero definitivamente busqué y busqué y busqué pero no hallé solución a la mía... Lo mas cercano que he encontrado es que esos puertos USB 3.0 trabajen como 2.0 y esto se hace desde el Bios (Apenas iré a probar haber que tal me va)

Por otra parte fue hasta bueno que se me dañara dado que investigando leía que para esta placa es mejor cambiar el Firmware.. Así que cambié el firmware del Bios que lo tenía en versión 8 y lo actualicé a 14... Y lo noto mucho más rápido en:
- Búsqueda de archivos
- Cargue al inicio (Del arranque al login)

Además, el sonido de la placa ahora si me funciona.

La verdad no se que tenga que ver el cambio de Firmware pero debo decir que es lo único extraño que he hecho.

Por otra parte doy Fé de que esta placa funciona casi todo:
- USB 2.0 todas!
- Vi post donde decían que no reconocía mas de 8Gb de Ram.. Cosa que a mi me reconoce 16Gb de Ram
- La tarjeta de video me la reconoce (AMD Radeon HD 6xxx 2G)
- Teclado y mouse van bien (La tecla control de Mac es la tecla de Windows) (Se que ya lo sabían)
- Interfaz Fast Track C400
- Y demás cosas normales

Problemas con:
- No me reconoce el Piano Yamaha E403 en Protools (Aún sigo buscando)
- Como ya he dicho, Puertos USB 3.0 (Debe haber por ahí un DEXT pero deberá estar bien escondido jaja)

Apunto a un futuro:
- Instalar Mavericks (Investigaba y la diferencia no es mucha entre ambos sistemas, así que por ahora me quedaré con Montain Lion 10.8 no el 10.8.2)
- Cambiar por una placa mejor que reconozca el Mavericks los puertos USB 3.00 jajaja

Bueno dejo esta info para alguien que tenga esta misma placa le sirva de ayuda.

Ahora pregunto:

FRAN-J escribió:
que problema tienes el error boot0

Si exactamente ese error cuando no arranco con la USB de arranque... Que pasos hiciste para que no te saliera y arrancara sin la USB?

Saludos!

La teoría es excelente!! :teclear: Ayuda muchísimo!!
Pero novato que no practica lo que aprende, necea y experimenta con su oído nunca llega a ser un novato master :secreto:

Subir
#4389 por impacto el 24/07/2014
#4388
me alegro que te funcione :-|
el error ese que te comente es porque el disco duro es de los nuevos y es 4k,la solucion es sencilla aqui uno del foro me comento como se hacia
debes entrar desde el usb como si fueras a instalar,te vas a disk utility y seleccionas la particion donde instalaste el sistema arriba hay una opcion un circulito para desmontar la unidad lo haces,cierras disk utility abres el terminal y escribes esto
dd if=/usr/standalone/i386/boot1h of=/dev/disk0s2
das a enter y listo lo cierras y reinicias y ya no te deberia salir el mensaje,te dejo el enlace de todas formas
http://www.tonymacx86.com/25-boot0-error-official-guide.html

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4390 por FRAN-J el 27/07/2014
buenas a ver si alguien me sabe sacar de dudas.
e instalado mavericks y parece ir bien aunque aun no lo e probado a fondo, pero me pasa algo curioso, es en la informacion de la velocidad del procesador, mi procesador es un core2 quad a 2.5ghz, pero en la informacion me dice que es un 4.3ghz y en la otra informacion me dice que la velocidad 23,83ghz, pero en el hwmonitor si va a la velocidad correcta y hace su multiplicador a x6 - 2.0ghzy x7.5 - 2.5ghz que es la configuracion de la placa base, alguien sabe como arreglar esto??
Archivos adjuntos:
BBCode:
Subir
#4391 por impacto el 27/07/2014
#4390
a mi eso me ocurria tambien pero en el portatil con snow me reflejaba la mitad de velocidad en vez de 2,2 me ponia 1,1 ghz lo solucione cambiando el smbios con chamaleon wizard ahora lo tengo a un mac book pro 4,1

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4392 por FRAN-J el 27/07/2014
#4391
probare a ver, gracias.... aunque en lion con el mismo simbios no me pasa
Subir
#4393 por impacto el 28/07/2014
#4392
viendo la foto muy normal no lo veo 23 ghz de velocidad?y quad core lo reconoce como un xeon,si lo dejas por defecto la smbios mac pro 3.1 que es como yo lo tengo,deberia de reconocer la velocidad de la cpu correctamente y modelo,no se si has modificado alguna cosa raro es frank,vuelve a configurar la smbios a mac pro 3.1 lo mismo por arte de magia se cambia la info ,un saludo y buenas noches

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
#4394 por FRAN-J el 28/07/2014
#4393
e probado instalando la 10.8/10.9 retail y en los 2 me pasa eso, pero en la 10.7 no, tambien e probado las famosas distros y ahi si me sale bien en todas las versiones, de hecho ahora mismo estoy en una distro 10.8 y va muy bien.
por otra parte el core2 quad siempre me lo a detectado como xeon, me imagino que es por que apple nunca a usado este procesador y tiene que definirlo de alguna forma.
no suelo trastearlo mucho, ya se lo que tengo que instalar y voy a lo seguro, el simbios siempre uso el macpro3.1, e probado el 4.1 y 5.1 pero al ser otro socket me da kernel panic, no tengo mucho donde elegir en ese tema.
gracias por la ayuda
Subir
#4395 por impacto el 28/07/2014
#4394
pues si puede ser intel core 2 quad no lo lleva sus computadoras,pero la velocidad algo raro hay si aun trabajas con socket 775 lo mejor es snow leopard es muy bueno tambien,el metodo en tu caso no debe ser dificil el dvd y el cd de iboot,supongo que ya lo habras probado

Equipo dj
2x Technics SL 1210 MK2
Vestax pmc 05 pro iii
Technics RP-DH1200
SL3
Rokit 5 g3
2x Ortofon Concorde Elektro
Novation Launch Control

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo