Hackintosh

#1036 por kuert el 24/01/2011
#1035

Ok muchas gracias, pero yo queria saber hacerca de los nuevos procesador i5 2300, 2500 etc.

En cuanto a la RAM se puede poner RAM Kingstom normal?

Saludos

Bajate nuestro nuevo disco em http://www.bandadels13.com

Subir
#1037 por zahori el 30/01/2011
Buenas amigos!!!! Hace algunos dias que vengo leyendo este post desde el principio, para enterarme un poco como viene la mano con esto de los hacki, y la verdad que es muy interesante. De tanto leer llegue a la ultima pagina hecho un lio :mrgreen:.
Me gustaria que alguno si puede, me de la configuracion completa de un i7, para poder comprar los elementos exactos y saber que funciona a la perfeccion.
La verdad que de tanto leer i5, i7, asus tal y cual, me hice un lio barbaro y ya veo que pido los componentes errados y luego no me sirven.

Saludos!!!!
Subir
#1038 por joakin26 el 31/01/2011
una pregunta soy novato en este tema,la verdad keria haver el hackintosh por ke uso pro tools 8 le y me gustaria una plataforma mas estable ke el xp,ya ke el 7 no tiene soporte para la mitad de los plugins ke tengo,a parte yo no nesesito y la trajeta de red ni la de audio,ya ke lo utiliso solo para grabacionnes con prot tools,
mi equipo es
placa base nvidia nforce 630i
tarjeta onboard de nvidia geforce 7100
peocesador quad core Q8300 2,5
disco duro segatea 500 gigas 7200 sata 2
4 gigas de ram,la ram si ke es compatible.

el hecho es ke he intentado con 2 computadoras una con placa base asus p5g41 mlx donde al menos se instalaba pero se kedaba kolgado en la manzanita al reiniciar,este no me importa ya ke lo utilizo para internet,pero el otro es el ke he puesto con todos los datos,el problema con el segundo viene en ke apenas pongo a bootear(apreto f8 y despues -v) se reinicia solo todo el rato,he probado kon iaktos,4.1 y el 5,pero nada,hay se keda,ya se ke es una pregunta muy especifica para encontrar una solucion rapida,pero kisisera saver si son los komponentes los ke no me dejan nisikiera empezar o es la bios,la bios ke tengo es de packard bell una mierda,no sale ni los acpi y en power solo puedo elegir s3l(str),no me sale sel only,ya no se si es la bios o los komponentes o todo junto,bueno espero una respuesta si no tokara vender el ordenador y montarme uno desde cero,espero ke no!!!,ariiba hispasonic este sitio es una masa!!!!!

saludos.
Subir
#1039 por alespardo el 14/02/2011
Hola, me he encendido ya con el hack pero aun siguiendo todo lo de la web de tonymac pero no tengo ni red ni grafica.
Tengo un dell inspiron 580 core i5 con una ATI 5450 HD
Me instalo el mac os x, le meti el snow leopard que tengo original del update del macbook pro (no es el especifico de portatil sino el disco de mac os x) y le meti luego la actualizacion a 10.6.6 pero con el multibeast ese no hay manera de que me reconozca la red ni la grafica. Puede ser pq la placa base no es de las indicadas??

Ableton Live 9 Push2 Access Virus Rack Moog Minitaur

https://www.facebook.com/AbletonLiveUserGalicia
https://www.facebook.com/djalespardo
http://soundcloud.com/alespardo

Subir
#1040 por lukeaudio el 15/02/2011
hola a todos los que quieran pasarse a protools 9 les cuento que el ilok nuevo no funciona con hackintosh ....no se si alguien encontro solucion o hablo de esto antes pero hasta ahora lo que se es que no funciona.....si estoy equivocado corrijanme
Subir
#1041 por de_kp el 19/02/2011
hola, tengo una rme HDSP9652 que es pci, despues de mucho leer y de probar he dado con la forma de instalar SL 10.6.6 en mi pc, lo que pasa es que SL no reconoce las pci porque ningun producto de mac intel las tiene, habría alguna forma de hacerlas funcionar en SL?? es que quiero funcionar en mac y hasta ahora no he podido.

1 saludo y gracias por este hilo tan lleno de buenos datos :)

http://www.silencestudios.es

Subir
#1042 por solker el 19/02/2011
#1041 Se supone que aunque no aparezcan los slots, si conectas algo a las PCI funcionan, eso es lo que han comentado alguna vez. Yo no lo he podido probar, por que en la disposición de mi placa el dispador de la GPU tapa las ranuras y se hace imposible meter nada, pero se ve que si instalas (en este caso) la rme e instalas su drivers, funciona, pero bueno, sería mas que nada probar y a ver que tal.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#1043 por barry_es el 19/02/2011
Mi UAD2 y mi MOTU 424 son PCI y funcionan perfectas
Subir
#1044 por de_kp el 21/02/2011
El problema es que los cabroncetes de Rme no dan soporte a SL, como es lógico, ya que no tienen porque darlo... Y los drivers que hay son para leopard

Otra opción es instalar leopard y que cubase6 y protools9 funcionen en leopard...

http://www.silencestudios.es

Subir
#1045 por kuert el 22/02/2011
Hola buenas,

Que placas base son las mas compatibles para i5-760, para hackintosh?

Gracias

Bajate nuestro nuevo disco em http://www.bandadels13.com

Subir
#1046 por Albert-C el 07/03/2011
#1040
sinceramnete, protools 9, y sus primeras versiones apestan a perros muertos....
demasiados bugs
Subir
#1047 por jesusb64 el 07/03/2011
hola, al instalar mac me aparece error firewire unable to determine security-mode; defaulting to full-secure, y nose como arreglarlo, mi placa base es una asus p6x58d-e, perdonen mi ignorancia, gracias y un saludo
Subir
#1048 por ivoR el 07/03/2011
hola: tengo un hackintosh con una gráfica GeForce 8400 GS y me funciona en gral bien, sólo un detalle: no puedo visualizar imágenes con "vista previa" si el kernel está a 32 bits, a 64 no hay problema... supongo que será algún kext, tengo una instalación retail con myhack installer 1.1 y en la carpeta extra/extensions los kexts de nvidia:nvenabler y nvinject...
alguna sugerencia? Gracias.
Subir
#1049 por mlcp el 24/03/2011
Tengo un hackintosh funcionando excelentemente a 32 bits con gigabyte EP-43T y me gustaría saber que kernel o que boot tengo que usar para poderlo correr a 64 bits.

La otra duda es el equipo lo tengo con 4gb de ram y si le agrego más memoria corriendo a 32 bits el osx la aprovecha o se desperdicia como ocurre en windows.

Saludos.

http://www.aprendiendomac.com.ar
Mis videos sobre Mac
http://www.youtube.com/aprendiendomac

Subir
#1050 por Ed_Saxman el 25/03/2011
mlcp, sólo tienes que añadir una línea al com.apple.Boot.plist que tendrás en la carpeta /Extra.

Edítalo, y busca unas líneas en las que pone esto:

< key>Kernel Flags< /key>
< string>< /string>


Añade la linea “arch=x86_64” entre ambos strings de forma que quede así:

< key>Kernel Flags< /key>
< string>arch=x86_64< /string>


Nota: En el código anterior verás unos espacios que no han de estar en el código, sólo los pongo para que se pueda ver correctamente en el foro. O sea, donde pone < key> Deberás borrar el espacio que hay antes de "key" y así con el resto.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo