10.3.1 y Stylus RMX 1.9.8c

segundojazz
#1 por segundojazz el 29/03/2017
Hola compis,
Queria comentaros que me va fatal el Logic (10.3, 10.3.1) si tengo cargado el RMX, es solo para arrancar el logic, se demora muuuucho, y cuando cambias por ejemplo el buffer, lo mismo, se demora una eternidad para estar operativo de nuevo.
¿¿ A alguien mas le pasa esto ??, he buscado en google y no encuentro nada, la versión del Stylus RMX es 1.9.8c, la ultima disponible.

PD: Tengo macOS Siera 10.12.3

Graciassss
Subir
Jordi Torres mod
#2 por Jordi Torres el 29/03/2017
Hola,

¿Contacta con el soporte de Spectrasonics?

Saludos,

J.
Subir
segundojazz
#3 por segundojazz el 29/03/2017
#2

Tienes el RMX ? tienes el mismo problema q yo, o te va bien ?
Gracias
Subir
Jordi Torres mod
#4 por Jordi Torres el 29/03/2017
No tengo RMX, por eso lo de contactar directamente con el soporte de Spectrasonics.

J.
Subir
1
segundojazz
#5 por segundojazz el 06/04/2017
Confirmado, el culpable es el Logic;
He instalado el 10.2.4 y no pasa, he instalado un sistema operativo nuevo con un Logic 10.3.1 y sigue trabándose.
He visto en el Monitor de Actividades que la CPU se pone a 120% con solamente cambiar el buffer, o cualquier otro parámetro de las Preferencias de Logic, por lo q deduzco q las 2 ultimas versiones (10.3 y 10.3.1) tienen problema con la gestión multicore con ciertos procesadores, no es la primera ves q pasa. Tengo un MacPro 12 cores. He probado en un portatil i va bien, no se ve el problema.
Pregunta; donde puedo comunicarle esto a apple ???
Subir
segundojazz
#6 por segundojazz el 06/04/2017
Haaa!!! y pasa con cualquier versión del RMX, se me olvido.

PD; estos mensajes no se pueden editar???
Subir
Jordi Torres mod
#7 por Jordi Torres el 06/04/2017
En este hilo de Logic Pro Help hay alguien con un problema parecido con RMX/Sierra/Logic 10.3.1:

https://www.logicprohelp.com/forum/viewtopic.php?t=130128

Pero en el mismo hilo hay otro usuario que dice no tener ese problema.

Yo sigo creyendo que contactar con Spectrasonics es buena idea a ver si saben algo del tema.

Saludos,

J.

PD: Los posts se pueden editar creo que hasta 10 minutos después de haberlos creado.
Subir
1
segundojazz
#8 por segundojazz el 07/04/2017
#7
Gracias por el link, pero no dice mucho. Estoy seguro q es culpa de logic 10.3.1 con los Mac Pro 12 cores, en un MacBook no pasa, por eso es q no puede ser del RMX. (digo yo)
Otra cosa q me he dado cuenta es q el RMX antes de validarlo no genera ningún problema en el Logic, el problema viene en cuanto lo validas.
Prefiero contactar con los de Logic q con los de Spectrasonics, puesto q el RMX me lo valido un amigo y yo no tengo cuenta en spectrasonics para contactar con ellos. Sabes donde puedo escribirle a los de Logic ??

PD; yo no puedo editar ningún mensaje de estos, ni el primero de aquí de hace una semana.
Subir
faelitox mod
#9 por faelitox el 08/04/2017
Hola, solo te puedo aportar que a mi me funciona bien la versión 1.9.8c en los dos ordenadores que tengo:

-mac pro early 2008, de 8 cores, con logic 10.3.0 y osx 10.11.6.
-mac bookpro de 2013 con un core i7, usa también 8 cores, con logic 10.3.1 y sierra.

Si dices que crees que tiene que ver con los núcleos del procesador, prueba a cambiarlo en preferences>audio>processing threads, pon menos, vete probando distintas configuraciones, a ver si hay suerte...

Un saludo!
Subir
1
faelitox mod
#10 por faelitox el 08/04/2017
segundojazz escribió:
PD; yo no puedo editar ningún mensaje de estos, ni el primero de aquí de hace una semana.


Como ha dicho J, los mensajes solo se pueden editar después de los 10 minutos siguientes a haberlos publicado. Un mensaje de hace una semana no lo puedes editar ;D
Subir
segundojazz
#11 por segundojazz el 10/04/2017
#9
Claro, eso fue lo primero q hice, cambiar el numero de núcleos, sin éxito.

Querrías decir q después de 10 min no se puede editar, no???

PD: 8 cores = 16 núcleos , tu macbook pro no los tiene, tiene 4 cores y 8 núcleos.

Gracias
Subir
faelitox mod
#12 por faelitox el 10/04/2017
segundojazz escribió:
PD: 8 cores = 16 núcleos , tu macbook pro no los tiene, tiene 4 cores y 8 núcleos.


Core y núcleo es lo mismo... es su traducción al español. otra cosa es que unos sean físicos y otros virtuales. El caso es que sean como sean usa 8, como se ve en el medidor de carga.

Saludos,
Subir
segundojazz
#13 por segundojazz el 10/04/2017
#12
Ok ok, eso, no me supe explicar, pero vamos...q probé a cambiarlos y nada, mierda. Volví para la 10.2.4 y va perfecto.
Gracias
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo