18i20 no reproduce audio

Solucionado
Víctor García
#1 por Víctor García el 06/10/2023
Buenas!
Me acabo de comprar una 18i20 y tanto en FL como en Ableton me va perfectamente, me ha costado nada configurarla. Sin embargo, en Pro Tools de primeras me daba error. Me decía que o no era compatible o no me funcionaba, así que he apagado la scarlett, abierto PT, y encendido la scarlett.
Una vez hecho eso, puedo usar cualquiera de las 20 entradas, pero no me reproduce el audio. Como motor tengo el Focusrite USB ASIO porque es el único que me sale de la scarlett. Lo curioso es que seleccionando el FL Studio ASIO me iba sin problemas pero claro, no me funcionan las entradas con ese.
Alguien sabe como puedo solucionarlo? Un saludo y gracias de antemano
Subir
Solución elegida por el creador del hilo (Víctor García)
The Can Opener
#4 por The Can Opener el 10/10/2023
Borra los buses que no uses. Si haces click en dónde tienes el "out 1-2" en cursiva no te deja volver a reasignarlo?
OFERTASVer todas
  • Focusrite Scarlett 2i2 3rd Gen
    118 €
    Ver oferta
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -8%
    Behringer X Air XR18
    645 €
    Ver oferta
The Can Opener
#2 por The Can Opener el 07/10/2023
Puedes mostrar captura de como tienes los buses de salida?
Subir
Víctor García
#3 por Víctor García el 10/10/2023
#2 aquí tienes, te refieres a esto?
Archivos adjuntos ( para descargar)
PT1.png
PT2.png
Subir
The Can Opener
#4 por The Can Opener el 10/10/2023
Borra los buses que no uses. Si haces click en dónde tienes el "out 1-2" en cursiva no te deja volver a reasignarlo?
Subir
Víctor García
#5 por Víctor García el 11/10/2023
#4 Pues si, desactivando y volviendo a activar ya me funciona, lo más simple ha resultado ser el arreglo. Muchas gracias!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo