4 pistas cassette Problema con fostex 260 multitracker

Lorcho
#1 por Lorcho el 19/08/2019
Buenas tardes!
Por favor, alguien que controle de 4 pistas k7 antiguos???
El problema es el siguiente si pulso rewind o ffwd las perillas?? Se mueven aunque lento y a saltos y cuando pulso play directamente no se mueven solo hace un ruido como que el mecanismo quiere arrancar pero nada... Ruido que también hace nada más encenderla. Estoy pensando en desmontarla y ver que onda pero tengo miedo de cagarla más. Hace años tuve un problema similar con otra multipista y resultó ser la correa, pero creo que es otra cosa.

Toda ayuda será bienvenida y si alguno conoce algún técnico a quien mandársela y que me la deje como nueva, pues adelante!


Saludos y un abrazo!
Archivos adjuntos ( para descargar)
15662382511901505251686.jpg
1566238359630-670354773.jpg
Subir
RaulMX
#2 por RaulMX el 20/08/2019
Cualquier técnico en electrónica te la arregla (los que reparan autoestereos, teclados, sintetizadores, mezcladoras).

Puede ser como bien dices que sea la banda, el motor o alguna pieza que esté gastada y necesite cambiarse, como son aparatos viejitos el mayor problema no esta en cambiarselos sino en encontrar las refacciones, mejor si llevala a un técnico que ellos tienen proveedores o conocen tiendas de electrónica donde conseguir refacciones.
Subir
1
Lorcho
#3 por Lorcho el 21/08/2019
Hola Raúl! No me va a quedar otra. La desmonte y el problema es que la pletina está cascadisima xd. El botón de rec/play no accionan ningún mecanismo solo funciona ff y rev pero a saltos...
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo