Ableton crash con Overbridge de Elektron + Digitakt

Hector Bass
#1 por Hector Bass el 20/01/2021
Hola a tod@s!!

Uso Ableton 9.5 con controladores ASIO4ALL y tarjeta Focusrite 2i2 2ndGen en Windows 10 64bits con un pequeño pc-brix Intel i3 con 16G de RAM..

El problema es que cuando pongo la Digitakt en modo OverBridge colapsa Ableton y Windows manda cerrar el programa. Tanto si lo hago con el DAW arrancado, como antes de arrancarlo.
Hacia tiempo que no usaba Overbridge en Ableton y creo recordar que funcionaba bien pero actualicé los ASIO4ALL a la 2.14 y OB a la última (2.0.44.3). En principio no he tocado nada en Ableton. lo uso para grabar y poco más..
El OverBridge y la Digitakt funcionan sin problemas en stand-alone, sin DAW.
He probado con diferentes configuraciones de la Digi viendo videos de youtube y persiste el problema.
He probado ha quitar la Focusrtie. Igual.
Leer el manual y configurar el controlador ASIO. Poner todos lo buffer al mismo tamaño.
Leer Overbridge FAQ, Tips & Tricks en Elektronauts. Intalar OpenGL 3.2...
Abrir otro proyectos en Ableton sin la Digi en modo OB, y funcionar horas, sin problemas. Hasta que cambio la Dgi a OB.....
Actualizar drivers de Intel, service pack de Windows....

No sé si desinstalar los ASIO y/o volver a una version anterior de OB...

Llevo 3 dias leyendo y viendo videos pero no se donde esta el problema o si me salto algun paso...

Espero que alguien pueda ayudarme..

Saludos!!
Subir
Homerbailon
#2 por Homerbailon hace 2 semanas
Una duda, no uso win. ¿ Por que usas asio4all y no los asio de la tarjeta?

Por otro lado esto pone en la web de elektron:

At least Intel Core i5 CPU. Ultra-Low Power CPUs like the Intel U-Series or Y-Series is generally not recommended
Subir
Hector Bass
#3 por Hector Bass hace 2 semanas
Gracias por el comentario.
Se solucionó con la última versión de OverBridge de hace un par de semanas. Al parecer era un pequeño bug de la versiòn anterior.
Un saludo!!
Subir
Hilos similares
Responder

Regístrate o para poder postear en este hilo