Ableton Live, Autotune y automatizaciones para concierto en directo

Consulta
JJ Luna
#1 por JJ Luna el 24/01/2023
Buenas a todos Hispasónicos, esta es mi primera consulta en los foros, espero que este post sea de utilidad tanto para mí como para cualquier otra persona que se encuentre en una situación similiar.

He buscado mucha información por internet pero no termino de solucionar el problema y sospecho que al final será cuestión de que el ordenador que estoy utilizando no es lo suficientemente potente... :'(.

Os comento cuento con una interfaz Apollo | Twin en windows y con Ableton Live 11, y el portatil es un MSI con un i7 y 16gb de ram.
Mi idea es la de monitorizar la voz en tiempo real dentro de Ableton con el objetivo de dejar preparada una sesión para los conciertos. Para ello pongo una pista de audio en IN o en AUTO con el autotune cargado en la pista, pero la voz siempre se monitoriza con retraso y es imposible cantar en tiempo real. he probado a bajar el buffer size de la tarjeta, he probado a compensar la latencia pero nada.... Muchos tutoriales en internet si que corrigen los problemas de latencia pero claro es compensar la latencia para la grabación, pero esto al ser en tiempo real no sé como solucionarlo... Mi idea es la de tener la pista de audio todo el tiempo con la voz monitorizada en IN, y a lo largo de la sesión ir haciendo automatizaciones sobre la propia pista como cambiar la nota del autotune, algun filtro, automatización de algún envío....
Por ejemplo si hago todo esto dentro de la propia Apollo con sus DSP si que hay 0 latencia pero claro no se pueden hacer automatizaciones y solo puedes usar los plugins de la propia Apollo dentro de su consola.

Pensé también que ese retraso en la monitorización podría venir por que había plugings cargados, pero ocurre aunque este la sesión limpia sin nada cargado...

¿Vosotros que setup montaríais para hacer un directo con autotune con la voz procesada en tiempo real?
¿Necesitaría algo de equipo extra para poder llevar a cabo el concierto?

Muchas gracias a todos los que invirtáis un rato de vuestro tiempo en responderme y charlar, siempre estaré eternamente agradecido.

Un abrazo
Subir
OFERTASVer todas
  • beyerdynamic DT-770 Pro
    138 €
    Ver oferta
  • -40%
    ¡Precio mínimo histórico! AKAI MPK 261
    298 €
    Ver oferta
  • -21%
    Zoom H4n Pro Black
    158 €
    Ver oferta
Dogbert
JJ Luna
#3 por JJ Luna el 24/01/2023
Gracias por tu respuesta amigo!, pero el problema de latencia ya ocurre antes de incorporar ningún pluging.
Un saludo
Subir
Alexmx03
#4 por Alexmx03 el 24/01/2023
¿Pero ninguno en ninguna pista y máster o ninguno solo en la pista de voz?
Subir
JJ Luna
#5 por JJ Luna el 25/01/2023
Hola amigo! gracias por tu respuesta, eso es no hay ningún plugin cargado en ninguna pista, ni en el master ni en ninguna pista individual.

Un saludo!
Subir
Monka
#6 por Monka el 26/01/2023
La versión de Windows, parche de actualizaciones que haya instalado y sobretodo el driver influye en la latencia.

Lo primero que miraría es el driver de la UA y actualizarlo.
Subir
D.basto
#7 por D.basto el 21/02/2023
Helouuuu

Justo yo tengo el primer bolo así en 3 semanas, te cuento lo q he hecho a ver si te sirve

Tengo 4 pistas en Ableton, la instrumental con las voces dobles adlibs y demás, una pista con la voz principal, una pista donde tengo la entrada del micrófono y otra con unos dummies para automatizar el autotune con cada escena, la pista 2 tiene un side chain con la 3 de forma que si la cantante se calla automáticamente me sube la pista 2 para que no se quede nunca sin voz el track, si canta como toca la pista 2 esta side chain y no suena, en la 4 Que es la dummy tengo cargado el tune, ósea que la lista 3 manda el audio a la 4, ahora bien tema latencia, usando la antelope discrete 4 no tengo casi nada, unos 2ms, si pones el buffer a 32ms y el autotune en modo clásico no deberías de notarla, si lo quieres en modo formant tienes que darle a las opciones de autotune y elegir low latency pero ahí ya igual tienes unos 4ms, de todas formas igual dependiendo de tu tarjeta se te introducen unos segundos mas pero con esa confi deberías poder usarlo en directo!! Que tarjeta vas a usar??

Edito: veo que tienes la apollo y un I7, tu ordenador es más que potente para no tener latencia, estoy casi seguro de que lo tendrás en formant y no tendrás activado el low latency mode, haz doble click en la pista q tengas el autotune y en la barra de abajo donde te aparecen los plug-ins de cada pista pasa el ratón por encima del tune, al hacer esto en la barra más inferior de ableton te debe aparecer cuanta latencia está generando el plug-in, si es más de 2/4 ms, seguro que tienes la confi del tune mal puesta, con esa tarjeta y esas specs puedes hacerlo sin latencia 100% así que no te preocupes, también chekea a ver si en algun envio tienes algún plug-in por si acaso!!
Subir
Hilos similares
Nuevo post

Regístrate o para poder postear en este hilo