Ableton output Asio4all sinte JD-XI

Rolg
#1 por Rolg el 28/05/2017
Muy buenas, recientemente he instalado el Ableton live 9 en mi ordenador portatil y tambien he instalado el Asio4all. Tengo un Roland JD-XI, y al conectarlo he encontrado varios problemas: el driver del sintetizador esta instalado correctamente y ableton reconoce las señales que envio desde el teclado, pero no suena. He intentado configurar las salidas y etradas utilizando Asio como targeta de sonido pero Al seleccionar Asio:
1 No me deja utilizar como dispositivo de audio el sintetizador
2 solo me aparece la opción de input, no la de output
Os dejo unas capturas de pantalla por si os sirven

Creo que el problema está en el Asio4all, ¿Qué debo hacer? No necesito un preamplificador digital externo, ¿verdad? se supone que el sinte ya es su propia targeta de sonido.

A quien me ayude, muchisimas gracias
Archivos adjuntos:
dfd.png
BBCode:
Sin título.png
BBCode:
Subir
anibalgallego
#2 por anibalgallego el 28/05/2017
Tienes el Asio4All configurado?

Aquí explican cómo hacerlo funcionar con Core, no tiene nada particular.

Subir
Australia
#3 por Australia el 29/05/2017
Rolg escribió:
y tambien he instalado el Asio4all
Tienes que instalar el controlador propio del JD-Xi https://www.roland.com/us/support/by_product/jd-xi/updates_drivers/
Subir
Rolg
#4 por Rolg el 31/05/2017
#2
anibalgallego escribió:
Aquí explican cómo hacerlo funcionar con Core, no tiene nada particular.
Australia escribió:
Tienes que instalar el controlador propio del JD-Xi


Si si, el video lo he visto y los drivers estan instalados, serña que los he instalado mal... volvere a intentarlo a ver si esta vez da resultado...gracias!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo