Access Virus TI

wavestation
#1 por wavestation el 30/09/2008
Hola.

Recientemente me he comprado un access virus TI , lo tengo coneztado al pc por USB y lo controlo desde el TOTAL CONTROL, me da la impresion que suena bastante bajo comprado con otros synthes virtuales , os pasa a vosotros tambien ? no da tambien la sensacion de lactencia aunque sea muy baja..... si disparo un synthe virtual a traves de la tarjeta de sonido no se nta la lactencia en cambio si disparo un sonido desde el virus da la sensacion de que tiene algo de lactencia....
Subir
Kraken1
#2 por Kraken1 el 30/09/2008
Salud!

Sí, suena algo más bajo que los sintes virtuales. Y sí, mete latencia. Ya te indican en el manual que pases las salidas a L+R, no a USB L+R, a la hora de grabar con el Total Control, o como se llame el plug.

Lo primero me da igual. Lo segundo es una chapuza que deberían solventar echando virus.
Subir
wavestation
#3 por wavestation el 30/09/2008
hola kraken pero si selecion las salidas L+R no suena por USB o si ?.
Subir
wavestation
#4 por wavestation el 30/09/2008
otro fallo bien gordo es que no tiene boton encendido apagado... cada vez ue l quieres apagar tiens que desconeatar el cable del tansformador.... vaya , con lo que cuesta.. no les llegaba el presupuesto para añadir un boton de encendido y apagado o que ! ... en fin.
Subir
wavestation
#5 por wavestation el 30/09/2008
hay alguna opciokn de apagarlo sin desconeztar de la corriente el transformador ??????
Subir
Kraken1
#6 por Kraken1 el 01/10/2008
Salud!

Supongo que lo sabrás, pero el Virus no se apaga, se deja en standby manteniendo pulsados 3 segundos los dos botones de Transpose.
Subir
wavestation
#7 por wavestation el 01/10/2008
mira .... kraken no lo sabia ;) gracias !
Subir
Norlak
#8 por Norlak el 01/10/2008
Yo tengo un TI Desktop y es normal lo de la latencia, que siempre existe. En mi caso al menos no es excesiva y me permite trabajar agusto, pero eso también depende del driver ASIO de tu tarjeta, ya que el virus de por sí tiene latencia pero si la tarjeta te añadem más pues mal vamos.
No sé con que soft trabajas pero al menos en Cubase SX 3 se exporta el sonido del Virus sin problemas de sincronización y sin latencia por supuesto.
Subir
wavestation
#9 por wavestation el 01/10/2008
hla, trabajo con cubase tambien , me imagino que esa pequeña lactencia que tiene sera normal , aunque cn otros synthes virtuales no me pasa ... tengo una RME800. saludos.
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo