Acer Travelmate 4100 con tarjeta audio Conexant AMC

topic78
#1 por topic78 el 11/11/2006
Tengo un portátil Acer 4100 con tarjeta de sonido Conexant AMC Audio y tengo un problema. Hasta hace un par de días todo iba muy bien. Tengo instalado el CoolEdit 2.0 y conecto audio externo, a través de Line in, al portátil y grabo sonido con el CoolEdit. Pero no sé que pasó que ahora no se oye nada a través de line in (en el Cool edit sale una línea roja y no graba nada), en cambio, el conector de micro in funciona bien. He mirado la configuración (que no estuviera en mute ni el slider bajo), he restaurado el sistema a una fecha anterio, he vuelto a instalar los driver de audio y hasta he instalado los discos de recuperación y sigue dando el mismo fallo. Supongo que no será un problema del hardware pero no sé cómo solucionarlo. El fallo es de la linea in... :(
Subir
oskharlord
#2 por oskharlord el 10/12/2006
hola soy oskharlord@hotmail.com y me ocurre que tengo problemas con tarjeta de sonido Conexant AMC Audio tambien, ya que el cool edit pro graba el micro en las dos bandas R y L pero en cada uno solo graba en L, si sabeis la respuesta porfavor , ayudadme
Subir
oskharlord
#3 por oskharlord el 10/12/2006
oskharlord @ 10 Dic 2006 - 05:37 PM escribió:
hola soy oskharlord@hotmail.com y me ocurre que tengo problemas con tarjeta de sonido Conexant AMC Audio tambien, ya que el cool edit pro graba el micro en las dos bandas R y L pero en cada uno solo graba en L, si sabeis la respuesta porfavor , ayudadme
Subir
Hilos similares
Respuesta rápida

Regístrate o para poder postear en este hilo